Das Elektronik-Portal
 

Panasonic TX-L47ETF52

Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 63
Dabei seit: 04 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Panasonic TX-L47ETF52

 · 
Gepostet: 09.10.2019 - 23:32 Uhr  ·  #1
Hersteller: Panasonic

Typenbezeichnung: TX-L47ETF52

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte):

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Hallo. Hab hier ein Problemgerät. Lässt sich normal einschalten, HGB geht auch an, bleibt auch an aber weder Bild
noch Ton. Reagiert auch auf Fernbedienung, aber kein Menü oder sonstiges wird angezeigt. Mainboard eventuell?
Vielleicht ist der Fehler ja jemandem bekannt. Für Infos wär ich dankbar.

mfg. Micha
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 63
Dabei seit: 04 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-L47ETF52

 · 
Gepostet: Gestern um 13:26 Uhr  ·  #2
Hallo. Noch mal zu meinem Problem, wo ich grad noch festsitze. Könnte mein Problem eventuell am T-con Board liegen?
Bis dahin liegt auch eine 12V Spannung an. Davor sitzt noch das TNPA5587. Es kommt halt kein Bild, nur Hintergrundbeleuchtung.
Die Paneltreiber hab ich noch nicht näher untersucht. Hoffe nicht das das Panel defekt ist. Wenn jemand einen guten Tip hat, wäre toll.

mfg. Micha
FZ600
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1047
Dabei seit: 04 / 2011
Karma: 25
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-L47ETF52

 · 
Gepostet: Gestern um 13:41 Uhr  ·  #3
Hallo,
bei einem defekten T-con oder Panel sollte der Ton noch funktionieren. Daher eher in Richtung Main.
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2265
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-L47ETF52

 · 
Gepostet: Gestern um 18:16 Uhr  ·  #4
Das ist schon richtig, aber bei einem Fernseher, der kein Bild zeigt, weiß man nicht, auf welchen Kanal oder Eingang er geschaltet ist. Deshalb kommt möglicherweise nur deshalb kein Ton, weil auf dem aktuell eingestellen Kanal bzw. Eingang kein Signal vorhanden ist.

Lutz
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 63
Dabei seit: 04 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-L47ETF52

 · 
Gepostet: Gestern um 18:49 Uhr  ·  #5
Ja der Meinung bin ich auch. Deshalb denke ich auch momentan ans T-con, denn bis dahin ist ja auch Spannung vorhanden. Der Chip darauf wird im
Betrieb auch nicht ein bisschen warm. Auch einseitiges abklemmen eines Flachbandkabels bringt auch nix. Werd erst mal T-con tauschen um halbwegs
ausschliessen zu können obs daran liegt, denn Mainboard hab ich kein günstiges finden können. Und sinnlose Investitionen wollte ich vermeiden.
Firmware per USB hab ich versucht,entweder bin ich zu blöd oder der mag das nicht, bzw kein schnelles blinken der LED.

mfg. Micha
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Panasonic, TXL47ETF52