Das Elektronik-Portal
 

Panasonic TX-P42GW20

Datimas
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 235
Dabei seit: 03 / 2009
Karma: 4
Wissensstand: keine Angabe
Betreff:

Panasonic TX-P42GW20

 · 
Gepostet: 23.05.2014 - 20:46 Uhr  ·  #1
Hersteller: Panasonic

Typenbezeichnung: TX-P42GW20

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte):

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo

ich möchte nur wissen was kaputt ist

ist wärend des betriebes mit einem Pitsch ausgegangen nun blinkt das rote
Led ständig 4mal macht pause dann wieder 4mal den Nerzstecker habe ich auch schon mal gezogen
kein Ergebniss.
Hannes_L
Benutzer
Avatar
Geschlecht:
Herkunft: Bei Darmstadt
Alter: 62
Beiträge: 889
Dabei seit: 08 / 2010
Karma: 51
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Panasonic TX-P42GW20

 · 
Gepostet: 24.05.2014 - 11:35 Uhr  ·  #2
Vier mal blinken deutet bei diesen Geräten oft auf einen Defekt des Netzteils hin. Aber so ganz ohne Messgerät wird da wohl nicht weit kommen. Da ist wohl probieren angesagt. Netzteiledefekte haben auch meist noch einen Grund, der durchaus auf anderen Boards lokalisiert sein kann.
Mit einer pauschalen Aussage ohne Messungen und Schaltplan kommt man da nur mit Glück ans Ziel.
Datimas
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 235
Dabei seit: 03 / 2009
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-P42GW20

 · 
Gepostet: 24.05.2014 - 14:49 Uhr  ·  #3
danke für deine Antwort.
Hauptanliegen war zu erfahren ob das ein total Schaden ist oder nicht.
Habe die 4 Sicherungen geprüft die Elkos sehen gut aus, kein dicken Kopf. Ist das P-Boadert das Teil wo
der Natzanschluß darauf ist den da habe ich gemessen. Schaltplan wo bekommt man den her
Datimas
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 235
Dabei seit: 03 / 2009
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-P42GW20

 · 
Gepostet: 25.05.2014 - 01:17 Uhr  ·  #4
So viel zu dem Code 4mal blinken der Fehler befindet sich nicht auf dem P-Board
sondern auf dem Y-SUS Board, und was da alles kaputt ist oh je
es sind 5 IGBT, 2 Dioden 1 Widerstand und 2 IC kaputt gegangen.
habe ein Rep.Satz bestellt. Ist das nun alles oder kommt da noch mehr ich meine
das der TNP A 5086 nicht auch noch mit in Leidenschaft gezogen wurde.
mr_b
Benutzer
Avatar
Geschlecht:
Herkunft: NRW
Beiträge: 453
Dabei seit: 10 / 2005
Karma: 12
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P42GW20

 · 
Gepostet: 27.05.2014 - 17:52 Uhr  ·  #5
Meistens auch etwas mehr... wenn Du das Reparatursatz von ebay gekauft hast ist meistens nicht alles dabei. Bevor Du wieder Strom gibst, überprüfe alles in der Gegend nach Kurzschluss. Anschließend verbinde den Buffer noch nicht und schaue ob nix knallt. Wichtig: alle Schrauben dran machen. Ist alles ok, schließe den Buffer. Diese sind Empfindlich. Und noch eins. Suche mit der Taschenlampe auf dem Panel nach einem kleinem schwarzen Punkt. Das kann der Auslöser gewesen sein und bedeutet Totalschaden.
Datimas
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 235
Dabei seit: 03 / 2009
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-P42GW20

 · 
Gepostet: 31.05.2014 - 16:41 Uhr  ·  #6
Hallo

Ich bin deinen Rat befolgt und bin durch messen auf diesem Y Board auf die Kurzschlüsse gekommen und habe solang ausgelötet bis kein Kurzschluss mehr zu messen war. Ich habe insgesamt 5x Q und 2-mal D und ein R ausgelötet dann war ruhe. Ja ich habe den Rep bei Ebay bestellt.
Ich glaube das der Fehler aus der Ecke vom IC 521 kommt. Schwarzer Punkt kann ich nicht finden
Wo soll sich dieser Punkt befinden.Ich warte noch auf die Ersatzteile

PS. wer lesen kann ist klar im Vorteil
Du schiebst Schwarzrpunk auf dem Panel. Nein nichts gefunden.
mr_b
Benutzer
Avatar
Geschlecht:
Herkunft: NRW
Beiträge: 453
Dabei seit: 10 / 2005
Karma: 12
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P42GW20

 · 
Gepostet: 02.06.2014 - 21:29 Uhr  ·  #7
Kein schwarzer Punkt ist schon gutes Zeichen. Auch wenn kein Kurzschluss vorhanden ist, ist nicht alles überstanden.
Wichtig ist, dass du die buffer nicht anschließt beim ersten mal. Wenn das sc board doch knallt, geht das buffer kaputt. Wenn nichts knallt, kannst du es verbinden. Alle Schrauben benutzen, die leiten Strom und es gibt es Einen Knall wenn nicht alle dran sind.
Schaue nach:
R422, R421, R551, Q551, Q521, R521, R452, Q452, und die ganzen Transistoren am Kühlkörper.
Die Widerstände müssen natürlich den richtigen Wert haben. Den rest auf Durchgang.
Datimas
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 235
Dabei seit: 03 / 2009
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-P42GW20

 · 
Gepostet: 04.06.2014 - 19:21 Uhr  ·  #8
So nun läufer er wieder nach dem wir 21 Bauteile gewedhselt haben.
Nein den Buffer habe ich zu nächst nicht angeschlossen sondern habe die Brücke rein gemacht
und dan eingeschaltet. Was noch alles kaputt war Q 660-661 Q402-403,Q421-422 Q441 Q452 Q701-702 D641-642 D482 IC 521 IC 501 IC 771 IC 773 PC 461 R551 R421 422 R711 so das was zimlich alles

Danke für die Hilfe sie war sehr hilfreich

Datimas
mr_b
Benutzer
Avatar
Geschlecht:
Herkunft: NRW
Beiträge: 453
Dabei seit: 10 / 2005
Karma: 12
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P42GW20

 · 
Gepostet: 10.06.2014 - 21:33 Uhr  ·  #9



Für Alle die keinen Fehler auf dem sd board finden und der Plasma 7x blinkt.
Diese zwei punkte auf dem Buffer auf Kurzschluss überprüfen. Ist Kurzschluss vorhanden ist der Buffer 100% defekt. Ist dort keiner, kann der Buffer trotzdem defekt sein.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Panasonic, TXP42GW20