Das Elektronik-Portal
 

Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

dirk muc
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

 · 
Gepostet: 31.03.2020 - 21:15 Uhr  ·  #1
Hersteller: Panasonic

Typenbezeichnung: TX-P50 GW20

Inverter:

Chassi: TNPH0838

kurze Fehlerbeschreibung (2-3 Worte): läuft normal an und nach 2-5 Minuten vertikale Streifen

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hersteller: Panasonic

Typenbezeichnung: TX-P50 GW20

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte):

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein

Nach dem Einschalten habe ich ein gutes Bild trotz ca. 20-23 grünen blinks. Nach 2-5 Minuten werden die Prozessoren (2 mit rundem silbernem Einsatz und der Hauptprozessor mit Kühlkörper) heiß und habe nur noch vertikale Streifen. Wer kann mir im Raum München den TV reparieren?
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1900
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

 · 
Gepostet: 31.03.2020 - 22:29 Uhr  ·  #2
Die Prozessoren werden heiß, das ist normal. Kannst du ein Foto von den Streifen machen?
dirk muc
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

 · 
Gepostet: 01.04.2020 - 10:17 Uhr  ·  #3
dirk muc
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

 · 
Gepostet: 01.04.2020 - 10:29 Uhr  ·  #4
Induktor wird sehr heiß und der Chip (beides rot) auch
Anhänge an diesem Beitrag
Dateiname: b.jpg ( 96.65 KB )
Titel:
Information: rote Teile werden extrem heiß, grau leicht
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1900
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

 · 
Gepostet: 01.04.2020 - 11:08 Uhr  ·  #5
So ein Chip kann lässig 60° heiß werden. Das ist für die Finger schon zu viel. Wenn man nicht weiß wie die normalen Temperaturverhältnisse sind, kann man daraus nichts folgern.
Vom Fehlerbild her gehe ich von einem Defekt am Mainboard aus. Wahrscheinlich verliert einer der Chips den Kontakt zur Platine wenn er warm wird, oder hat einen internen Defekt. Wenn du das genauer erforschen willst, dann ist Kältespray das richtige Mittel. Die Chips gezielt abduschen, das geht auch im laufenden Betrieb. Wenn das Bild zurück kommt, weißt du Bescheid.
dirk muc
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

 · 
Gepostet: 01.04.2020 - 11:11 Uhr  ·  #6
Warum wird denn dieser Induktor unten auf der Platine auch sehr heiß? Kann der kaputt gehen?
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1900
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

 · 
Gepostet: 01.04.2020 - 14:10 Uhr  ·  #7
Um den Induktor würde ich mir als letztes Sorgen machen. Durch den fließt viel Strom. Du kannst ihm mal nachlöten. Vielleicht hat er eine kalte Lötstelle.
dirk muc
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

 · 
Gepostet: 01.04.2020 - 19:27 Uhr  ·  #8
Vielen Dank erstmal, besorge mir Kältespray und dann mal weiterschauen.
dirk muc
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

 · 
Gepostet: 04.04.2020 - 15:30 Uhr  ·  #9
Mit Kältespray immer wieder auf die Prozessoren (die beiden mit dem runden Metall) läuft der TV lange und Einwandfrei. Nach dem Einschalten blinkt er noch ca 20-23 mal aber dann habe ich in HDMI 4 zumindestens Empfang. Satellitenempfang findet er momentan nicht aber ich glaube das liegt an anderen Einstellungen. Kann man Kühlkörper auf den IC´s befestigen? Wo finde ich eine Ersatzplatine TNPH 0838, oder wer kann mir diese reparieren?
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1900
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

 · 
Gepostet: 04.04.2020 - 18:23 Uhr  ·  #10
Gleich alle zwei Prozessoren? Ist letztlich aber auch egal ob einer oder zwei ein Problem verursachen. Ein Kühlkörper kann nicht die Kühlleistung eines Kältesprays aufbringen. Du kannst da schließlich keine Riesenkühler anbringen.

Bei diesen Fehlern ist es nie sicher, ob es die Chips sind oder deren Kontakte zur Platine. Das sind kleine Kugeln aus Lötzinn. Nennt sich BGA Technik.
Unter der Annahme, dass nicht die Chips selber defekt sind, gibt es folgende Möglichkeiten in absteigender Schwierigkeit sortiert:

1) Reballing. Hier werden die Chips abgelötet, mit neuen Kugeln bestückt und wieder aufgelötet. Ohne Rework-Station und diversen Werkzeugen nicht möglich. Extrem zeitaufwändig. Wenn es kompetent gemacht wird, funktioniert es. Ich könnte sowas, aber das wirst du nicht bezahlen wollen, weil es wie gesagt eine Sauarbeit ist. Außerdem ist nicht sicher, ob die Chips eine Macke haben. Dann wäre alles umsonst.

2) Reflow. Hier werden die Chips nur kontrolliert aufgeheizt, bis die Kugeln schmelzen und evtl. vorhandene Brüche sich wieder schließen. Kann funktionieren, muss aber nicht. Auch das geht ohne Rework-Station nicht sinnvoll.

3) Backofen-Bastelei. Hier wird die Platine in einen vorgeheizten Backofen bei 180-200 Grad gelegt für 5 Minuten circa. Alle Plastikteile dabei mit Alufolie abdecken. Das ist keine Reparatur, hat aber schon öfters mal geholfen. Es wird dabei kein Lötzinn geschmolzen, sondern nur mechanische Spannungen verschoben, die evtl. das Kontaktproblem sind. Letztlich Lotterie ob es hilft und hält.
Bevor man sich auf die Suche nach einer neuen Platine macht, ist das immer einen Versuch wert. Kaputt ist sie eh schon.

Also mein Vorschlag wäre, dass du (3) probierst. Wenn das nicht hilft, dann bei diesen Quellen mal nachsehen, ob die ein Board haben:
https://spares2repair.co.uk/
http://www.lcdparts.net/LCDC2.aspx
http://www.ebay.co.uk/usr/gtvwatford
https://www.piese-servicelcd.ro/
http://www.lcd-plasma-parts.co.uk/
http://www.plasma-lcd-led-onderdelen.nl/
http://www.ohmsupplies.co.uk/

Wenn es da nichts gibt, kann ich dir gegen Versandkosten und gute Schokolade (2) anbieten.
dirk muc
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

 · 
Gepostet: 04.04.2020 - 19:13 Uhr  ·  #11
Der pise service hätte eine Ersatzplatine+Sat-Platine aber für 42 zoll, meiner ist 50. Könnte die trotzdem passen? Schokolade wäre kein Problem, könnte die Platine auch vorbei bringen. Komme aus Trudering
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1900
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

 · 
Gepostet: 05.04.2020 - 01:23 Uhr  ·  #12
Das Board vom 42er passt leider nicht. Lass uns den Rest per PN besprechen.
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 288
Dabei seit: 03 / 2020
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

 · 
Gepostet: 05.04.2020 - 11:54 Uhr  ·  #13
Ich hätte von nem alten geschlachteten Schlepptop noch ne Heatpipe rumliegen, die Dinger transportieren die Wärme recht effektiv an nen weniger gefährdeten Ort und haben dort dann in der Regel nen kleinen Lüfter, der die Wärme endgültig wegbringt. Du müsstest dir dann halt irgendwo die wahrscheinlich 5V für den Lüfter klauen. Keine Ahnung wie gross die Reserven von deinem Netzteil sind. Und natürich muss die Fläche vom Heatpipe
auf dem Prozessor irgendwie befestigt werden. 2k-Kleber mit Zinkoxid gepimpt könnte ich mir vorstellen klappt. Recht viel was anderes ist in ner normalen WLP auch nicht drin. Das ganze muss halt dann irgendwie so befestigt werden, dass es sich nicht nach einiger Zeit selbständig macht.
dirk muc
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-P50 GW20 läuft normal an und nach 2-5 Minuten vertikale Streifen

 · 
Gepostet: 05.04.2020 - 20:16 Uhr  ·  #14
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Panasonic, TXP50, GW20, läuft, normal, 25, Minuten, vertikale, Streifen