Das Elektronik-Portal
 

Panasonic TX-P65VT20e kein Bild, kein Ton, grüne LED blinkt

  • 1
  • 2
  • 3
  • Seite 3 von 3
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 96
Dabei seit: 04 / 2020
Karma: 7
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P65VT20e kein Bild, kein Ton, grüne LED blinkt

 · 
Gepostet: 14.05.2020 - 17:05 Uhr  ·  #31
Das Problem MB habe ich leider immer noch offen, aber nun weitere Informationen. Bei Panasonic habe ich diese Infoliste gefunden. Das eigentlich richtige board mit Code xxxLCUE bekomme ich weiterhin nicht.
Dafür eines mit LBUE oder eines mit LCUB, also für 50VT20e oder 65VT20b.

Für den Fall des British-Modells stimmt neben dem Tuner auch die Softwareversion im Flash nicht 2.710 vs 2.515, dafür die Daten in den Eproms.
Im Fall des 50er ist es genau umgekehrt, Software richtig, aber Eproms falsch.

Nun ist guter Rat teuer, welche der beiden boards man einfacher voll kompatibel machen kann. Ich tendiere zwar zum board des 50er, aber hoffe mal noch um eure Rückmeldung dazu.
Anhänge an diesem Beitrag
Dateiname: Bildschirmfoto vom 2 … -30..png ( 71.76 KB )
Titel:
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1900
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P65VT20e kein Bild, kein Ton, grüne LED blinkt

 · 
Gepostet: 14.05.2020 - 20:37 Uhr  ·  #32
Interessante Liste. Hast du einen Link dazu?
Um das Peaks flash würde ich mir den wenigsten Kopf machen. Ist halt für die Briten anders konfiguriert wegen Frequenzen etc. Das Peaks (Hauptprozessor) EEP und die "module soft(ware) 4 in 1" haben offenbar was mit dem Panel zu tun. So gesehen ist das 65VT20b das Board mit den besten Erfolgsaussichten.
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 96
Dabei seit: 04 / 2020
Karma: 7
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P65VT20e kein Bild, kein Ton, grüne LED blinkt

 · 
Gepostet: 14.05.2020 - 22:25 Uhr  ·  #33
Zitat geschrieben von HermannS

Interessante Liste. Hast du einen Link dazu?


hier

Ist im Peaks flash nicht die eigentliche Software? Das zugehörige File hat auch ~60MB. Der link zu den Daten des Peaks EEP ist leider tot. Aber den 8Poler könnte ich ja umlöten. Das Eeprom auf dem D-board für 3D passt ja noch.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1900
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P65VT20e kein Bild, kein Ton, grüne LED blinkt

 · 
Gepostet: 15.05.2020 - 01:24 Uhr  ·  #34
Der Link will von mir ein Login mit Account Nummer haben :-/

Dass der 3D ein extra D-Board hat, check ich jetzt erst. Dann können wir die dritte Spalte aus der Tabelle abhaken.

Ich wollte schon schreiben, dass 60MB für eine TV-Software zu klein ist und es nicht zu dem 1GB NAND flash passt. Die ist aber tatsächlich so klein, habe mir die letzte Firmware runtergeladen. Das waren noch Zeiten :-D
Jedenfalls ist das die Version 2.518, also eine Winzigkeit neuer als in der Tabelle. Warum jetzt die Briten eine Version 2.7xx haben? Vielleicht irgendein Smart-Quatsch, den es nur dort gibt.

Also Unentschieden. Das EEPROM lässt sich umlöten. Andererseits spekuliere ich, dass die Briten-Software genauso gut funktioniert. Ich würde aber eh das EEPROM umlöten, weil da die ganze Werks-Konfiguration drin steckt. Bevor man sich da einen abzappelt, das alles wieder einzustellen - wenn man es überhaupt kann.
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 96
Dabei seit: 04 / 2020
Karma: 7
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P65VT20e kein Bild, kein Ton, grüne LED blinkt

 · 
Gepostet: 15.05.2020 - 16:12 Uhr  ·  #35
Zitat geschrieben von HermannS

Der Link will von mir ein Login mit Account Nummer haben :-/


Bei mir auch, wenn ich es von einem anderem Gerät aus aufrufe.
Kann sein, dass er den einen Rechner wiedererkennt. Mit dem habe ich eine Bedienungsanleitung von P heruntergeladen, dazu musste ich zwar die übliche Kenntnisnahme abnicken, aber habe trotzdem keinen Account eingerichtet. Sag Bescheid, wenn du mal was von dort brauchst.
Die Software von da enthält übrigens nicht das einfache sec.file (das nochmal kleiner ist) sondern die ganzen Einzelfiles (boot.txt, sdroot.rom, etc) im Zip. Bringt mir aber auch nix :D
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 96
Dabei seit: 04 / 2020
Karma: 7
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P65VT20e kein Bild, kein Ton, grüne LED blinkt

 · 
Gepostet: 04.06.2020 - 14:25 Uhr  ·  #36
Zwischenupdate:
Habe nach europaweiter Suche nun ein 50er board mit xxxLBUE bekommen. Nach dessen Einbau hat sich bestätigt, dass das original Mainboard tatsächlich defekt ist. Soweit ganz OK. Das Panel kann ich aber leider nicht über das Service-Menü auf 65er umstellen, also doch EEproms tauschen. Und da kommt jetzt das dicke Ende: auch wenn im Manual das IC8950-eeprom als zu tauschend erwähnt wird, weil da der Seed zur Keygenerierung drauf ist, haben sie aber nicht dazugeschrieben, dass dazu erst der Einschubrahmen für die CI-Karte raus muss, weil der Chip darunter verbaut ist. 68polig THT. Gut, tauschen muss man ihn normalerweise ja nur, wenn defekt oder der Prozessor (BGA) getauscht werden musste. Da ist das dann nur noch eine Fingerübung. Wäre zu schön gewesen.

PS: am einfachsten kommt man auf obige Seite, wenn man nach TXN/A1LCUE g..gelt und dem Link folgt. Über meinen Link geht auch nicht mehr.
DM7WGH
Benutzer
Avatar
Geschlecht:
Herkunft: Thüringen
Beiträge: 10
Dabei seit: 11 / 2008
Karma: 0
Wissensstand: Informationselektroniker
Betreff:

Re: Panasonic TX-P65VT20e kein Bild, kein Ton, grüne LED blinkt

 · 
Gepostet: 04.06.2020 - 15:07 Uhr  ·  #37
Hallo,

um die Panelgröße umzustellen, wenn du im Service-Menü bist:

- mit roter oder grüner Taste blättern bis zum Punkt "OPTION Panel-Type"
- dann mit gelber oder blauer Taste den Panel-Typ auswählen (z.B. "65FHD")
- mit OK bestätigen und TV am Netzschalter aus und wieder einschalten

Oder kommt bei dir keine Auswahl "65FHD"?

Wenn allerdings alle Ränder und Abstände 'Bildformatmäßig' in Ordnung sind und stimmen kannst du auch die andere Größe eingestellt lassen.

MfG
Thomas
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 96
Dabei seit: 04 / 2020
Karma: 7
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P65VT20e kein Bild, kein Ton, grüne LED blinkt

 · 
Gepostet: 04.06.2020 - 18:03 Uhr  ·  #38
Ich kann im adjustment menu bzw. service mode diverses ein- und verstellen, aber nicht die Panelgröße. Er bietet mir nur 50FHD an. Ist gelb unterlegt, kann aber nicht geändert werden. Weder mit Volume noch anderer Taste.
Boot könnte ich zB von ROM aus SD ändern.
Der Selfcheck ist auch failed, obwohl alle Prüfpunkte OK sind. Ich spekuliere mal weil Software der diversen Eeproms nicht zusammenpassen.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1900
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P65VT20e kein Bild, kein Ton, grüne LED blinkt

 · 
Gepostet: 04.06.2020 - 22:21 Uhr  ·  #39
Uhä, das klingt nach Arbeit. Wenn das Bild soweit keine Auffälligkeiten zeigt, würd es mich nicht weiter jucken. Bei so Monsterlötaktionen ist immer eine Chance, dass was kaputt geht.
Wird der Prozessor auf dem Tauschboard eigentlich genauso heiß?

Speicherbausteine in CI-Schächten ist scheints ein beliebtes Spiel. Bei meinem aktuellen Philips-Projekt auch so.
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 96
Dabei seit: 04 / 2020
Karma: 7
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-P65VT20e kein Bild, kein Ton, grüne LED blinkt

 · 
Gepostet: 05.06.2020 - 09:38 Uhr  ·  #40
Zitat geschrieben von HermannS

Uhä, das klingt nach Arbeit. Wenn das Bild soweit keine Auffälligkeiten zeigt, würd es mich nicht weiter jucken. Bei so Monsterlötaktionen ist immer eine Chance, dass was kaputt geht.
Wird der Prozessor auf dem Tauschboard eigentlich genauso heiß?

Speicherbausteine in CI-Schächten ist scheints ein beliebtes Spiel. Bei meinem aktuellen Philips-Projekt auch so.


Wenn ich eine richtige Entlötstation hätte, würde ich das vielleicht angehen, aber nur mit Pumpe wohl nicht. Plan B sieht derzeit vor, das Eeprom über den Serviceport auszulesen und nur die Daten ins andere board zu übertragen. Klemmt noch am fehlenden Stecker (siehe weiter oben). Zumindest weiß ich nun den Typ: GHR-11V-S Connector JST

Edit: so auf Anhieb erkenne ich keine Auffälligkeiten. 3D kann ich nicht testen, aber sonst sieht es (für mich) OK aus. Ich werde noch die todo-Liste für A-boardtausch laut Manual abarbeiten. Wäre sonst noch was zu testen?

Und ja, der Prozessor mit Kühlkörper heizt wie er soll :D
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Panasonic, TXP65VT20e, Bild, Ton, grüne, LED, blinkt