Das Elektronik-Portal
 

PHILIPS 55PUS7181/12

  • 1
  • 2
  • Seite 2 von 2
Emmkoo
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 07 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: PHILIPS 55PUS7181/12

 · 
Gepostet: 29.07.2020 - 15:42 Uhr  ·  #16
Vielen Dank auch thommyX und Dieterr...

ohne das Panel anzuschliessen habe ich Messwerte grob gerundet 14 V, 7 V, 1,1V , 12 V, 3,3 V, 5.1 V 1.8 V , nur an L 3 kaum messbar, 0.1 Volt ...0,3. schwankend

wenn das Panel wieder dran ist sind nur noch die 12 V da

das bei beiden T-cons , möglich auch das das "neue" defekt ist ... aufgefallen ist mir auch - trotz gleichen Typs - dass eine der Spulen auf dem "neuen" und ein bisschen drumherum ab Werk gar nicht bestückt ist - also nur neuwertige Pads dort sind...

Vielen Dank auch für das Zitat - eben einfach wieder mal ein sehr bedauernswerter Mensch

und nein, es gibt auf dem ganzen Board keinen Elko
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2003
Dabei seit: 10 / 2016
Karma: 60
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: PHILIPS 55PUS7181/12

 · 
Gepostet: 29.07.2020 - 16:12 Uhr  ·  #17
Ja gut (oder schlecht), wenn mit Panel keine Spannungen mehr da sind, ist das Panel hinüber. Es wird einen Kurzschluss irgendwo haben. Der sollte im ausgeschalteten Zustand messbar sein.
Das kann ein Keramikkondi sein auf einer der Driver-Platinen, ein Driver selbst, oder sonst irgendwas. Das einzige was reparabel ist, wäre ein Kondensator. Den zu identifizieren ist allerdings nicht so einfach. Ohne Kurzschluss-Suchgerät wie z.B. den LeakSeeker hilft nur Auslöten und nachmessen.
Emmkoo
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 07 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: PHILIPS 55PUS7181/12

 · 
Gepostet: 29.07.2020 - 19:01 Uhr  ·  #18
Das waren doch insgesamt mal wirklich hilfreiche Tips - es war ein Kondensator auf der linken Treiber-Platine, den hab ich eben rausgenommen und Bild ist da - allerdings habe ich noch keinen Wert für den Ersatz - man kann den ja nicht einfach weglassen :-)
Ich finde man sieht (zumindest unterm Mikro) auch die veränderte Farbe ziemlich gut...

Falls jemand an die Schaltung kommt - es geht um C224, falls nicht messe ich einen anderen aus....

Bis hierhin erst mal vielen Dank ...viele Grüße - Matthias
Anhänge an diesem Beitrag
Dateiname: 1F63BC78-B095-4BB1-9 … 1_a.jpeg ( 343.05 KB )
Titel: Treiber
Information: 55PUS7181
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2003
Dabei seit: 10 / 2016
Karma: 60
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: PHILIPS 55PUS7181/12

 · 
Gepostet: 29.07.2020 - 19:24 Uhr  ·  #19
Na das ist doch prächtig! Dranbleiben lohnt sich halt immer wieder. Die Farbe ist auf ein anderes Dielektrikum zurück zu führen. Die schokobraunen sind X7R oder X5R, die hellen, etwas ins rosa gehenden, sind C0G. Die haben geringe Kapazität. Ein paar nF vielleicht.
Der Typ ist sicher noch öfters da auf den zwei Platinen.
Emmkoo
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 07 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: PHILIPS 55PUS7181/12

 · 
Gepostet: 30.07.2020 - 10:07 Uhr  ·  #20
Ich hätte mal noch eine. Frage zu deinem Projekt "LeakSeeker" - woran ich die denn stellen um hier nicht das Thema zu verfremden...?
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2003
Dabei seit: 10 / 2016
Karma: 60
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: PHILIPS 55PUS7181/12

 · 
Gepostet: 30.07.2020 - 10:50 Uhr  ·  #21
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 335
Dabei seit: 04 / 2019
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: PHILIPS 55PUS7181/12

 · 
Gepostet: 03.08.2020 - 15:01 Uhr  ·  #22
Na da muss ich mich ja gleich mal ans Werk machen. Hab einen 55PUS7101 geschenkt bekommen, bei dem absolut das gleiche Fehlerbild besteht.
Werd gleich mal die Paneltreiber freilegen und nachschauen. Danke für den Tip schon mal. Aufbau sollte bei dem Gerät ja fast identisch sein.

mfg. Micha
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 46
Beiträge: 7382
Dabei seit: 05 / 2008
Karma: 347
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: PHILIPS 55PUS7181/12

 · 
Gepostet: 03.08.2020 - 23:46 Uhr  ·  #23
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 335
Dabei seit: 04 / 2019
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: PHILIPS 55PUS7181/12

 · 
Gepostet: 04.08.2020 - 17:20 Uhr  ·  #24
Hallo Thomas. Weiß nicht ob die Frage an mich geht, da ich mich nur eigeklinkt hatte wegen gleichem Problem.
Sind LG 6870S-1974A auf der einen und 6870S-1975A auf der anderen. V15 55UHD TM240 Ver. 0.8 H/F
Konnte noch nicht feststellen woran es liegt. Gerät hatte Überspannungsschaden. Wenns nix wird egal der war für umsonst.
Mainboard wurde schon mal getauscht. Ton und HGB funktionieren ja immerhin noch.

mfg. Micha
Finley11
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 08 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: PHILIPS 55PUS7181/12

 · 
Gepostet: 06.08.2020 - 13:47 Uhr  ·  #25
Hello!
Since this is not quite clear from the description: does the backlight stay on or does it go off again?
If the latter: Is the content of the image visible when you shine a powerful lamp at an angle into the panel?
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2115
Dabei seit: 05 / 2011
Karma: 109
Wissensstand: Informationselektroniker
Betreff:

Re: PHILIPS 55PUS7181/12

 · 
Gepostet: 06.08.2020 - 14:00 Uhr  ·  #26
Hallo!
@Finley11: Thios was alerady asked right in the beginning and answered, see post #3..
Please post comments in german, as this is the native language of most of the users and contributors.
If possible, we answer as well on requests for help in other languages, e.g. in english or french, however, this is the exception.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

PHILIPS, 55PUS718112