Das Elektronik-Portal
 

Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

  • 1
  • 2
  • Seite 1 von 2
Benny17
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 10 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 23.11.2020 - 16:25 Uhr  ·  #1
Hersteller: Philips

Typenbezeichnung: 55PUS7181

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): kein Bild, Ton und Ambilight vorhanden

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo zusammen, bin neu hier und erhoffe mir von euch Hilfe, ich bin dezent am Verzweifeln...

Problem:
Fernseher zeigt kein Bild mehr, Hintergrundbeleuchtung funktioniert, nimmt auch Befehle der Fernbedienung an, Ton und Ambilight funktionieren ebenfalls.

bisher unternommene Versuche:
1. Versuch:
Philips kontaktiert und ein Update erhalten, kein Erfolg

2. Versuch:
T-CON Board durch ein baugleiches Board ausgetauscht, sprich aus einem Anderen 7181, kein Erfolg

3. Versuch:
durch thommyX auf dieses Forum aufmerksam geworden und darauf hingewiesen worden, dass wie in seinem Fall der Kondensator C224 defekt sein könnte, diesen 10uF Kondensator dann ausgetauscht, wieder kein Erfolg, der Bildschirm bleibt schwarz.

Mir ist bekannt, wenn das Panel selber einen Defekt hat, ist es ein wirtschaftlicher Totalschaden, aber vll. habe ich etwas übersehen und kann mit eurer Hilfe das Gerät aus dem Tiefschlaf zurückholen 😃
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 484
Dabei seit: 04 / 2019
Karma: 3
Wissensstand: keine Angabe
Betreff:

Re: Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 23.11.2020 - 16:38 Uhr  ·  #2
Hast mal versucht wechselseitig vom T-Con zum Panel Flachbandleitung abzuklemmen? Mal rechts dann links. Schauen ob einseitig sich was tut.
Häuft sich ja mittlerweile der Drecksfehler.
mfg. Micha
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 484
Dabei seit: 04 / 2019
Karma: 3
Wissensstand: keine Angabe
Betreff:

Re: Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 23.11.2020 - 16:41 Uhr  ·  #3
Was ist mit Hintergrundbeleuchtung? Geht oder nicht? Standby LED am blinken, eventuell 2mal mit Pause usw.?

mfg. Micha
Benny17
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 10 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 23.11.2020 - 18:33 Uhr  ·  #4
Hallo Micha,

die Hintergrundbeleuchtung funktioniert, die Standby Led ist nicht am blinken, nur beim Start und beim Bedienen der Fernbedienung.

Wenn ich fragen darf, was genau sollte passieren wenn ich die Flachbänder wechselseitig abklemme, da ich ja gar kein Bild habe, wirklich komplett schwarz

Viele Grüße
Benny
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 484
Dabei seit: 04 / 2019
Karma: 3
Wissensstand: keine Angabe
Betreff:

Re: Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 23.11.2020 - 18:52 Uhr  ·  #5
Dann schau mal ob Dein T-con mit 12V versorgt wird. Ist eine Sicherung für gewöhnlich drauf. Aber wenn Hintergrundbeleuchtung geht
kann doch nicht alles schwarz sein. Müsste doch grau schimmern.
mfg. Micha
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 484
Dabei seit: 04 / 2019
Karma: 3
Wissensstand: keine Angabe
Betreff:

Re: Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 23.11.2020 - 18:53 Uhr  ·  #6
Eventuell hat das Display einen weg und T-con steigt aus.
Benny17
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 10 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 23.11.2020 - 19:03 Uhr  ·  #7
also am T-Con Board, sprich an der Sicherung liegen 12V an.
Grau schimmern, eig nicht, man sieht die Hintergrundbeleuchtung schon deutlich, vll meinst du das
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 484
Dabei seit: 04 / 2019
Karma: 3
Wissensstand: keine Angabe
Betreff:

Re: Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 23.11.2020 - 19:40 Uhr  ·  #8
Ich hoffe wir reden nicht aneinander vorbei. Für manche Leute ist ein Ambilight eine Hintergrundbeleuchtung. Was ja nicht stimmt.
Die HGB sitzt ja auch hinterm Display und die kann man nicht sehen. Wenn die an ist muss der Bildschirm grau sein. Rückseitig würde man an der
Blechwanne eben auch durch einzelne Löcher in dieser etwas erkennen. Aber die Flachkabel kannst Du trotzdem mal wechselseitig abmachen.
Kann sein das irgendwo ein Kurzschluss vorhanden ist.
mfg. Micha
Benny17
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 10 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 23.11.2020 - 19:57 Uhr  ·  #9
nee zwischen dem Ambilight und der Hintergrundbeleuchtung unterscheide ich, wie in der Einleitung getrennt von einander geschrieben, beides funktioniert.
Genau, wenn das Gerät offen ist, sieht man gut durch die Löcher ob die Huntergrundbeleuchtung aktiv ist oder nicht.
Die Bänder werde ich mal wechselseitig abklemmen, versuche das noch heute zu schaffen.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2262
Dabei seit: 10 / 2016
Karma: 86
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 23.11.2020 - 20:11 Uhr  ·  #10
Der Spaß am Panel ist, dass es halbe Bilder kann! Und wenn eine Hälfte vom Panel defekt ist, wird das Tcon gestört und produziert evtl. gar kein Bild mehr. Deshalb wechselseitig halb abstecken und schauen, ob eine Hälfte für sich ein gutes Bild macht.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 47
Beiträge: 7694
Dabei seit: 05 / 2008
Karma: 363
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 23.11.2020 - 23:20 Uhr  ·  #11
Alle 6 Kondies tauschen. Scheibenkleister und ich hab kein Bild gemacht.
Wenn einer defekt ist dann kommt der nächste gleich hinterher. Danach habe ich alle 6 getauscht und hab ruhe.
Es war ja der erste in der Reihe und danach geht es ja immer weiter und immer der erste davon ist der 10uF.
Bin mir sicher das du da noch nen Kurzen dabei hast. Kannste aber auch prüfen auf Kurzschluss.

LG Thomas
Benny17
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 10 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 24.11.2020 - 19:12 Uhr  ·  #12
Guten Abend zusammen,

@HermannS und Firewater
ich habe jetzt mal wechselseitig die Bänder gezogen und tatsächlich gab es eine Reaktion. Ich habe zuerst die Paneltreiberseite abgeklemmt, an der ich den Kondensator C224 getauscht habe, leider kein Erfolg.
Danach die andere Seite abgeklemmt und dabei folgendes Bild gehabt, ich habe ehrlich gesagt mit einer funktionierenden Bildschirmhälfte gerechnet, deshalb bin ich verunsichert, ob es ein gutes oder schlechtes Ergebnis ist: https://www.dropbox.com/sh/sev…hYfDa?dl=0

@thommyX
In der Dropbox befindet sich auch ein Foto vom Panelplatinentreiber, dort habe ich zwei der sechs Kondensatoren markiert, meinst du diese fortlaufende Reihenfolge?
Ich habe die Kondensatoren bei Ebay gekauft, ich hoffe, dass das auch die richtigen Kondensatoren sind:
https://www.ebay.de/itm/10X-CL…2749.l2649

Viele Grüße und schönen Abend noch
Benny
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2262
Dabei seit: 10 / 2016
Karma: 86
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 24.11.2020 - 21:30 Uhr  ·  #13
Also gut:
- du hast schon mal das TCON getauscht
- wenn beide Hälften dran sind, kommt kein Bild
- wenn eine Hälfte angesteckt ist, kommt kein Bild
- wenn die andere Hälfte angesteckt ist, kommen Streifen

Kann nur das Panel sein, im weiten Sinn, weil aus der Ferne kann ich nicht beurteilen, ob es im Panel oder an der daran befestigten Peripherie liegt.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 47
Beiträge: 7694
Dabei seit: 05 / 2008
Karma: 363
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 24.11.2020 - 23:56 Uhr  ·  #14
Die Kondies wären falsch bzw. weden nicht lange halten. Das sind 6,3V und du brauchst 16V.
Die Reihenfolge ist richtig und es sollten 6 Stück sein. Sie liegen alle in Reihe. Das heisst haben miteinander Verbindung.
Daher kannst du sie ja auch auf Kurzschluss messen bevor du kaufst. Einer war bei mir defekt und ich habe ihn erneuert. Ein Paar Tage später war der nächste kaputt und daher habe ich dann alle getauscht.
Bauform 0805 ist richtig und komischer Weise ist für das Gerät auch der Kondi mit 6,3V hinterlegt, was aber falsch ist, da dort schon eine Spannung von 15,7V anliegen muss. Also an jedem der Kondies muss da 15,7V anliegen.

LG Thomas
Benny17
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 10 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

 · 
Gepostet: 25.11.2020 - 08:49 Uhr  ·  #15
Alles klar, das ist der passende Hinweis, bei der Spannung habe ich auch überlegt und dann für die falsche entschieden :D
Aber besteht denn eurer Meinung nach überhaupt Hoffnung, wenn ich alle 12 Kondis tauschen sollte?
Die Streifen wie auf dem Bild zu sehen waren nicht besonders hoffnungsvoll, dass das Panel nicht defekt ist?
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Philips, 55PUS7181, Bild, Ton, Ambilight