Das Elektronik-Portal
 

PHILIPS 63NA1047/02B

Rainer Wedereit
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 116
Dabei seit: 09 / 2003
Karma: 0
Betreff:

PHILIPS 63NA1047/02B

 · 
Gepostet: 27.08.2004 - 14:24 Uhr  ·  #1
Hallo kann mir bei diesen TV-Grät PHILIPS 63NA1047/02B (CH:GR2.1) helfen!

Habe ein TV-Gerät was keinen Mucks mehr sagt.
Nach kurzer Zeit war sonnst immer der Netz
Transistor gestorben.

Habe dann auch zwei Elcos und das IC CNR50
gewechselt wo das Gerät ca: 2 Minuten kurz anging und dann von selbst ausging!
Zeit dem habe ich das Gerät nie wieder zum Laufen bekommen,
obwohl alle Teile im Ordnung scheinen.
Habe noch mal ein CNR50 eingesetzt was aber nichts brachte.
Weis nicht mehr weiter.
Kann mir bei diesen Gerät ein Tip geben,
danke euch für die freundliche Hilfe Rainer W.
Rainer Wedereit
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 116
Dabei seit: 09 / 2003
Karma: 0
Betreff:

Re: PHILIPS 63NA1047/02B

 · 
Gepostet: 10.09.2004 - 02:17 Uhr  ·  #2
:D
!Hurra der Fernseher geht wieder !
Konnte nicht glauben, alles schien in bester Ordnung zu sein, aber nicht die geringste Funktion von Primer-Netzteil.
Nur ein Pumpen der Spannung ca:5 bis 14 V am Kondensator C2611 86 µf.
Habe dann noch ein TV-Gerät bekommen, wo der DST durchschlug.
Videotext, syncron , Ton mitnahm.
Der aber auch schon wider ging.

Baute dann mal das ICCNR50 von dem besagten anderen TV-Gerät ein; es war aber OK.
Habe zwei Dioden 6611/ 16V und 6617/ 16V im besagten Fernseher eingesetzt,
auch ohne erfolg .
Dann hatte ich mir zu guterletzt den Transistor BUT12AF geborgt ,
wo ich dann meinen Augen nicht traute, dass der Fernseher keine weiteren Schäden hatte.
Drei Transistoren waren nicht im Ordnung, führten nicht zu dem gewünschten Erfolg.
!!!DESWEGEN SAGE ICH IMMER: NUR ORGINALTEILE VERWENDEN!!!
Wünsche allen erfolgreiche Reparaturerlebnisse
Rainer Wedereit - Berlin
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

PHILIPS, 63NA104702B