Das Elektronik-Portal
 

Philips VR 685, horizontale Bahnen, s/w + Rauschen

hhemetsberger
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hinterbrühl
Beiträge: 15
Dabei seit: 05 / 2005
Karma: 0
Betreff:

Philips VR 685, horizontale Bahnen, s/w + Rauschen

 · 
Gepostet: 10.06.2005 - 17:16 Uhr  ·  #1
Philips VR 685 mit eher wenig Betriebsstunden zeigte PLÖTZLICH im unteren Bildbereich einen s/w verrauschten horizontalen Streifen. Der Rest des Bildes war noch normal. Nach wenigen Minuten gab es nur mehr zittrige verrauschte schwarz-weiße horizontale Zonen (über den gesamten Bildschirm) mit mehr oder weniger Bildinhalt.

Ich habe vorsichtigst (nach einer Beschreibung im Forum) mit Rehleder und Kontakt-90 die Köpfe gereinigt. Leider hat dies am Zustand des Gerätes überhaupt nichts verändert.

Vorraussetzungen:
- Habe sehr gute Kenntnisse und auch Erfahrung in vielen Bereichen der Elektronik, jedoch nicht bei Videorecordern.
- Gute Ausstattung mit Messtechnik und Werkzeug.
- Habe kein Schaltbild / kein Servicehandbuch.

Frage an die Experten:
- Gibt es für das beschriebene Fehlerbild die eine oder andere häufig auftretende Ursache?
- Falls ja, kann mir jemand mit einem Schaltbild aushelfen?

Danke für die Unterstützung. Grüße aus Wien.

Hans
oscillator909
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 3422
Dabei seit: 11 / 2003
Karma: 69
Betreff:

Re: Philips VR 685, horizontale Bahnen, s/w + Rauschen

 · 
Gepostet: 27.06.2005 - 19:08 Uhr  ·  #2
Hallo,

was passiert wenn Du im Play Betrieb mit "Bildsuchlauf" vorspulst ?

Wie sehen Aufnahmen aus die Du mit dem Gerät machst ?

Gruß
hhemetsberger
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hinterbrühl
Beiträge: 15
Dabei seit: 05 / 2005
Karma: 0
Betreff:

Re: Philips VR 685, horizontale Bahnen, s/w + Rauschen

 · 
Gepostet: 27.06.2005 - 23:30 Uhr  ·  #3
Hallo,

Herzlichen Dank, dass Du Dich dieser Sache annimmst.

1) Aufnahmen, die ich mit diesem Gerät mache sind tatsächlich besser. Besser heißt, dass der obere Bildbereich (etwa ¾ der Vertikale) in Farbe kommt und nur ganz wenig verrauscht ist. Von unten gesehen sind etwa 2 cm des Bildes normal, dann folgt ein etwa ¼ der Vertikale einnehmender (horizontaler) Störstreifen. Dieser Streifen hat eine ‚innere Struktur’. Oben und unten gibt es etwa 2 cm lange vertikale schwarzweiße Streifen. Die mittlere Zone des Störstreifens ist reines Rauschen. Es gibt noch einen interessanten Effekt: Sowohl nahe am linken Bildrand als auch bei etwa 2/3 der Horizontalen (v.l.n.r.) verläuft ein wunderschönes blaues Trapezmuster in Gartenzaunform entlang eines etwa 5 cm breiten vertikalen Streifens. Das Gittermuster (Gitterabstand etwa 2 cm) überstreicht in der Vertikalen den gesamten Bildschirm. Nach links und rechts hat das Muster keine scharfe Begrenzung, sondern klingt verlaufend ab. Die Trapeze stehen auf den Spitzen.

2) Wenn ich im Play Betrieb schnell vorspule (ich denke, das meinst Du), wird das Bild im oberen Bereich etwas schlechter. Das heißt, dass dann auch im oberen Bereich ein horizontaler verrauschter Streifen mit etwa 1/5 der Vertikale entsteht. Dieser Streifen ist jedoch nicht so stark ausgeprägt wie der untere. Der obere Bildbereich bleibt farbig. Die oben erwähnten Trapezmuster verschwinden.

3) Wenn ich eine früher gemachte (sicher einwandfreie) Aufnahme abspiele, entsteht nicht ein einzelner horizontaler Störstreifen, sondern es entstehen mehrere (etwa 6), verteilt über den ganzen Schirm. Der Abstand der fast nur aus Rauschen bestehenden Streifen bleibt nicht konstant. Der Bildinhalt ist kaum erkennbar. Das Bild bleibt s/w. Ich habe diesen Test mit mehreren Bändern durchgeführt. Auch Aufnahmen von anderen Geräten habe ich getestet. Da ist kein Unterschied wahrnehmbar.

4) Nachtrag: Ich habe natürlich nicht nur die Videoköpfe gereinigt, sondern alle Köpfe, Andruckrolle, sowie alle rotierenden Teile der Bandführung. Die Reinigung habe ich äußerst sorgfältig durchgeführt und dabei sicher nichts beschädigt.

5) Ich weiß nicht, ob das von Bedeutung ist: Dennoch, - als ich damals (als ich die Störung bemerkte) das Gerät in Betrieb nahm, stellte ich fest, dass ein Band eingelegt war. Das Band befand sich etwa 2 Monate im Gerät. Ich nehme ja an, dass die Trommel nicht 2 Monate lang gelaufen ist, sondern dass eine Time-Out Funktion aktiv wurde und die Rotation abgeschaltet hat. Richtig?

Ich bin gespannt, ob diese Angaben eine Fehlereingrenzung zulassen. Vorerst nochmals danke.

Liebe Grüße, Hans
oscillator909
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 3422
Dabei seit: 11 / 2003
Karma: 69
Betreff:

Re: Philips VR 685, horizontale Bahnen, s/w + Rauschen

 · 
Gepostet: 29.06.2005 - 01:20 Uhr  ·  #4
Hallo,

ich denke der Fehler wird eventuell in der Motor/Drehzahl Steuerung liegen. Morgen in der Firma schaue ich nach ob ich Dir mit einem Schaltplan aushelfen kann.

Gruß
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Philips, 685, horizontale, Bahnen, Rauschen