Das Elektronik-Portal
 

Philips 32 PW 975A/01 Keine Funktion

  • 1
  • 2
  • Seite 1 von 2
Diclo
Benutzer
Avatar
Geschlecht:
Herkunft: Bremerhaven
Beiträge: 201
Dabei seit: 03 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 14.05.2009 - 19:01 Uhr  ·  #1
Hersteller: Philips

Typenbezeichnung: 32 PW 975A/01

Chassi: FL 2.24

kurze Fehlerbeschreibung (2-3 Worte): Keine Funktion

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo,an die Fachleute
Habe wieder ein Problem,mit diesem TV.
TV hat keine Funktion,Standby brennt.
Hot ist OK.Lötstellen,OK.Lampentest,keine Funktion.
Könnt ihr mir weiterhelfen?
Währe euch wie immer sehr Dankbar
Danke im voraus
Gruß
lötteufel
Benutzer
Avatar
Geschlecht:
Herkunft: Franken
Beiträge: 81
Dabei seit: 04 / 2009
Karma: 5
Wissensstand: RFT Meister
Betreff:

Re: Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 14.05.2009 - 20:25 Uhr  ·  #2
Tv hat 2 NT.Ein SB NT und ein Haupt NT.Was tut sich, wenn Du mit der FB einschaltest?
Diclo
Benutzer
Avatar
Geschlecht:
Herkunft: Bremerhaven
Beiträge: 201
Dabei seit: 03 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 14.05.2009 - 20:52 Uhr  ·  #3
Hallo
Keine Reaktion
lötteufel
Benutzer
Avatar
Geschlecht:
Herkunft: Franken
Beiträge: 81
Dabei seit: 04 / 2009
Karma: 5
Wissensstand: RFT Meister
Betreff:

Re: Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 14.05.2009 - 21:04 Uhr  ·  #4
Dioden sekundär am Wandlertrafo messen .Hast Du für den Lampentest den HOT ausgelötet? Anschluß Kollektor HOT gegen Masse messen-Kurzschluß?
Diclo
Benutzer
Avatar
Geschlecht:
Herkunft: Bremerhaven
Beiträge: 201
Dabei seit: 03 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 14.05.2009 - 21:17 Uhr  ·  #5
Habe den HOT ausgelötet,
und Lampentest angelötet.Kollektor + Ermitter.
lötteufel
Benutzer
Avatar
Geschlecht:
Herkunft: Franken
Beiträge: 81
Dabei seit: 04 / 2009
Karma: 5
Wissensstand: RFT Meister
Betreff:

Re: Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 14.05.2009 - 21:23 Uhr  ·  #6
Kurzschluß gemessen?
Diclo
Benutzer
Avatar
Geschlecht:
Herkunft: Bremerhaven
Beiträge: 201
Dabei seit: 03 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 14.05.2009 - 21:46 Uhr  ·  #7
Was meinst Du mit Kurzschluß gemessen?
An diesem TV ist alles sehr verbaut. Überall schlechtes rankommen.
lötteufel
Benutzer
Avatar
Geschlecht:
Herkunft: Franken
Beiträge: 81
Dabei seit: 04 / 2009
Karma: 5
Wissensstand: RFT Meister
Betreff:

Re: Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 14.05.2009 - 21:50 Uhr  ·  #8
Anschluß Kollektor gegen Masse-bzw . dort ,wo Du die Lampe angelötet hast.
Diclo
Benutzer
Avatar
Geschlecht:
Herkunft: Bremerhaven
Beiträge: 201
Dabei seit: 03 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 14.05.2009 - 22:09 Uhr  ·  #9
Habe das gemcht,die Birne flammt kurz schwach auf.
mit der FB.
lötteufel
Benutzer
Avatar
Geschlecht:
Herkunft: Franken
Beiträge: 81
Dabei seit: 04 / 2009
Karma: 5
Wissensstand: RFT Meister
Betreff:

Re: Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 14.05.2009 - 22:18 Uhr  ·  #10
Kleiner blauer Kondensator in der Nähe vom HOT.Hat evtl. einen sichtbaren Riss.Liegt vom Kollektor HOT nach Masse. Hab hier keinen Plan wegen Pos .Nr.
Diclo
Benutzer
Avatar
Geschlecht:
Herkunft: Bremerhaven
Beiträge: 201
Dabei seit: 03 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 14.05.2009 - 23:11 Uhr  ·  #11
2510 ist ein kleiner Scheibenkondensator,und
auf2504 ist ein größerer Brauner nachträglich
von unten Chassis eingelötet Beide sind OK
lötteufel
Benutzer
Avatar
Geschlecht:
Herkunft: Franken
Beiträge: 81
Dabei seit: 04 / 2009
Karma: 5
Wissensstand: RFT Meister
Betreff:

Re: Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 15.05.2009 - 18:52 Uhr  ·  #12
Du hast Post!
lötteufel
Benutzer
Avatar
Geschlecht:
Herkunft: Franken
Beiträge: 81
Dabei seit: 04 / 2009
Karma: 5
Wissensstand: RFT Meister
Betreff:

Re: Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 15.05.2009 - 19:44 Uhr  ·  #13
Zitat geschrieben von Diclo
Habe das gemcht,die Birne flammt kurz schwach auf.
mit der FB.

Na was denn jetzt-vorher hast Du geschrieben"keine Reaktion" Blinken etwa LEDs ?
oscillator909
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 3422
Dabei seit: 11 / 2003
Karma: 69
Betreff:

Re: Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 15.05.2009 - 19:56 Uhr  ·  #14
Hallo,

sicher, dass keine kalten Lötstellen an Trafos, Spulen - auch im Netzteil vorhanden sind ?

Gruß
Diclo
Benutzer
Avatar
Geschlecht:
Herkunft: Bremerhaven
Beiträge: 201
Dabei seit: 03 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Philips 32 PW 975A/01 Keine Funktion

 · 
Gepostet: 15.05.2009 - 20:18 Uhr  ·  #15
Hallo,lötteufel
vielen Dank für deine Post.
Werde nochmal die Lötstellen nachsehen.
Hast du noch eine Idee,warum derHOT kein Saft bekommt?
Gruß
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Philips, 975A01, Keine, Funktion