Das Elektronik-Portal
 

Philips EM2E Ton geht nach 1/2 Std. in rauschen und knattern

krummifax
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 08 / 2005
Karma: 0
Betreff:

Philips EM2E Ton geht nach 1/2 Std. in rauschen und knattern

 · 
Gepostet: 25.07.2006 - 13:32 Uhr  ·  #1
Hersteller: Philips
Typenbezeichnung: 28PT 7106/12
Chassi: EM 2 E AA

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Fortgeschritten (Radio und Fernsehtechniker)

Fehlerbeschreibung und Nachricht:
Hallo
bei einem EM2E geht nach ca 1/2 Std. der Ton in rauschen und knattern über-Toninhalt ist verschwunden.Knattern ist regelbar.
Nach Neustart geht der ton dann wieder .
Gerät ist nur über Scart am Sat Receiver angeschlossen.
Sat Receiver ist es nicht.
Guestuser
 
Avatar
 
Betreff:

Gleiches Problem

 · 
Gepostet: 31.07.2006 - 14:08 Uhr  ·  #2
Hallo,

habe das gleiche Problem, hast du vielleicht schon was rausgefunden?

Gruß
Gopi
EM2-Gott
Moderator
Avatar
Geschlecht: keine Angabe
Beiträge: 11816
Dabei seit: 05 / 2005
Karma: 403
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Philips EM2E Ton geht nach 1/2 Std. in rauschen und knattern

 · 
Gepostet: 31.07.2006 - 14:56 Uhr  ·  #3
Könnte der MSP auf dem Signalboard sein - sollte aber eine FAchwerkstatt klären
razowy
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Warschau
Beiträge: 225
Dabei seit: 05 / 2006
Karma: 0
Betreff:

Re: Philips EM2E Ton geht nach 1/2 Std. in rauschen und knattern

 · 
Gepostet: 31.07.2006 - 17:20 Uhr  ·  #4
Hallo,
In meine Unterlagen habe ich etwas gefunden.
Kein ton über AV-Buchsen:
1. Im Service Menü: Optionen - Audio Repro -MSP Type richtig einstellen. Evtl. R3616 und 3617 entfernen.

Servicemodus einschalten und Optionszahlen, die auf Bildröhre aufgeklebt sind eingeben. Fehlerbuffer zurücksetzen. Um aus Servicemodus wieder zurückzukehren, mit Fernbedienung auf Standby schalten und wieder einschalten.

oder
2. Feature-Box defekt

Gruß,
razowy

Günstig Weltweit Reisen!
Guestuser
 
Avatar
 
Betreff:

Re: Philips EM2E Ton geht nach 1/2 Std. in rauschen und knattern

 · 
Gepostet: 01.08.2006 - 08:29 Uhr  ·  #5
Hallo Razowy, danke für die Info werde ich dann gleich mal testen.

Gruß
Gopi
krummifax
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 08 / 2005
Karma: 0
Betreff:

Re: Philips EM2E Ton geht nach 1/2 Std. in rauschen und knattern

 · 
Gepostet: 03.08.2006 - 20:13 Uhr  ·  #6
Mute Transistor pos. 7702 (BC848) war defekt.
krummifax
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 08 / 2005
Karma: 0
Betreff:

Re: Philips EM2E Ton geht nach 1/2 Std. in rauschen und knattern

 · 
Gepostet: 03.08.2006 - 20:14 Uhr  ·  #7
Danke für Euere Mithilfe!
Guestuser
 
Avatar
 
Betreff:

Fehler gefunden

 · 
Gepostet: 09.08.2006 - 07:40 Uhr  ·  #8
Danke für eure Hilfe
Gopi

Habe eine Rep. Info von Philips gefunden, das wars:

EM2E AA Info 17.10.00 05160

Ist nach einer Betriebszeit von ca. 30 Minuten kein Ton mehr
über die externen Eingänge vorhanden, bzw. ist nach dem Umschalten
zwischen einem gespeicherten Sender und einem externen Eingang der
Ton des gespeicherten Senders hörbar, können folgende Änderungen
evtl. Abhilfe schaffen:

* Bei Geräten mit SSP Best.Nr. 3104 328 06563 die Widerstände
Pos. 3616 und Pos. 3617 auf dem SSP entfernen.

* Bei Geräten mit SSP Best.Nr. 3104 328 06573 oder 3104 328 06583
den Widerstand Pos. 3616 auf dem SSP entfernen.
EM2-Gott
Moderator
Avatar
Geschlecht: keine Angabe
Beiträge: 11816
Dabei seit: 05 / 2005
Karma: 403
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Fehler gefunden

 · 
Gepostet: 09.08.2006 - 08:50 Uhr  ·  #9
Zitat geschrieben von gopi
Danke für eure Hilfe
Gopi

Habe eine Rep. Info von Philips gefunden, das wars:

EM2E AA Info 17.10.00 05160

Ist nach einer Betriebszeit von ca. 30 Minuten kein Ton mehr
über die externen Eingänge vorhanden, bzw. ist nach dem Umschalten
zwischen einem gespeicherten Sender und einem externen Eingang der
Ton des gespeicherten Senders hörbar, können folgende Änderungen
evtl. Abhilfe schaffen:

* Bei Geräten mit SSP Best.Nr. 3104 328 06563 die Widerstände
Pos. 3616 und Pos. 3617 auf dem SSP entfernen.

* Bei Geräten mit SSP Best.Nr. 3104 328 06573 oder 3104 328 06583
den Widerstand Pos. 3616 auf dem SSP entfernen.


die Info ist aus dem Jahr 2000

Ich bezweifle, dass die oben genannten Geräte schon so alt sind. Das heißt diese Änderung wird schon in die Produktion eingeflossen sein.
Trotzdem danke für den Hinweis
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Philips, EM2E, Ton, Std, rauschen, knattern