Das Elektronik-Portal
 

Philips Phonokoffer HD 464 = BD 273 Brummen bei TA-Betrieb

sr6346
Benutzer
Avatar
Geschlecht:
Beiträge: 3
Dabei seit: 01 / 2011
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Philips Phonokoffer HD 464 = BD 273 Brummen bei TA-Betrieb

 · 
Gepostet: 20.05.2019 - 11:59 Uhr  ·  #1
Hersteller: Philips

Typenbezeichnung: Phonokoffer HD 464 = BD 273

kurze Fehlerbeschreibung (2-3 Worte): Brummen bei TA-Betrieb

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF



Aus dem hiesigen RepairCafe habe ich den oben beschriebenen Phonokoffer zur Reparatur mitgenommen. Das Radio entspricht der BD 273 Philetta, zusätzlich ist ein Plattenspieler eingebaut.
Gerät funktionierte nicht.
Nach Wechsel des C22 an der UY85 lief das Gerät erstmalig wieder, aber mit Geräuschen und dumpf.
Ich habe die Folienkondensatoren und die Elkos ausgetauscht und nach jedem Wechsel eingeschaltet.
Gerät lief auf UKW immer besser.
Die abgeschirmten Folkos habe ich mit der Abschirmung eines Antennenkabels nachgebaut.
Betrieb auf allen Wellenlängen zufriedenstellend (habe ich bei anderen Philettas schon besser erlebt). Bei größeren Lautstärken Überlagerung mit etwas Brumm.
Bleibendes Problem: Bei TA-Betrieb brummt das Gerät sowohl mit als auch ohne kurzgeschlossenen Eingang. Mit kurzgeschlossenem Eingang sogar stärker. Auch bei potentialfreier Quelle starker Brumm.
Röhren in RPM 370 geprüft und mit höherer Spannung (bis 250 V, allerdings ungeheizt) auf Schlüsse untersucht - negativ.
Röhren UABC80, UL41 und UY85 gegen ebenfalls geprüfte Röhren getauscht - ohne Erfolg.
Ich stehe vor einem Rätsel, weil der Eingang durch C65 - C67 doch auch potentialfrei sein sollte.
Wo schließe ich da die Brummschleife?
Vermutlich habe ich den Fehler durch den Kondensatorwechsel selbst eingebaut, das fiel mir aber erst auf, als ich den eingebauten Plattenspieler wieder angeschlossen habe.
Meine Frage nun: Wie kann ich den Fehler eingrenzen und finden?
Vielen Dank für Hilfe,
Gruß, Stefan
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1100
Dabei seit: 05 / 2011
Karma: 38
Wissensstand: Informationselektroniker
Betreff:

Re: Philips Phonokoffer HD 464 = BD 273 Brummen bei TA-Betrieb

 · 
Gepostet: 20.05.2019 - 16:22 Uhr  ·  #2
Hallo!
Erstmal super, daß Du den Schaltplan mitgeschickt hast.
Du hast alle Kondensatoren getauscht und auch die ElKos richtig herum eingebaut, Spannungen gemessen. lt. Schaltplan, und auch die Gitter-Spannungen?
Brummt es auch bei Lautstärke "0"?
Den genannten geschirmtenm Kondensator (C80), hast Du den Schirm genau dort wieder angeschlossen wo er vorher dran war, in Kombination mit der dahinführenden geschirmten Leitung? "Irgendwo Masse" kann trügerisch sein.
An ein Oszilloskop kommst Du nicht heran? Damit wäre es das erste, die Versorgungsspannungen auf Brummfreiheit zu prüfen.
sr6346
Benutzer
Avatar
Geschlecht:
Beiträge: 3
Dabei seit: 01 / 2011
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Philips Phonokoffer HD 464 = BD 273 Brummen bei TA-Betrieb

 · 
Gepostet: 20.05.2019 - 20:24 Uhr  ·  #3
Hallo Lötspitze,

vielen Dank für die schnelle Antwort und das Lob.
Und Du hast einen interessanten Punkt getroffen: die Versorgungsspannung an C1 sieht ziemlich zackig aus, eine Art rückwärts gewandter Sägezahn??? (leider kann ich hier auf dem Apple die Bilder aus irgend einem Grund nicht hochladen), netzsynchron und 15 Vss, wenn ich das richtig sehe (Einstellung 5V/Div und dabei dann jeweils 1,5 Div über und unter Null). An C2 immer noch 1,6 Vss (aber schon besser verrundet), ist ziemlich viel auch für Einweggleichrichtung und nach 2 x Siebelko, oder? An C1 messe ich 234 V, an C2 185 V, sieht für mich noch im normalen Bereich aus.
Die Stromaufnahme des Gerätes ist mit 55W noch im normalen Bereich bei 235 V, denke ich.
Ich habe dann die Kathode abgelötet und ein Fluke DMM dazwischengeschaltet:
180 mA bei Einstellung AC und 91,5 mA bei Einstellung DC.
Es fällt mir schwer, das zu interpretieren.

Der Kathodenelko von der UL41 ist richtig rum - nochmals geprüft.

Der Siebelko ist ein neuer vom FJZ mit 3 x 50 uF, davon zwei parallel für 100uF (bis 550V einsetzbar). Bei dessen Polung kann man nicht viel falsch machen. Die Kontaktfläche habe ich noch mal blank gemacht, weil das Gerät mal feucht gestanden hat und die Oberfläche des Chassis sich ein bisschen rauh anfühlt.

Kathode der UL41 liegt auf 9,7V, die Anode liegt auf 216V.
Ja, die Schirme habe ich an der gleichen Stelle wieder angelötet. Allerdings habe ich nicht geprüft, welche Seite des Folkos weiter "außen" liegt, bevor ich die Abschirmung montiert habe. Meinst Du, das spielt eine Rolle? Bisher meiner Erfahrung nach nicht...

Bilder muss ich auf morgen verschieben, das klappt mit dem Apple nicht.

Dank und Gruß
Stefan
Anhänge an diesem Beitrag
Dateiname: IMG_2667.jpg ( 476.56 KB )
Titel: Versorgungsspannung an C1
Information: ziemlich zackige Versorgungsspannung an C1: 15 Vss
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2282
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: Philips Phonokoffer HD 464 = BD 273 Brummen bei TA-Betrieb

 · 
Gepostet: 20.05.2019 - 21:10 Uhr  ·  #4
Zu der Strommessung: An dieser Stelle fließt Gleichstrom, somit ist die Strommessung im DC-Bereich im Prinzip richtig. Aber durch die Einweggleichrichtung ist das kein glatter, sondern ein pulsierender Gleichstrom. Manche Multimeter zeigen dann ziemlichen Blödsinn an. Die sonstigen Werte zeigen aber, dass die Stromaufnahme in Ordnung ist.

Wenn das Gerät bei Radiobetrieb nicht brummt, scheidet das Netzteil als Fehlerquelle aus. Ein Sägezahn von etlichen Volt Spitze-Spitze am Ladeelko ist nicht ungewöhnlich.

Es gibt bei dieser Geräteserie einen Fehler, auf den man nicht so leicht kommt: wenn der Kondensator C86 (15 nF, zwischen der Anode der Endröhre und der Spannung +Osz) einen Kurzschluss hat, brummt das Gerät auf den AM-Bereichen. Im TA-Betrieb normalerweise nicht, es sei denn, an der UKW-, LW- oder KW-Taste öffnen bestimmte Kontakte nicht.

Der Kondensator C80 (4,7 nF) am Steuergitter der NF-Vorröhre muss ein geschirmter Kondensator sein. Wenn kein solcher verfügbar ist, genügt es, einen Schaltdraht ein paarmal drumzuwickeln und mit Masse zu verbinden.

Bezüglich des TA-Anschlusses sind bei diesen Allstromgeräten zwei Dinge zu beachten:

Für die Trennkondensatoren C65, C66 und C67 müssen aus Sicherheitsgründen Entstörkondensatoren der Klasse Y verwendet werden.

Bei Plattenspieler-Betrieb brummt das Gerät, wenn der Netzstecker so herum in der Dose steckt, dass Phase am Chassis liegt. Das Umdrehen des Netzsteckers beseitigt dieses Brummen. Das steht sogar in der Bedienungsanleitung.

Noch drei Tips:

Wenn im Gerät senffarbene Kondensatoren verbaut sind, deren Gehäuse an beiden Enden abgerundet ist, brauchen diese normalerweise nicht erneuert werden - außer natürlich bei Defekt, was bei diesen Kondensatoren auch nach 60 Jahren sehr selten vorkommt.

Anders sieht es bei den Widerständen aus. Philips hat in jenen Jahren oft Presskohlewiderstände verbaut. Diese haben eine zylindrische Bauform mit rauher Oberfläche und Farbringen, die etwas verwaschen aussehen. Diese Widerstände neigen dazu, hochohmig zu werden bis hin zur Unterbrechung. Besonders die Widerstände ab 100 k Ohm sollte man daher auf Werthaltigkeit prüfen.

Der Kondensator C4 (22 nF) an der UY85 (C22 ist in meinem Plan der Drehko für den UKW-Oszillator - Schreibfehler oder gibt es Pläne mit unterschiedlichem Positionsnummern?) muss eine Wechselspannungsfestigkeit von mindestens 250 V haben. Nicht jeder Kondensator ist dort geeignet, auch wenn er eine ausreichende Gleichspannungsfestigkeit hat. Mit einem Entstörkondensator der Klasse X ist man auf der sicheren Seite.

Lutz
sr6346
Benutzer
Avatar
Geschlecht:
Beiträge: 3
Dabei seit: 01 / 2011
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Danke für die Hinweise!

 · 
Gepostet: 24.05.2019 - 10:36 Uhr  ·  #5
Hallo Lutz,

vielen Dank für die vielen Hinweise, denen ich zum großen Teil schon nachgegangen bin.
Die Position des Netzstecker spielt beim Trenntrafo noch keine Rolle, denke ich.
Die geschirmten Kondensatoren habe ich mit einem Stück Abschirmung von einem Antennenkabel und Schrumpfschlauch nachgebaut. Das geht normalerweise ganz gut. Zwei Beispiele sind grün und blau eingekringelt. Die Abschirmungsmasse ist an der originalen Stelle angelötet.
Wie in dem anderen Beitrag schon gesagt, frage ich mich nun allerdings, ob ich da auf die Richtung des Kondensators hätte achten müssen ("äusserer" Wickelanschluss auf die Seite, die näher an Masse ist???) oder spielt das bei abgeschirmten Kondensatoren keine Rolle?
Hast Du da Erfahrungen?

Die erwähnten Trennkondensatoren sind mindestens X2 sonst X1 (siehe roter Kringel - optisch nicht so schön, leider).
Bei der Beschreibung habe ich C4 und die Kapazität von 22nF vertauscht - sorry, mein Fehler (ich hatte den Schaltplan versehentlich gelöscht, ist wieder angehängt).
Die Problematik der Vitrohm-Widerstände kenne ich, ich habe auch schon zwei ausgewechselt. Der Gitterwiderstand an der UABC80 ist von 4,7 auf 5,5 MOhm angestiegen, ich denke das ist noch unkritisch. Man kommt sehr schlecht dran, deshalb hab ich ihn dringelassen.

Tja, insofern bleibt die Frage, ob Du noch Ideen hast, wie ich den Fehler auf systematische Weise durch Messen einkreisen kann...

LG
Stefan
Anhänge an diesem Beitrag
Dateiname: IMG_2666drawn.jpg ( 578.54 KB )
Titel: Unterseite mit Hinweisen
Information: Beschriebene Teile eingekreist
Dateiname: H4X60A.pdf ( 551.33 KB )
Titel:
Information:
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2282
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: Philips Phonokoffer HD 464 = BD 273 Brummen bei TA-Betrieb

 · 
Gepostet: 24.05.2019 - 18:25 Uhr  ·  #6
Bei Radioempfang brummt es nicht?

Ist das Brummen abhängig von der Stellung des Lautstärkereglers, d.h. ist es bei Linksanschlag des Lautstärkereglers weg? Dann wäre alles, was zwischen TA-Anschluss und Lautstärkeregler liegt, zu überprüfen. Hast Du beim Wechsel der Kondensatoren vielleicht etwas falsch angelötet? Das kommt durchaus vor, deshalb würde ich alle gewechselten Teile nochmals genau auf korrekten Wert und korrekten Anschluss überprüfen.

Ein weiterer Test, der aber nur zulässig ist, wenn das Gerät über einen Trenntrafo betrieben wird, ist, die Masse des Plattenspielers testweise direkt am Chassis (Masse) anzuschließen, ohne Trennkondensator dazwischen. Wenn es dann nicht mehr brummt, ist mit dem Trennkondensator im Massezweig etwas nicht in Ordnung.

Sonst habe ich im Moment auch keine konkrete Idee.

Die Trennkondensatoren müssen übrigens Entstörkondensatoren der Klasse Y sein. Entstörkondensatoren der Klasse X sind für Anwendungen, in denen ihr Versagen zu einem elektrischen Schlag führen kann, nicht zulässig. Aber mit dem Brummen hat das nichts zu tun.

Der Trenntrafo macht das Gerät erdfrei, das ist richtig. Weil aber auch ein Trenntrafo unterschiedlich verteilte Kapazitäten zwischen den Wicklungen hat, kann die Polung des Netzsteckers durchaus auch mit dem Trenntrafo dazwischen eine Rolle spielen.

Lutz
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Philips, Phonokoffer, 464, 273, Brummen, TABetrieb