Das Elektronik-Portal
 

Philips PUS6501/12

  • 1
  • 2
  • Seite 1 von 2
philly
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 19
Dabei seit: 07 / 2019
Karma: 0
Wissensstand: Einsteiger
Betreff:

Philips PUS6501/12

 · 
Gepostet: 20.08.2019 - 00:36 Uhr  ·  #1
Hersteller: Philips

Typenbezeichnung: PUS6501/12

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte):

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Fortsetzung von
philips-43pus6501-schwarzer-bildschirm--t68361.html

[leider immer noch nicht fertig, wieder was dazwischen gekommen...
nehme das Panel erst ab, wenn ich weiß, dass ich auch genug Zeit habe es zu Ende zu bringen]

Falls es jemanden interessiert, der vielleicht auch gerade ein ähnliches Gerät repariert,
so sieht der PUS6501/12 aus, wenn Boxen, Ständer und nennen wir es mal "Schutzblech"
demontiert sind (1. Foto).
Hoffe mal das Leiterkarte das richtige Wort für das ist, was am Panel mit dranhängt, denn diese Art
"Schutzfolie" die da drüber war, lässt sich nur sehr schwer entfernen. Habe sie nur unter gelöst, dann
kann der obere Teil dran bleiben (leichter). Die Stecker (Null-Kraft-Sockel) ebenfalls nur unten gelöst
(nicht direkt am TCON-Board).

Zu meiner Überraschung sitzt die Leiterkarte (halt die grüne Platine die mit Flexleitungen am Panel hängt)
immer noch bombenfest? Dachte eigentlich es fällt mir (nach lösen aller Klebebänder) alles entgegen?
Habe unzählige Videos gesehen, wo das so war.

Deswegen eine Frage zum 2. Foto:
Hat jemand schon Erfahrungen mit angeklebten Leiterkarten (die grüne Platine die mit Flexleitungen
am Panel hängt) gemacht? Auf dem Foto rot markiert...könnte das ein Klebestreifen sein?
Oder was ich nicht glaube, das gelb markierte ein Halterung sein, auf der die Leiterkarte quasi aufgespießt
ist? Denke mal ich werde die Platine schon noch abkriegen, aber ich war echt verblüfft, wie fest da noch alles sitzt?
Auf dem 2. Foto sind die Klebestreifen noch nicht gelöst, also das ist nicht der Grund!;)
Hatte leider kein Foto gemacht, nachdem alles gelöst war, deswegen muss das Foto herhalten!;)
Anhänge an diesem Beitrag
Dateiname: x.JPG ( 132.98 KB )
Titel: 01
Information:
Dateiname: xx.JPG ( 160.81 KB )
Titel: 02
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1491
Dabei seit: 10 / 2016
Karma: 46
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Philips PUS6501/12

 · 
Gepostet: 20.08.2019 - 20:48 Uhr  ·  #2
Wieso fängst du einen neuen Thread an?? Das macht alles nur mühsamer zum Verfolgen.

---

Oha, der ist aus irgendeinem Grund zu. Komisch.

Also gut: die Boards müssen, wenn sie nicht verschraubt sind, irgendwie am Panel befestigt sein. Da bleibt nur Kleben. Man war da wohl der Meinung, dass die niemand zu lösen hat und der Kleber ist ziemlich kräftig. Die gelb markierte Feder ist ein zusätzlicher Massekontakt.
philly
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 19
Dabei seit: 07 / 2019
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Philips PUS6501/12

 · 
Gepostet: 21.08.2019 - 00:17 Uhr  ·  #3
@HermannS
Vielen Dank! Also ist das von mir gelb markierte keine Halterung, dass hilft mir schon etwas weiter.
Also denke ich mal vorsichtig an den Boards (Leiterkarte, Leiterplatte...geh nur auf Nummer sicher,
jeder nennt die anders;) ziehen, hin und her bewegen in der Hoffnung, dass sich was löst!
Oder wie würdest du vorgehen?
Werde es morgen so versuchen, falls keiner noch einen Tipp hat...
Erst super vorsichtig gewesen...mittlerweile bin ich an dem Punkt, wo ich es einfach abreiße!;)
Ist doch echt eine Frechheit wie die LED TVs gebaut werden...
Vielen Dank für die Antwort...ja, der andere Thread wurde geschlossen, weiß nicht warum?
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 936
Dabei seit: 05 / 2011
Karma: 31
Wissensstand: Informationselektroniker
Betreff:

Re: Philips PUS6501/12

 · 
Gepostet: 21.08.2019 - 10:40 Uhr  ·  #4
Hallo!
Da ist Vorsicht angesagt, denn die Verbindung der von Dir genannten Leiterkarte zum LCD ist lediglich geklebt. Reißt da aich nur 1 Verbindung dann war es das für Dein Panel :dizzy: Diese Verbindung ist nicht reparabel mit Standard-Mitteln (es gibt wohl Spezialisten für sehr, sehr hochwertige Elektronik, die das dann könnten, ist aber hier, wirtschaftlich, keine Alternative)
Klebeverbindungen mit doppelseitigen Klebeband lassen sich meist mit einem durchgezogenen kleinen Faden "durchsägen", es eignet sich dafür auch Zahnseide. Hinter der Platine durchfädeln und hin-und-herbewegen, dabei Zug in "Sägerichtung" ausüben.
Sicher, daß da nicht irgendwo wirklich kleine Schräubchen die Karte festhalten??
philly
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 19
Dabei seit: 07 / 2019
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Philips PUS6501/12

 · 
Gepostet: 21.08.2019 - 13:35 Uhr  ·  #5
Danke für die Antwort!
Werde ich heute mal so versuchen. Schrauben konnte ich keine finden.
Werde heute aber nochmal danach suchen.
Da ich viele Klebestreifen lösen musste, die direkt über die Bauteile geklebt wurden,
bin ich eigentlich davon ausgegangen das mir die Leiterkarte entgegenfällt!;)
Das mit dem Abreißen war nicht ganz ernst gemeint, sollte nur meine Wut widerspiegeln!;)
philly
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 19
Dabei seit: 07 / 2019
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Philips PUS6501/12

 · 
Gepostet: 21.08.2019 - 19:02 Uhr  ·  #6
Ja, handelt sich um etwas dickere gepolsterte doppelseitige Klebestreifen (im Anhang gelb markiert).
Und noch weitere weiter außen (auf dem Foto nicht zu sehen.
Versuche gerade mit nem Faden, diese zu lösen.
Da ich nicht weiß, ob die Leiterkarte eine Reibung eines Fadens verträgt, versuche ich die Streifen
am Rahmen zu lösen, bleiben also an der Leiterkarte kleben. So mein Plan, hoffe es klappt.
der obere silberne Klebestreifen (der über beide Flex-Leitungen geht) nervt am meisten!;)
Habe die unteren Stecker der Flex-Leitungen zwar schon geöffnet, aber überlege die Stecker
am TCON-Board zu öffnen und den silbernen Klebestreifen vom Rahmen zu lösen, das er auf
den Flex-Leitungen kleben bleibt (sitzt dort sehr fest) - silberner Klebestreifen bleibt so samt
Flexbändern an der langen Leiterkarte hängen. Es hängt dann quasi alles unterhalb des TCON-Boards
am Panel (Display)...hoffe man versteht mich?
Ach, macht das Spaß?;)
Anhänge an diesem Beitrag
Dateiname: y2.JPG ( 242.75 KB )
Titel: Klebestreifen gelb
Information: TCON, Leiterkarte
philly
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 19
Dabei seit: 07 / 2019
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Philips PUS6501/12

 · 
Gepostet: 21.08.2019 - 21:01 Uhr  ·  #7
So geschaft!
Bin doch dabei geblieben und habe die Stecker unten gelöst und nicht oben am TCON-Board.
Da sich die Klebestreifen vom Rahmen nicht lösten (habe ich mit einem Faden nicht so gut hinbekommen),
habe ich erstmal das blöde silberne Klebeband jeweils links und rechts von den Flex-Leitungen gelöst (Anhang blau
markiert), um erstmal die Flex-Leitungen an den blauen Fahnen ganz herauszubekommen.
Dann mit einer Kreditkarte versucht die Leiterkarte vom doppelseitigen Klebeband auszuhebeln...
mit einem sehr kleinen Plastik-Eis-Löffel ging es auch ganz gut.
blau = silbernes Klebeband gelöst
rot = Leiterkarte endlich ab;)
gelb = doppelseitige Klebestreifen (da hatte es jemand mit dem Andrücken etwas übertrieben!)

Habe lieber abgebrochen, morgen mehr Zeit, da ich ja weiß, dass mich bestimmt weitere Philips-Überraschungen
erwarten!;)
Anhänge an diesem Beitrag
Dateiname: y3.JPG ( 259.74 KB )
Titel: 01
Information:
Dateiname: y4.JPG ( 152.98 KB )
Titel: 02
Information: endlich ab
Dateiname: y6.JPG ( 203.36 KB )
Titel: 03
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1491
Dabei seit: 10 / 2016
Karma: 46
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Philips PUS6501/12

 · 
Gepostet: 21.08.2019 - 21:37 Uhr  ·  #8
Zuckerbiene
Benutzer
Avatar
Geschlecht:
Beiträge: 548
Dabei seit: 01 / 2013
Karma: 7
Wissensstand: keine Angabe
Betreff:

Re: Philips PUS6501/12

 · 
Gepostet: 22.08.2019 - 07:55 Uhr  ·  #9
ja hatte ich auch schon , da werden jetzt gespart. bei mir lies es sich aber einfach lösen . bin vorsichtig mit einer alten krankenkassenkarte dahinter gegangen und stück für stück gelöst.
das Gefährliche ist ja nur das man die Flexbänder unten nicht beschädigt.
philly
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 19
Dabei seit: 07 / 2019
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Philips PUS6501/12

 · 
Gepostet: 22.08.2019 - 17:43 Uhr  ·  #10
Danke für die Antworten!
@HermannS
Ja, wird echt nur von Klebeband zusammengehalten!;) Noch weitere entdeckt!

@Lötspitze
Kann dich verstehen, dass die Abstandhalter bei Dir abgebrochen sind...die sind aber auch dünn und instabil!
Denke meine werden nicht gedreht (in Videos gesehen), sondern hinten zusammengedrückt und durchgedrückt!?
Falls jemand einen Tipp hat? Von der Seite, wo die LEDs sind kann man wohl nicht viel machen (siehe Fotos)
Bin kurz vorm durchdrehen!;) Panel war komischerweise ganz leicht!
Könnte man auch einfach die Abstandhalter ausschneiden (um die Abstandhalter herumschneiden, sodass man die weiße Folie/Papier abheben kann)? Die Leds sind ja auch ausgeschnitten.
Anhänge an diesem Beitrag
Dateiname: y7.JPG ( 49.06 KB )
Titel: 01
Information: Anstandhalter
Dateiname: y8.JPG ( 206.38 KB )
Titel: 02
Information: Abstandhalter (Rückseite)
philly
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 19
Dabei seit: 07 / 2019
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Philips PUS6501/12

 · 
Gepostet: 22.08.2019 - 18:58 Uhr  ·  #11
Klebeband, Klebeband, Klebeband! Werde heute nacht wohl Albträume von Klebeband haben!
Dank Philips hat jetzt die letzte Folie/Papier (auf den LEDs) schon ein Riss!
Ein Abstandshalter ist draußen, sollte so alles klappen, wenn nicht werden die eben (wie die LEDs auch)
ausgeschnitten. Die Plazierung der 3 Abstandhalter ist auch witzig, zwei sind jeweils mittig unter Boards!
Nein Philips, die Boards baue ich nicht ab!
Und die letzte der beiden Schichten (Streuscheibe usw.) war natürlich auch festgeklebt!
Die LED-Streifen sind, welch Wunder angeschraubt! Warum kein Klebestreifen Philips? Ist euch das Klebeband ausgegangen? :happy:
Im Anhang mal 3 von mindestens 10 Klebestreifen, der Riss ist gelb markiert!

Und ihr würdet direkt nach dem LED-Streifen Austausch, das Gerät in Betrieb nehmen, um zu prüfen, ob das LED Backlight jetzt funktioniert (ohne das das Panel/Display angeschlossen ist)?
Sorry, habe die wichtigste Frage vergessen!


Falls jemand Ähnliches vorhat, kann gerne noch mehr Fotos posten!
Anhänge an diesem Beitrag
Dateiname: y9.JPG ( 170.47 KB )
Titel: 03
Information: Klebestreifen & Riss
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1491
Dabei seit: 10 / 2016
Karma: 46
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Philips PUS6501/12

 · 
Gepostet: 22.08.2019 - 20:53 Uhr  ·  #12
Was für ein Spaß zum zusehen :D Die hatten eigentlich eine gute Idee, indem sie die Streifen nicht mit Klebeband thermisch isoliert haben vom Panel. Hat trotzdem nix geholfen.

Ja, unbedingt die Beleuchtung offen testen ohne das Panel! Das Panel kann man weglassen, der TV merkt das nicht.
philly
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 19
Dabei seit: 07 / 2019
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Philips PUS6501/12

 · 
Gepostet: 22.08.2019 - 23:27 Uhr  ·  #13
@HermannS
Danke für die Antwort!
Schön das ich dich gut unterhalten habe! :-)
Denke für dich wäre das wohl eine einfache Sache gewesen...ich mache das zum ersten Mal...für mich wars die Hölle!;)
Habe deine Antwort leider etwas zu spät gesehen.
Dachte mir, wenn die LEDs nicht gehen, dann weiß ich sowieso nicht, wo der Fehler liegt...
also habe ich ohne LED Test alles wieder so exakt wie möglich zusammengebaut! Panel ist wieder drin.
Mach morgen in Ruhe den Rest und hoffe das er dann wieder funktioniert.
Habe nur einen Abstandhalter entfernt und dann die Folie von beiden Seiten hochgeklappt und die Streifen getauscht.
philly
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 19
Dabei seit: 07 / 2019
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Philips PUS6501/12

 · 
Gepostet: 24.08.2019 - 03:28 Uhr  ·  #14
So...er geht wieder!
Die Stecker der Flex-Leitung wollten natürlich nicht wieder so, wie ich das wollte.
Zum Glück habe ich alles fotografiert, sonst wären die jetzt nicht richtig drin!
Habe doch immer auf der jeweils rechten Seite diesen "blauen Nippel" nicht
dahinter bekommen (siehe Anhang rot)!

Da ich meinen TV nur in den letzten Monaten auch als Monitor benutzt habe,
mal die Frage...gehen dadurch die LEDs schneller kaputt?
Klar, hatte den TV dadurch auch länger an.
Das meine ich aber nicht. Würde gerne wissen, ob die Nutzung als Monitor
schädlicher für die LEDs ist (bei gleicher Stundenzahl)?
Oder ist das völlig egal?
Anhänge an diesem Beitrag
Dateiname: y99.JPG ( 328 KB )
Titel: 01
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1491
Dabei seit: 10 / 2016
Karma: 46
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Philips PUS6501/12

 · 
Gepostet: 24.08.2019 - 17:03 Uhr  ·  #15
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Philips, PUS650112