Das Elektronik-Portal
 

Privileg 9146 und Fehler E52

p555
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 09 / 2017
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Privileg 9146 und Fehler E52

 · 
Gepostet: 02.09.2017 - 16:25 Uhr  ·  #1
Hersteller: Privileg

Typenbezeichnung: 9146

E-Nummer: PNC 914517464, Modell P6848646, Priv.-Nr. 20456, Prod.-Nr. 919.470-5

kurze Fehlerbeschreibung (2-3 Worte): Privileg 9146 und Fehler E52

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo ins Forum,

unsere altehrwürdige Waschmaschine (Privileg 9146) macht seit einigen Wochen Probleme:

Die Trommel läuft manchmal extrem unrund bzw. nach Anlauf stoppt die Trommel mit lautem Gerumpel.
Der Schleudervorgang wird manchmal nicht durchgeführt. Aber es gibt auch Waschvorgänge, die einwandfrei durchlaufen, auch mit maximaler Schleuderdrehzahl.

Hinterlegt ist der Fehler E52. Nach dem Löschen kommt er nach einigen Waschvorgängen wieder.

Soweit ich gelesen habe, wäre eine der ersten Maßnahmen beim E52 sich den Motor anzuschauen (Kohlen, Tacho, ...).

Eine Kopie des Service Manuals oder eine Anleitung zum Zerlegen wäre sehr hilfreich, gerne auch per PM.

Einige Daten vom Typenschild: PNC 914517464, Modell P6848646, Priv.-Nr. 20456, Prod.-Nr. 919.470-5

Vorab schon mal vielen Dank für Eure Hilfe.
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5549
Dabei seit: 02 / 2015
Karma: 402
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Privileg 9146 und Fehler E52

 · 
Gepostet: 02.09.2017 - 16:32 Uhr  ·  #2
Zitat
Fehlercode: E52
Gültig für: Waschmaschinen von: AEG / Electrolux / Quelle-Privileg

Bedeutung des Fehlers:
Kein Signal vom Tachogenerator des Motor. Der Tachogenerator liefert der Elektronik eine Rückmeldung über die tatsächliche Drehzahl des Motors. Fehlt das Signal, kann man davon ausgehen, dass der Motor sich nicht dreht. Motorkohlen abgenutzt? Tachogenerator defekt?


Explo bei AEG und besser noch klickhier>>>Electrolux

Kontrolliere erstmal die Kohlen, das ist hier schon xmal erklärt worden und es gibt auch youtubevideos darüber für den Ausbau...
p555
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 09 / 2017
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Privileg 9146 und Fehler E52

 · 
Gepostet: 11.09.2017 - 17:59 Uhr  ·  #3
Vielen Dank für die Antwort. Ich bin vorhin dazu gekommen die Maschine auseinanderzunehmen. Die Kohlen sind in der Tat abgenutzt. Bei der einen sind gerade noch 5 mm übrig.

Wo bekomme ich am besten passende neue Kohlen? Es dürfen schon welche sein, die eine Weile halten.
Anhänge an diesem Beitrag
Dateiname: WaschmaschineKohlen.jpg ( 31.76 KB )
Titel: Kohlen
Information: Kohlen
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16098
Dabei seit: 03 / 2006
Karma: 3030
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Privileg 9146 und Fehler E52

 · 
Gepostet: 11.09.2017 - 19:14 Uhr  ·  #4
Moin p555

Willkommen im Forum
Die originalen Bürstenkohlen, kannst du hier bestellen: Ersatzteilland
Die sind Preisgünstig, die verticken auch in der Bucht, aber teurer.

Den Kollektor nicht mit Schmirgelpapier misshandeln, nur mit der rauen Seite eines Küchenschwammes. Anschließend bei der Montage den Motorkabelbaum unbedingt (!) am Motor wieder
mit Kabelbinder richtig fixieren, sonst handelst du dir einen Leitungsbruch ein.
Wenn du einen Kompressor hast, dann kannst du dem Motor mit vollem Druck ausblasen,
da kommt eine schöne Wolke raus. Der Kohlenstaub, kann auch einen Masseschluss verursachen.
Evtl. bei einer Tankstelle, Werkstatt. Mache das nur Draußen.

Gruß vom Schiffhexler

:-)
p555
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 09 / 2017
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Privileg 9146 und Fehler E52

 · 
Gepostet: 15.09.2017 - 09:57 Uhr  ·  #5
Danke für die Hilfe. Neue Kohlen sind drin.

Einen Waschvorgang gestartet, doch bevor die Maschine zum Schleudern kam, habe ich einen starken "elektrischen" Geruch wahrgenommen. Also, Maschine gestoppt und eine Weile später den Motor nochmal ausgebaut. Ein Kohlengehäuse hat sich an einer Schraube gelockert, d.h. das Gehäuse hatte etwas Spiel. Nachgezogen (eine Nuss zwischen den Standardmaßen hat auch nicht jeder parat). Jetzt ist alles fest.

Probelauf gemacht: Die Kohle, die nicht ganz fest war, zeigt etwas Funken, aber nur bei einer Drehrichtung (nicht die Hauptdrehrichtung zum Schleudern).
Am nächsten Tag nochmal Probelauf gemacht. Bei 10 min Schleudern mit max. 700 U/min erwärmen sich die Gehäuse der Kohlen auf ca. 28 Grad. Maschine war vorher 12 Stunden nicht in Betrieb. Ist das normales Verhalten?

Hat der Geruch evtl. mit einer Einlaufphase zu tun?
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16098
Dabei seit: 03 / 2006
Karma: 3030
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Privileg 9146 und Fehler E52

 · 
Gepostet: 15.09.2017 - 10:15 Uhr  ·  #6
Moin p555

Beim Einlaufen der Kohlen, kann es ein wenig funken, bis die Rundung vom Kollektor eingeschliffen ist.
Aber wenn die stark Feuern, dann ist der Anker beschädigt.
Mit dem Geruch, dass kann ich von hieraus schlecht feststellen.

Gruß vom Schiffhexler

:-)
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5549
Dabei seit: 02 / 2015
Karma: 402
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Privileg 9146 und Fehler E52

 · 
Gepostet: 15.09.2017 - 10:40 Uhr  ·  #7
p555
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 09 / 2017
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Privileg 9146 und Fehler E52

 · 
Gepostet: 15.09.2017 - 16:39 Uhr  ·  #8
Vorhin habe ich mal ein Kurzwaschprogramm laufen lassen mit 700er Schleudern. Subjektiv ist der Geruch weniger geworden als beim letzten Waschvorgang. Vielleicht wird's ja noch.

Die Kontaktflächen am Kollektor hatte ich gefühlt - keine überstehenden Grate, nur ein bisschen eingeschliffen.

Die Befestigungsschrauben für die Kohlen sind Außensechskant mit 4,5 oder 5,5 mm. Und natürlich ganz dicht am Gehäuse der Kohlen, so dass man mit einer Nuss wunderbar drankommt.
p555
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 09 / 2017
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Privileg 9146 und Fehler E52

 · 
Gepostet: 17.09.2017 - 20:25 Uhr  ·  #9
Tja, zu früh gefreut. Der Fehler E52 kam wieder und die Waschprogramme liefen nicht durch.

Ich habe den Motor nochmals ausgebaut und mir diesmal den Tachogenerator angesehen. Der Magnet sitzt schön fest auf der Welle, die Spule hat ca. 180 Ohm und bei Drehung des Motors sieht man Schwankungen durch Induktion. Soweit also ok.

Da aber der Fehler beim Waschen meist erst nach einer Weile auftritt, habe ich mal den Tachogenerator mit einem Haartrockner erwärmt, und siehe da, die elektrische Verbindung zur Spule reißt ab. Der Fehler scheint relativ nah an den Kabelanschlüssen zu sein, aber leider ist alles in Kunststoff eingegossen. Um einen chirurgischen Eingriff würde ich gerne herumkommen.

Gibt es die Spule einzeln irgendwo?
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5549
Dabei seit: 02 / 2015
Karma: 402
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Privileg 9146 und Fehler E52

 · 
Gepostet: 17.09.2017 - 20:43 Uhr  ·  #10
p555
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 09 / 2017
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Privileg 9146 und Fehler E52

 · 
Gepostet: 17.09.2017 - 21:00 Uhr  ·  #11
Es sind gelbe Kabel. Siehe Bild.
Anhänge an diesem Beitrag
Dateiname: WaschmaschineTacho.jpg ( 230.81 KB )
Titel: WaschmaschineTacho
Information:
betz
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 1269
Dabei seit: 05 / 2010
Karma: 150
Wissensstand: Elektriker
Betreff:

Re: Privileg 9146 und Fehler E52

 · 
Gepostet: 17.09.2017 - 21:02 Uhr  ·  #12
das ist dieser:https://shop.euras.com/artikelsuche_ma.php?&suchbg=%232082981&hersteller=Fabrikat%2FName+des+Herstellers&g7=207156N
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5549
Dabei seit: 02 / 2015
Karma: 402
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Privileg 9146 und Fehler E52

 · 
Gepostet: 17.09.2017 - 21:03 Uhr  ·  #13
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16098
Dabei seit: 03 / 2006
Karma: 3030
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Privileg 9146 und Fehler E52

 · 
Gepostet: 17.09.2017 - 21:07 Uhr  ·  #14
Moin p555

Wenn der TG platt ist, dann müsste die WA beim Waschen auch schnell hochgedreht haben
und anschließend abschalten.
Der TG bekommst die hier: [url=http://lmgtfy.com/?q= Tachogeneratot 180 Ohm]Link[/url], einen breisgünstige auswählen.

Gruß vom Schiffhexler

:-)
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Privileg, 9146, Fehler, E52