Das Elektronik-Portal
 

Probleme mit Verstärker Denon PMA-860

Alex1985
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Lutter
Beiträge: 34
Dabei seit: 03 / 2004
Karma: 0
Betreff:

Probleme mit Verstärker Denon PMA-860

 · 
Gepostet: 02.01.2005 - 16:53 Uhr  ·  #1
Hallo!

Der oben genannte Verstärker geht nicht mehr an!

Es steht fest, dass der Netzgleichrichter 4D4B42 kaputt ist! Wo könnte man so einen am besten herbekommen, oder hat jemand eine andere Lösung?

Gruß Alex1985
deftones668
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: willich
Beiträge: 3
Dabei seit: 12 / 2004
Karma: 0
Betreff:

Re: Probleme mit Verstärker Denon PMA-860

 · 
Gepostet: 03.01.2005 - 14:55 Uhr  ·  #2
Ich würde mir einfach einen Gleichrichter aus 4 Dioden bauen. Aber vorsichtig!! Benutze dicke Dioden!!
Wenn du die Schaltung nicht weist, schreib mir mal.
Alex1985
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Lutter
Beiträge: 34
Dabei seit: 03 / 2004
Karma: 0
Betreff:

Re: Probleme mit Verstärker Denon PMA-860

 · 
Gepostet: 03.01.2005 - 19:30 Uhr  ·  #3
Hallo! Habe den Gleichrichter ausgetauscht und die Sicherung ging wieder kaputt! Als ich Wechsel-Wechsel abgelötet habe, blieb die Sicherung intakt und die LED leuchtete. Also habe ich noch einen Fehler im Netzteil! Kann mir jemand ein Schaltbild zukommen lassen, und zwar zu folgenden Typen: PMA-860 oder 1060 oder ein vergleichbarer Typ

Gruß Alex1985
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Probleme, Verstärker, Denon, PMA860