Das Elektronik-Portal
 

Progress PV1540 Heizung funktioniert nicht

Ultrafox42@t-online.de
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 12 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Progress PV1540 Heizung funktioniert nicht

 · 
Gepostet: 27.12.2017 - 15:02 Uhr  ·  #1
Hersteller: Progress

Typenbezeichnung: PV1540

E-Nummer: PNC 911 539 098 00

kurze Fehlerbeschreibung (2-3 Worte): Heizung funktioniert nicht

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo liebe Foristen,

mein Name ist Uwe und ich habe ein Problem mit meiner PV 1540
Sie arbeitet nur noch mit kaltem Wasser.

Ich vermute, dass die Steuerplatine bzw. das Relais defekt ist.
Leider weiß ich nicht, wo sich die Platine im Gerät befindet. Der GS ist voll integriert - habe bisher die vordere Türe aufgeschraubt, darin befindet sich jedoch lediglich die Bedienfeld-Platine.

Nun vermute ich, dass ich den GS komplett aus der Einbauküche ausbauen muss, um an den hinteren Teil zu gelangen. Vermutlich komme ich von dort an die Leiterplatte.

Frage: Sind meine Vermutungen korrekt?
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5290
Dabei seit: 02 / 2015
Karma: 378
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Progress PV1540 Heizung funktioniert nicht

 · 
Gepostet: 27.12.2017 - 16:34 Uhr  ·  #2
Ultrafox42@t-online.de
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 12 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Progress PV1540 Heizung funktioniert nicht

 · 
Gepostet: 27.12.2017 - 18:23 Uhr  ·  #3
Hallo wombi-ladyplus,

danke für deinen Post. Mit Klappe meinst du sicherlich die Tür - oder?
Wenn ja: Komisch, ich habe dort bis auf die kleine Bedienfeld-Platine keine weitere Leiterplatte gefunden.
Wenn nein: Welche Klappe meinst du?

Gruß
Uwe
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5290
Dabei seit: 02 / 2015
Karma: 378
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Progress PV1540 Heizung funktioniert nicht

 · 
Gepostet: 27.12.2017 - 18:32 Uhr  ·  #4
Ultrafox42@t-online.de
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 12 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Progress PV1540 Heizung funktioniert nicht

 · 
Gepostet: 27.12.2017 - 19:29 Uhr  ·  #5
Ja, das bekomme ich auch bei der Suche.
Ich würde gern wissen, wo diese Leiterplatte im GS zu finden ist. Wie gesagt, in der Tür (Klappe) habe ich sie nicht gefunden,
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15977
Dabei seit: 03 / 2006
Karma: 2991
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Progress PV1540 Heizung funktioniert nicht

 · 
Gepostet: 27.12.2017 - 20:13 Uhr  ·  #6
Moin Uwe

Schraube unter der Tür die Abdeckung ab, evtl. vorher die Dekorplatte von der Tür entfernen.
Bei den AEG – Typen sitzen die meisten unten.
Der GS hat eine Heizpumpe, es ich auch möglich, dass die Heizwicklung defekt ist.

Gruß vom Schiffhexler

:-)
Ultrafox42@t-online.de
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 12 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Progress PV1540 Heizung funktioniert nicht

 · 
Gepostet: 28.12.2017 - 11:48 Uhr  ·  #7
Hallo Schiffhexler,

vielen Dank für deinen Post.
Habe die kleine Abdeckung unter der Tür abgeschraubt, finde aber leider auch dort kein Steuerung-Leiterplatte
Im Anhang befinden sich zwei Bilder davon.
Gruß
Uwe
Anhänge an diesem Beitrag
Dateiname: Bild1.jpg ( 100.48 KB )
Titel: Vorn, unten links
Information:
Dateiname: Bild2.jpg ( 242.41 KB )
Titel: vorn, unten rechts
Information:
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15977
Dabei seit: 03 / 2006
Karma: 2991
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Progress PV1540 Heizung funktioniert nicht

 · 
Gepostet: 28.12.2017 - 14:34 Uhr  ·  #8
Moin Uwe

Die EL hat eine Metallabdeckung. Hergestellt wurde die in PL.
Leuchte mal unten rechte Seite nach hinten. Bei der neueren Gräte wurde die auch
hinter der rechten Seitenwand gesetzt. Verfolge doch einfach die Leitungen.

Gruß vom Schiffhexler

:-)
Ultrafox42@t-online.de
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 12 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Progress PV1540 Heizung funktioniert nicht

 · 
Gepostet: 28.12.2017 - 15:22 Uhr  ·  #9
Hallo Schiffhexler,

nochmals, vielen Dank für deine Hilfe.
Ist ja interessant - wo hast du denn diese Informationen her?!

Habe nochmal ein Foto gemacht. Ist es die mit dem Pfeil gekennzeichnete Box.

Wenn ja, bleibt mir wohl nichts anderes übrig, als den GS auszubauen, um an die Seitenwand zu kommen.
Von vorn wird es wohl nicht gehen.

Gruß
Uwe
Anhänge an diesem Beitrag
Dateiname: Bild3.jpg ( 260.01 KB )
Titel: EL mit Metallabdeckung
Information:
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5290
Dabei seit: 02 / 2015
Karma: 378
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Progress PV1540 Heizung funktioniert nicht

 · 
Gepostet: 28.12.2017 - 15:42 Uhr  ·  #10
Auf den Ausbau des Gerätes aus der Küchenzeile wirst wohl nicht drumrum kommen - aber das ist ja nicht soo schlimm...

Türverkleidung abmachen (könnte auch dranbleiben), Füsse absenken und vorziehen, aber NICHT an der Klappe zerren! Binde je eine Strippen-Schlinge um die Füsse und mach ne Pappe drunter (Bierdeckel geht auch).

Und schaue vorher, ob das Blechgehäuse oben nicht noch "freundlicherweise" an der Unterseite der Arbeitsplatte fixiert ist - da sass bei mir eine einzige Schraube, die mich in den Wahnsinn trieb, bis ich die überhaupt gefunden hatte...
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15977
Dabei seit: 03 / 2006
Karma: 2991
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Progress PV1540 Heizung funktioniert nicht

 · 
Gepostet: 28.12.2017 - 15:48 Uhr  ·  #11
Genau so ist es, rechte Seitenwand demontieren.
Man muss nicht alles wissen, man muss nur wissen, wo es steht.
An der Spülpumpe ist ja die Heizung, die kannst du evtl. auch ohmsch durchmessen.
Bevor du Leitungen abziehst, kennzeichne die und mach dir einige Bilder, das hilft bei der Montage.

Gruß vom Schiffhexler

:-)

PS: Das Leben ist zu kurz, um alle Erfahrungen selbst zu machen

@ Wombi
Bierdeckel → da nehme ich Spülmittel odlg., rutscht schön

Die ganze Formatierung läuft leider hier wieder aus dem Ruder :alien:
Ultrafox42@t-online.de
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 12 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Progress PV1540 Heizung funktioniert nicht

 · 
Gepostet: 28.12.2017 - 16:44 Uhr  ·  #12
Hallo wombi-ladyplus45, Schiffhexler

ihr seit beide wirklich nett. Vielen Dank für die Hilfe und vor allem für die Tipps.
Ich selbst bin Maus-Schubser und habe keine Ahnung von "weißer Ware".
Ich werde eure Tipps beherzigen und mich am Wochenende mal dran machen.

Ich hoffe, dass das Problem am Relais bzw. an der Leiterplatte liegt - mit so etwas kenne ich mich zumindest ein wenig aus.

Nach dem Ausbau werde ich zuerst versuchen, die Heizung zu lokalisieren, um eine ohmsche Messung vornehmen zu können.

Nochmals vielen Dank, ich melde mich

Gruß
Uwe
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Progress, PV1540, Heizung, funktioniert