Das Elektronik-Portal
 

17" Monitor von Scott geht gar nicht erst an

Daywalker1101
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: 48431 Rheine
Beiträge: 2
Dabei seit: 06 / 2004
Karma: 0
Betreff:

17" Monitor von Scott geht gar nicht erst an

 · 
Gepostet: 04.06.2004 - 10:02 Uhr  ·  #1
Hallo,
habe hier einen etwas älteren ( Bj 1998) 17" Monitor von Scott ,
der mich zur Weissglut bringt.Habe ihn gestern angeschlossen,aber als ich ihn anschalten wollte,hat erd en dienst verweigert.Lediglich ein
Klackern war zu hören(ähnlich einem Blinkerrelais beim Auto),
ansonsten passiert nix.Der Bildschirm bleibt schwarz,laut Diode geht er auch nicht in den Power - Zustand , sondern bleibt einfach auf Standby.
Kann mir da jemand einen Rat geben um was es sich evtl. handeln könnte,und ob sich im gegebenen Fall eine Reparatur lohnt?
Besten Dank im Vorraus
Daywalker1101[/b]
funke.dittelbrunn
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Dittelbrunn
Beiträge: 11
Dabei seit: 08 / 2004
Karma: 0
Betreff:

Re: 17" Monitor von Scott geht gar nicht erst an

 · 
Gepostet: 15.08.2004 - 11:10 Uhr  ·  #2
Wenn es genau so ist wie Du das beschrieben hast ist der Leistungstransistor der sich am Kühlkörper rechts vom Zeilentrafo befindet defekt und muss ausgetauscht werden. Es könnte auch die Diode sein die sich direkt neben den Leistungstransistor befindet .
Gebrauchte Transistoren bekommt man unter
http://home.arcor.de/funke.dittelbrunn
Schreibe mir den Typ und ich kann dir den Austauschtyp sagen.
Es muss der gröte Transistor am Zeilentrafo sein.
Leider habe ich keinen Schaltplan zur Hand sonst könnte ich dir den genauen Typ sagen.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

17ampquot, Monitor, Scott, gar, erst