Das Elektronik-Portal
 

SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

  • 1
  • 2
  • Seite 1 von 2
kasimir02
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 02 / 2018
Karma: 0
Wissensstand: keine Angabe
Betreff:

SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 25.02.2018 - 15:39 Uhr  ·  #1
Hersteller: SABA

Typenbezeichnung: SABA T63 U83

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Kondensator auf Netzteilplatine verbrannt

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo Zusammen ich bin neu hier im Forum.
Ich habe gestern einen alten SABA T63 U83 Röhrenfernseher geschenkt bekommen.
Natürlich habe ich ihn sofort angeschlossen und er funktionierte und zeigte das Bild ganz normal an.
Kurze zeit nachdem ich ihn wieder ausgeschaltet hatte fing der Fernseher an zu Rauchen und es stank fürchterlich nach verbrannter Elektronik.
Den Fernseher habe ich danach ausgestöpselt und erstmal auf den Balkon zum abkühlen gestellt als ich dann die Rückwand entfernte sah ich, dass auf der Netzteilplatine ein Wima MP3 x2 Kondensator verkokelt aussah der Kondensator daneben wurde auch in Mitleidenschaft gezogen (Bilder folgen noch).
Ich habe nun die Netzteilplatine abgeschraubt und die defekten Kondensatoren abgelötet und die Platine gereinigt.
Meine Frage nun an euch: Könnte ich die Kondensatoren durch neue ersetzen und sind diese überhaupt noch verfügbar und wenn ja müsste ich auch noch andere Schritte unternehmen ausser das einfache anlöten der wenn verfügbar neuen Kondensatoren?
Ich bin für jede Antwort dankbar.

Beste Grüße

Kasimir
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5281
Dabei seit: 02 / 2015
Karma: 376
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 25.02.2018 - 16:06 Uhr  ·  #2
kasimir02
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 02 / 2018
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 25.02.2018 - 17:02 Uhr  ·  #3
Vielen Dank schonmal!
In der Tat :D
Weiß eventuell jemand von euch ob und wo ich den
linken (rot) Elko auf dem Bild kaufen könnte?

Hier die Bilder:

Bilder Netzteilplatine SABA T63 U83
rosebud
Benutzer
Avatar
Geschlecht:
Herkunft: Saarländer
Beiträge: 65
Dabei seit: 09 / 2014
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 26.02.2018 - 19:11 Uhr  ·  #4
Funkentstörkondensatoren habe ich grundsätzlich nicht ersetzt, sondern ausgelötet und gut war. Was nicht da ist, kann nicht kaputtgehen.

Vor reichlich 40 Jahren habe ich massenhaft Fernseher repariert, aber an den o.a. Typ von SABA kann ich mich nicht erinnern. Aus welchem Zeitalter stammt der?
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2279
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 26.02.2018 - 20:36 Uhr  ·  #5
Chassis ICC5 (Thomson), 2. Hälfte der 80er.

Was ist das denn für ein Bilderhoster, bei dem man sich registerien muss, um die Bilder ansehen zu können?

Lutz
harry52
Benutzer
Avatar
Geschlecht:
Herkunft: MeckPom
Beiträge: 66
Dabei seit: 11 / 2015
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 27.02.2018 - 07:56 Uhr  ·  #6
Hallo,
dieser Kondensator liegt zwischen den beiden Netzpolen, sollte deshalb, wie schon geschrieben, ein spez. X2 Kondensator mit 10nF/ min. ~ 250 V/AC sein.
Für eine Grundfunktion des Fernseher aber wird dieser nicht benötigt, zur Funkentstörung aber schon.
kasimir02
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 02 / 2018
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 27.02.2018 - 13:58 Uhr  ·  #7
Okay vielen Dank für die vielen Antworten.
Also den Wima mp3 X2 habe ich mir leider schon bestellt er wird wahrscheinlich heute oder morgen ankommen. Ich glaube es handelt sich bei dem roten Baustein um eine Entstördrossel.
Mehr weiß ich aber noch nicht.

Vielen Dank für eure Hilfe
Ich werde mich wieder melden wenn es Neuigkeiten zu berichten gibt.

LG Kasi
Anhänge an diesem Beitrag
Dateiname: IMG_6507.JPG ( 615.35 KB )
Titel: Bilder Saba T63 U83
Information:
harry52
Benutzer
Avatar
Geschlecht:
Herkunft: MeckPom
Beiträge: 66
Dabei seit: 11 / 2015
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 27.02.2018 - 17:22 Uhr  ·  #8
Jo, das ist eine Drossel
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2279
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 27.02.2018 - 19:17 Uhr  ·  #9
Genau so eine Entstördrossel kannst Du von mir bekommen.

Lutz
kasimir02
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 02 / 2018
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 28.02.2018 - 19:32 Uhr  ·  #10
Hallo Zusammen,
ich habe nun den neuen Wima Mp3 x2 und die schon vorhandene
Drossel wieder eingelötet. Wenn man nun den Fernseher einschaltet leuchtet die Programmanzeige andauernd auf und geht dann wieder aus und das Knistern beim ein und ausschalten wiederholt sich ständig nach etwa 3-10 sekunden bleibt der Fernseher dann an.
Das Bild und die programmanzeige sehen dann etwa so aus:
Edit: Ich werde morgen mal ein video von der Einschaltprozedur auf youtube hochladen.
Anhänge an diesem Beitrag
Dateiname: IMG_6580.JPG ( 866.9 KB )
Titel: Bilder Saba T63 U83
Information:
Dateiname: IMG_6579.JPG ( 998.67 KB )
Titel:
Information:
kasimir02
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 02 / 2018
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 28.02.2018 - 19:36 Uhr  ·  #11
Hier noch ein paar Bilder vom inneren des Fernshers vielleicht könnt ihr
ja eventuelle Fehler entdecken.

Vielen Dank schonmal.

LG Kasi
Anhänge an diesem Beitrag
Dateiname: IMG_6585.JPG ( 984.39 KB )
Titel: Bilder Saba T63 U83
Information:
Dateiname: IMG_6584.JPG ( 936.25 KB )
Titel: Bilder Saba T63 U83
Information:
kasimir02
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 02 / 2018
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 01.03.2018 - 13:38 Uhr  ·  #12
netter_Mensch
Benutzer
Avatar
Geschlecht:
Herkunft: Köln
Beiträge: 131
Dabei seit: 05 / 2012
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 01.03.2018 - 14:06 Uhr  ·  #13
Staub ist schon mal genug drin, den brauchst du nicht mehr nachzufüllen ;-) [vielleicht eher mal "entstauben" ??]

was wolltest du denn mit den Youtube Videos "zeigen"? Einmal ist da ein Lüftungsgitter zu sehen, und einmal eine ausgeschaltete Kiste. Viel Erkenntnis-Gewinn bring mir das nicht ..
kasimir02
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 02 / 2018
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 01.03.2018 - 14:52 Uhr  ·  #14
Auf den Youtube Videos wird gezeigt wie
sich der Fernseher beim einschalten verhält.
Vielleicht hilft es auch die Videos mit hoher Lautstärke sich anzusehen.
Bei dem Video wo man nur die Lüftungsgitter sieht ist besonders auf das Geräusch zu
achten daher dieses Video.

Betse Grüße
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2279
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: SABA SABA T63 U83 Kondensator auf Netzteilplatine verbrannt

 · 
Gepostet: 01.03.2018 - 19:18 Uhr  ·  #15
Das Gerät "pumpt". das bedeutet, die elektronische Sicherung spricht an und schaltet das Netzteil ab. Dann versucht es wieder einzuschalten und schaltet dann wieder ab usw. Das wiederholt sich periodisch.

Ursache kann alles mögliche sein. Ich würde zunächst den Bereich der Ablenkstufen auf kalte Lötstellen absuchen.

Auf dem Bild von gestern sieht es so aus, als wenn die Vertikalablenkung nicht arbeitet. Soweit ich mich erinnere, ist diese bei diesem Chassis mit einem Thyristor aufgebaut. Ich kann mich aber auch irren. Geräte mit ICC5-Chassis hatte ich kaum in den Fingern. Vielleicht kann ja einer der Kollegen Tips zu häufigen Fehlern bei diesem Chassis geben, die die Schutzschaltung ansprechen lassen.

Lutz
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

SABA, T63, U83, Kondensator, Netzteilplatine, verbrannt