Das Elektronik-Portal
 

SABA Sabine M Fehlabgleich auf AM

Berna45
Benutzer
Avatar
Geschlecht:
Herkunft: Kr. Tuttlingen
Alter: 59
Beiträge: 160
Dabei seit: 02 / 2007
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

SABA Sabine M Fehlabgleich auf AM

 · 
Gepostet: 13.05.2013 - 14:30 Uhr  ·  #1
Hersteller: SABA

Typenbezeichnung: Sabine M

kurze Fehlerbeschreibung (2-3 Worte): Fehlabgleich auf AM

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, in Papierform


Hallo!

Folgendes Phänomen an einer SABA Sabine:
im größten Teil der Skala klappt der Empfang auf AM einigermaßen gut bis sehr gut;
dann im letzten Fünftel, wenn die Platten des Drehko fast ganz eingefahren sind, macht es "Knacks!", es rauscht nicht mehr (Oszillator schwingt nicht mehr), wenn ich noch weiter drehe bis an den Endanschlag fängt der Lautsprecher an zu schwingen.
Die Intensität des Schwingens reagiert auf geringste Änderungen des Drehkos in diesem Bereich.
Dieses Schwingen ist nur auf Mittelwelle;
auf Kurzwelle bleibt er stumm aber das Knacken beim Übergang in diesen Bereich ist genauso da.
#
Noch ein anderes Phänomen könnte aber auf eine verbrauchte UCH 81 hinweisen ->
die Sender lassen sich ganz schlecht einstellen und wenn sie eingestellt sind hört sich die Stimme wie eine Roboter stimme an. Ist nur bei dieser Röhre so.
Für UKW aber noch absolut tauglich.
#
Hat dieses Umschnappen auf den AM-Bereichen mit einem falschen Abgleich zu tun oder könnte auch noch was anderes in Frage kommen?
#
Den Drehko habe ich auf Kurzschluss überprüft, also die Platten berühren sich nicht.
Den Schleifer habe ich gereinigt, der sollte Kontakt haben.
Bei MW ist noch auffallend, dass es ziemlich häufig knackst auch wenn ein Sender drin ist.
Ist bei anderen Radios, die auf MW laufen nicht so ausgeprägt. Wie wenn im Radio irgendwo kleine Funken überschlagen würden - was ja eigentlich nicht sein kann!?

Was meint ihr?

mfg
Bernd
=D
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2342
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: SABA Sabine M Fehlabgleich auf AM

 · 
Gepostet: 13.05.2013 - 20:57 Uhr  ·  #2
Doch, solche Funkenüberschläge gibt es durchaus und verschiedene mögliche Ursachen dafür. Zum Beispiel in Kondensatoren, die an der Anodenspannung hängen. Oder in Widerständen, über die Gleichstrom fließt und die Haarrisse haben. Oder auch dadurch, dass ein Pertinaxteil nicht mehr richtig isoliert, weil es verschmutzt ist oder mit Kontaktspray o.ä. getränkt wurde.

Ob das nun bei Deinem Radio die Ursache ist, weiß ich nicht. Ein paar Überlegungen dazu:

Ist der Schalter S3 (in der Nähe der Antennenbuchsen) geöffnet? Wenn nein, wirkt der extern angeschlossene UKW-Dipol auch für die anderen Wellenbereiche. Bei der heutigen allgemeinen Störverseuchung ist das im Allgemeinen ungünstig für den MW- und LW-Empfang, weil eine wie auch immer aussehende Drahtantenne viel mehr Störungen aufnimmt als die eingebaute Ferritantenne.

Sollte bei dem Radio ein Fehlabgleich auf den AM-Bereichen vorliegen, kann das ebenfalls zu verstärkter Störempfindlichkeit führen.

Vielleicht ist die Störquelle grundsätzlich auch bei UKW-Empfang wirksam. Da FM aber viel weniger störempfindlich ist als AM, und weil die Frequenzen (Empfangsfrequenz und ZF) höher liegen, hört man dann keine Störungen.

Bezüglich des teilweise nicht vorhandenen Empfangs ist es sicher kein Fehler, die UCH81 zu tauschen und die Spannungen an derselben zu kontrollieren.

Lutz
Berna45
Benutzer
Avatar
Geschlecht:
Herkunft: Kr. Tuttlingen
Alter: 59
Beiträge: 160
Dabei seit: 02 / 2007
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SABA Sabine M Fehlabgleich auf AM

 · 
Gepostet: 16.05.2013 - 10:13 Uhr  ·  #3
Hallo Lutz!

Ja das mit dem Schalter S3 habe ich bedacht.
Bei MW ist der Empfang über die eingebaute Ferritantenne störungsärmer aber unter Umständen auch schwächer in der Feldstärke zumindest tagsüber.
In der Nacht ist der Empfang auf AM richtig gut außer LW.
Bei LW ist nur was zu hören mit angeschlossener Drahtantenne.

Der Drehko machte mit seinem hinteren Stator Paket in diesem letzten Drittel nen Kurzen, außerdem waren die Platten stark verschmutzt. Das ist inzwischen behoben.
Das Knacksen ist deutlich weniger und in der Nacht bei guten Empfangsbedingungen kaum mehr wahrnehmbar.

Auf MW im letzten Zehntel der Skala, wenn die Platten fast ganz eingefahren sind, erzeugt das Radio Synthesizer-Töne. Es springt von Empfänger auf Sender über!?
Dieser kleine Bereich am Skalenende stört mich jedoch nicht. Das werde ich wohl so lassen.

Bei 200 V Anodenspannung liegen bei MW/LW 97 V am Pin 8 der UCH 81; laut Schaltbild wären 90 V richtig.

Die Ferritantenne hatte an der längeren Spule an einer Stelle mehrere Unterbrechungen.
Das habe ich einmal zusammengelötet und wieder neu aufgewickelt (siehe Bild).

Fazit: bis auf die unempfindliche LW spielt das Saba Radio wieder ganz passabel mit erstaunlich gutem Klang. (ist meine allererste Sabine bei der auch der Klangregler richtig arbeitet :))

mfg
Bernd
:-/ :D
Anhänge an diesem Beitrag
Dateiname: Ferritantenne.jpg ( 103.87 KB )
Titel: Ferritantenne
Information: hatte mehrere Unterbrechungen
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2342
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: SABA Sabine M Fehlabgleich auf AM

 · 
Gepostet: 16.05.2013 - 19:40 Uhr  ·  #4
Zitat geschrieben von Berna45
Auf MW im letzten Zehntel der Skala, wenn die Platten fast ganz eingefahren sind, erzeugt das Radio Synthesizer-Töne. Es springt von Empfänger auf Sender über!?

Normalerweise beginnt der Mittelwellenbereich bei etwa 510 bis 515 kHz. Wenn nun der AM-Oszillator Deines Radios fehlerhaft abgeglichen ist, reicht der Frequenzbereich möglicherweise noch weiter herunter. Bei 460 kHz liegt aber die AM-ZF dieses Radios. Das würde bedeuten, es empfängt dann sein eigenes ZF-Signal. Das kann natürlich nicht funktionieren und führt zu einer Schwingung.
Stimmen denn die Frequenzen der Sender auf der Skala im unteren Teil des Mittelwellenbereiches? Wenn die Sender auf der Skala zu höheren Frequenzen verschoben erscheinen, liegt vorgenannter Fehler vor.
Zitat geschrieben von Berna45
Die Ferritantenne hatte an der längeren Spule an einer Stelle mehrere Unterbrechungen.
Das habe ich einmal zusammengelötet und wieder neu aufgewickelt (siehe Bild).

Diese Spule ist für Langwelle. Dadurch, dass die Windungszahl nun nicht mehr stimmt und die Spule möglicherweise auf dem Ferritstab verschoben wurde, ist nun der Vorkreis für Langwelle fehlabgeglichen, was die schlechte Empfindlichkeit bei Ferritantennen-Empfang auf Langwelle erklärt. Korrektur ist normalerweise durch Verschieben der Spule auf dem Ferritstab möglich.

Lutz
Berna45
Benutzer
Avatar
Geschlecht:
Herkunft: Kr. Tuttlingen
Alter: 59
Beiträge: 160
Dabei seit: 02 / 2007
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SABA Sabine M Fehlabgleich auf AM

 · 
Gepostet: 21.05.2013 - 12:28 Uhr  ·  #5
Hallo Lutz!

Die Ferritantenne habe ich nun noch einmal neu aufgewickelt so dass sie weitestgehend wieder dem Original entspricht. Entscheidend dürfte allerdings gewesen sein, dass ich bei der Spule L7 den Spulenkern ganz eingedreht habe: die LW geht jetzt auch wieder in einer guten Empfindlichkeit über die Ferritantenne.
(grünes Kreuzchen auf dem Bild)

Bei MW ist es so wie du es vermutest hast, die Skala ist ziemlich nach rechts verrutscht.
Der Zeiger steht auf 1100 kHz, eingestellt ist aber der NDR info, der auf 972 kHz sendet.
Also ziemlich verstellt würde ich sagen.
Wenn sich das mit einem einfachen Handgriff wieder einstellen lässt, dann würde ich das tun.
Ansonsten geht es aber auch so.

mfg

Bernd
:)
Anhänge an diesem Beitrag
Dateiname: Ferritantenne_x.jpg ( 99.5 KB )
Titel:
Information:
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2342
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: SABA Sabine M Fehlabgleich auf AM

 · 
Gepostet: 22.05.2013 - 20:46 Uhr  ·  #6
Vielleicht kannst Du das Problem durch Nachgleichen von L10 beseitigen.

Wenn das aber dazu führt, dass die Frequenzen auf der Skala nur auf einem Teil des Mittelwellenbereiches stimmen, musst Du einen Zweipunkt-Abgleich machen. Wenn Du keinen Messsender hast, suchst Du Dir dazu zwei Sender mit bekannten Frequenzen aus, den einen im unteren Teil des Mittelwellenbereiches, ungefähr bei 600 kHz, den anderen im oberen Teil, so etwa bei 1400-1500 kHz. Nun gleichst Du den Sender mit der niedrigen Frequenz mit L10 und dann den Sender mit der hohen Frequenz mit C12 auf korrekte Lage auf der Skala ab. Das beides abwechselnd, bis keine Verbesserung mehr möglich ist. Die Skala stimmt nun, falls nicht etwa der Drehko defekt ist, über den ganzen Bereich.

Anschließend machst Du das gleiche mit L6 (niedrige Frequenz) und C7 (hohe Frequenz), nur geht es diesmal nicht um die korrekte Lage der Sender auf der Skala, sondern um den bestmöglichen Empfang. L6 ist die Spule auf der Ferritantenne, sie wird durch Verschieben abgeglichen.

Lutz
Berna45
Benutzer
Avatar
Geschlecht:
Herkunft: Kr. Tuttlingen
Alter: 59
Beiträge: 160
Dabei seit: 02 / 2007
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SABA Sabine M Fehlabgleich auf AM

 · 
Gepostet: 30.05.2013 - 21:55 Uhr  ·  #7
Hallo!

Nochmal einen Zwischenstand (oder Endstand - je nachdem) ->

das Knacken auf MW ist jetzt weg, wenn was knackt dann kommt es von außerhalb über die Antenne rein.
Schuldig war der oxidierte Sicherungshalter. Hat vor allem die Mittelwelle gestört.
Langwelle scheint hier schon wieder etwas unempfindlicher zu sein!?

Die Skala bei LW stimmt zwar auch nicht 100 %ig aber stört nicht weiter, weil dort Sender eh nicht so dicht nebeneinander liegen.

Bei MW ist die Skala dagegen völlig verstellt. Auch ein Verändern an L 10 bringt es nicht wirklich.
Siehe auch beigefügtes Foto.
Eingestellt ist der DLF, der hier bei uns auf 756 kHz sendet. Wie man auf der Skalenschablone unschwer erkennen kann steht der Zeiger ungefähr bei 930 kHz. Auf jeden Fall über 900 kHz.

@Lutz:
Zu deinem Vorschlag den Zweipunktabgleich ohne Mess Sender mit bekannten Stationen im oberen und im unteren Bereich kann ich leider hier bei meiner Empfangssituation keine eindeutigen Frequenzen zuordnen. Insofern habe ich da jetzt doch eine gewisse Schwierigkeit.
Wenn ich den DLF versuche zu korrigieren wird der gesamte MW Empfang so unempfindlich, dass es keinen Sinn macht.

Vermutlich lasse ich es so wie es jetzt ist.
Trotzdem ein Dankeschön für deine Hilfe.

mfg
Bernd
8-)
Anhänge an diesem Beitrag
Dateiname: mw_sabine_skala_dlf.jpg ( 62.91 KB )
Titel: Mittelwelle
Information: DLF ist eingestellt
Dateiname: skala_.jpg ( 67.25 KB )
Titel: Skala der Sabine
Information: Einteilung rechts neben der Zahl
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2342
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: SABA Sabine M Fehlabgleich auf AM

 · 
Gepostet: 31.05.2013 - 20:32 Uhr  ·  #8
Dass die Empfindlichkeit abnimmt, wenn Du den Oszillator nachgleichst, kann vorkommen. Das behebst Du hinterher durch den Abgleich des Eingangskreises mit L6 unf C7, wie ich beschrieben habe.

Noch eine Möglichkeit: ist vielleicht nur der AM-Skalenzeiger verschoben?

Lutz
Berna45
Benutzer
Avatar
Geschlecht:
Herkunft: Kr. Tuttlingen
Alter: 59
Beiträge: 160
Dabei seit: 02 / 2007
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SABA Sabine M Fehlabgleich auf AM

 · 
Gepostet: 09.10.2013 - 17:13 Uhr  ·  #9
Hallo,
hätte da noch mal einen kleinen Nachtrag zu dieser Sabine hier.
Beim Mittelwellenempfang bekomme ich den Deutschlandfunk tagsüber störungsfrei herein.
Der sendet auf der Frequenz 756 kHz bei quasi sehr guter Feldstärke.
In den Abendstunden und auch nachts empfängt das Radio auch den holländischen Sender "Radio 5" auf der Frequenz 747 kHz, also ziemlich dicht daneben.

Nun macht sich folgendes bemerkbar, egal mit welcher Antenne, Langdrahtantenne oder nur die eingebaute Ferritantenne und das Radio in eine möglichst beste Position gedreht, der DLF driftet immer wieder weg. Ich stelle ihn an der Sendereinstellung erneut scharf und kurze Zeit später muss ich wieder nach justieren.
Tagsüber stellt sich das Problem nicht und der Empfang ist super.

Offenbar liegt es an der Trennschärfe und dieser holländische Sender so direkt daneben.
Was mich allerdings wundert, dass die Ferritantenne gar keine Richtwirkung hat.
Der DLF kommt relativ zu meinem Standort ca. aus südlicher Richtung; der Holländer eher aus Norden bzw aus nordwestl. Richtung. Oder klappt in so einem Fall die Richtwirkung gerade nicht!?

Könnte es auch nur an der Röhre liegen? Das wäre dann wohl die UCH 81, oder?

mfg
Bernd
8-)

PS UKW geht hervorragend und auch Kurzwelle ist okay.
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2342
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: SABA Sabine M Fehlabgleich auf AM

 · 
Gepostet: 09.10.2013 - 19:14 Uhr  ·  #10
Wenn das Wegdriften an einer Röhre liegt, ist es die UCH81, richtig.

Es kann aber auch andere Ursachen haben. Zum Beispiel ein Kondensator im Bereich des AM-Oszillators, der seinen Wert bei Erwärmung verändert. Das könnte gleichzeitig die Ursache für die verschobenen Empfangsfrequenzen sein.

Die Ferritantenne hat eine Richtcharakteristik, die von oben betrachtet etwa wie eine 8 aussieht. Sie empfängt also von beiden Seiten, der maximale Empfang ist gegeben, wenn ihre Breitseite zum Sender zeigt. Die Empfangminima sind 90° dazu versetzt, d.h. wenn die Längsachse der Ferritantenne genau zum Sender zeigt, hast Du theoretisch gar keinen Empfang.

Das bedeutet, dass man durch Drehen der Ferritantenne bzw. des Radios einen störenden Sender ausblenden kann, dessen Empfangsrichtung idealerweise zu dem Sender, den du hören willst, um 90° abweicht. Wenn die beiden Sender aus entgegengesetzten Richtungen empfangen werden, klappt das nicht. Eine Antenne, die das könnte, wäre für den Mittelwellenbereich so groß, dass sie nicht auf ein normales Grundstück passt.

Lutz
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

SABA, Sabine, Fehlabgleich