Das Elektronik-Portal
 

Samsung PS-42S5H schlechte bildqualität/kein bild

benfu
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 08 / 2011
Karma: 0
Betreff:

Samsung PS-42S5H schlechte bildqualität/kein bild

 · 
Gepostet: 31.08.2011 - 16:52 Uhr  ·  #1
Hersteller: Samsung

Typenbezeichnung: PS-42S5H

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): schlechte bildqualität/kein bild

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo,
ich habe diverse Probleme mit meinem Samsung PS-42S5H. Das Bild hat eine schlechte Qualität bei hellen farben wie weiss, d.h. ein leichtes flimmern aus verschiedenen farben, das bild ist leicht unscharf. Nach einigen minuten oder auch stunden ist das bild weg, aber ton noch da. wenn ich wieder einschalte habe ich für einige sekunden starke bildstörungen dann ist ers wieder weg.nach 15 min abkühlzeit läuft er wieder.
Könnte es an den y buffern liegen?
Danke
benni
Hannes_L
Benutzer
Avatar
Geschlecht:
Herkunft: Bei Darmstadt
Alter: 63
Beiträge: 889
Dabei seit: 08 / 2010
Karma: 51
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Samsung PS-42S5H schlechte bildqualität/kein bild

 · 
Gepostet: 31.08.2011 - 17:05 Uhr  ·  #2
Wie wäre es mal mit einem Bild...
benfu
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 08 / 2011
Karma: 0
Betreff:

Re: Samsung PS-42S5H schlechte bildqualität/kein bild

 · 
Gepostet: 31.08.2011 - 19:18 Uhr  ·  #3
Hannes_L
Benutzer
Avatar
Geschlecht:
Herkunft: Bei Darmstadt
Alter: 63
Beiträge: 889
Dabei seit: 08 / 2010
Karma: 51
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Samsung PS-42S5H schlechte bildqualität/kein bild

 · 
Gepostet: 31.08.2011 - 21:51 Uhr  ·  #4
Also, nach Y-Buffer sieht das nicht aus.

Ich würde zwei Dinge machen:
1.) Mal alle Spannungen am Netzteil messen. Die Sollwerte stehen irgendwo auf einem Aufkleber am Display.
2.) Wenn die Werte stimmen, würde ich mich auf das Y-SUS stürzen.
benfu
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 08 / 2011
Karma: 0
Betreff:

Re: Samsung PS-42S5H schlechte bildqualität/kein bild

 · 
Gepostet: 01.09.2011 - 13:49 Uhr  ·  #5
Hannes_L
Benutzer
Avatar
Geschlecht:
Herkunft: Bei Darmstadt
Alter: 63
Beiträge: 889
Dabei seit: 08 / 2010
Karma: 51
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Samsung PS-42S5H schlechte bildqualität/kein bild

 · 
Gepostet: 01.09.2011 - 14:14 Uhr  ·  #6
Okay, dann wird es schwierig.
Also das Netzteil ist die große Platine genau mittig. Dazu gehört dann noch das sogenannte Sub-Netzteil, das sich hinter dem rechten Aluprofil verbirgt.
Du kannst die relevanten Spannungen aber auch direkt am Y-SUS Board messen. Das verbirgt sich hinter dem linken Profil, die Platine mit dem großen Kühlblech.

Folgende Spannungen müsstest du an dem Stecker mit den dicken weißen Leitungen messen können:
1.) etwa 205V (+/- 3V)
2.) etwa minus 190V
3.) 15V

Aber vielleicht fragst du doch besser jemand der sich etwas mehr damit auskennt.
benfu
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 08 / 2011
Karma: 0
Betreff:

Re: Samsung PS-42S5H schlechte bildqualität/kein bild

 · 
Gepostet: 06.09.2011 - 23:48 Uhr  ·  #7
Also die spannungen sind alle in ordnung. was kann ich beim y-sus messen?
Hannes_L
Benutzer
Avatar
Geschlecht:
Herkunft: Bei Darmstadt
Alter: 63
Beiträge: 889
Dabei seit: 08 / 2010
Karma: 51
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Samsung PS-42S5H schlechte bildqualität/kein bild

 · 
Gepostet: 07.09.2011 - 12:10 Uhr  ·  #8
Spannunsmessungen am Y-SUS sind nicht ganz so einfach, weil viele Werte vom Bildinhalt abhängen. Es gibt ein paar Standardfehler. Ich bin mir aber nicht sicher, ob die für deinen Fehler relevant sind.
Ich würde dir raten die Teile mal in einem vergleichbaren Gerät zu testen. Dann kann man den Fehler schnell eingrenzen.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Samsung, PS42S5H, schlechte, bildqualitätkein, bild