Das Elektronik-Portal
 

SAMSUNG AD42P7 Pixelrauschen

tom8000303
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 89
Dabei seit: 10 / 2014
Karma: 0
Wissensstand: Einsteiger
Betreff:

SAMSUNG AD42P7 Pixelrauschen

 · 
Gepostet: 30.10.2014 - 14:17 Uhr  ·  #1
Hersteller: SAMSUNG

Typenbezeichnung: AD42P7

Inverter:

Chassi: PS-42E71H

kurze Fehlerbeschreibung (2-3 Worte): Pixelrauschen

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF


Hi Leute,

habe da einen SAMSUNG PLASMA AD42P7 (Model Code: PS42E71HX/XEC)

Er hat recht massives "Pixelrauschen"... bzw. verschiedenfarbige Punkte überwiegend blau, auf dunklen Flächen, spez. bei Wechsel von hellen auf dunkle Flächen. Auch beim Umschalten bleibt der Schatten des OSD stark verpixelt eine Weile stehen. Es löst sich dann auch rasch wieder auf... also normal Fernsehen geht schon...

Und sonst funktioniert alles prima...

Lässt sich da was einstellen oder sieht das eher nach einem Defekt aus?

Service Manual mit diversen Einstellparametern aus dem Servicemenü als pdf vorhanden...

Allerdings weiß ich da nicht, an welcher "Schraube" ich drehen muss.

Danke

PS.: würde gerne mal ein...zwei Bilder einstellen aber hab keinen Plan wie das hier funktioniert...
Hannes_L
Benutzer
Avatar
Geschlecht:
Herkunft: Bei Darmstadt
Alter: 63
Beiträge: 889
Dabei seit: 08 / 2010
Karma: 51
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: SAMSUNG AD42P7 Pixelrauschen

 · 
Gepostet: 30.10.2014 - 14:55 Uhr  ·  #2
Einfach im Editfeld den Button "Zum vollen Editor wechseln" betätigen und dann kannste auch Anhänge hochladen.
tom8000303
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 89
Dabei seit: 10 / 2014
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: SAMSUNG AD42P7 Pixelrauschen

 · 
Gepostet: 30.10.2014 - 15:46 Uhr  ·  #3
@ Halles_L: danke...

ich hoffe die Bilder folgen auch...


Hier die Bilder:

1. Bild - beim Umschalten auf eine andere Eingangsquelle (z.B. von HDMI auf AV oder so...)
es dauert bis sich der "hellere Bereich" beruhigt. So richtig verschwinden die pixel allerdings auch nicht, werden nur dunkler und weniger

2. Bild - kleine Punkte, überwiegend blau auf dunklen Hintergründen. Mal mehr oder weniger... über den gesamten Bildschirm verteilt. Eine lokale Anhäufung ist nicht wirklich, bzw. nicht deutlich zu erkennen. Bei überwiegend hellen oder sehr bunten Bilden stört es kaum.
Anhänge an diesem Beitrag
Dateiname: Bild 1.jpg ( 1011.36 KB )
Titel: Bild 1
Information: Pixel nach Wechsel der Eingangsquelle
Dateiname: Bild 2.jpg ( 983.25 KB )
Titel: Bild 2
Information: überwiegend blaue Punkte
Hannes_L
Benutzer
Avatar
Geschlecht:
Herkunft: Bei Darmstadt
Alter: 63
Beiträge: 889
Dabei seit: 08 / 2010
Karma: 51
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: SAMSUNG AD42P7 Pixelrauschen

 · 
Gepostet: 30.10.2014 - 16:28 Uhr  ·  #4
Dieser Typ ist eigentlich ziemlich zuverlässig im Gegensatz zu vielen anderen Samsung-Plasmas. Du solltest dir mal das Y-SUS Board näher anschauen (müsste ein LJ92-01434A sein). Angeblich soll es dort einen Elko geben, der gern seinen Dienst quittiert (C5065/ 100µF/ 50V).

Ansonsten findest du auf diesem Board auch die entsprechenden Einstellmöglichkeiten. Aber bitte vorsichtig und immer gegenprüfen ob sich tatsächlich etwas ändert. Bitte vorher das Gerät mindestens fünf Minuten aufwärmen.
tom8000303
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 89
Dabei seit: 10 / 2014
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: SAMSUNG AD42P7 Pixelrauschen

 · 
Gepostet: 30.10.2014 - 18:40 Uhr  ·  #5
Zunächst ist die Kiste recht staubig... mehr als normal. Richtige Flusen. ..richtig braun.

Also hier gibt's das Y-Main (LJ41-03439A)
Und das YB (LJ41-03440A)

Der C5065 ist ersetzt... war aufgebläht... aber am Effekt hat sich nichts geändert...

Ich sehe hier 3 Potis auf dem Y-Main. VR5001, VR5002 und VR5003

Welcher bewirkt was? LG
tom8000303
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 89
Dabei seit: 10 / 2014
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: SAMSUNG AD42P7 Pixelrauschen

 · 
Gepostet: 31.10.2014 - 11:06 Uhr  ·  #6
Die Balance lässt sich hin und her-stellen, allerdings entstehen entweder mehr blaue Pixel oder mehr grüne. VR5003 scheint gar nichts zu bewirken... (muss das so?)

Also im Gesamten konnte ich das Bild etwas besser hintrimmen aber in Ordnung ist es noch längst nicht. Zusätzlich ist mir aufgefallen, das die Bereiche ganz unten und ganz oben (Bereich der schwarzen Streifen bei Filmen mit Überbreite) etwas heller sind als der Rest. Deutlich zu erkennen wenn man mit den Potis spielt. Wenn das Bild einigermaßen ok ist, sind diese Bereiche durch grüne, evtl. auch gelbe Pixel auffällig. Unten etwas mehr als oben.

Fällt da jemandem etwas auf? Habt ihr 'ne Idee?

Danke
tom8000303
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 89
Dabei seit: 10 / 2014
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: SAMSUNG AD42P7 Pixelrauschen

 · 
Gepostet: 31.10.2014 - 11:12 Uhr  ·  #7
Nochmal zur Info:

Es ist das Board LJ92-01346A
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

SAMSUNG, AD42P7, Pixelrauschen