Das Elektronik-Portal
 

SAMSUNG LE37A330J1 Bildfehler: 10 vertikale flackernde Balken

stefl0n
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 16
Dabei seit: 11 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

SAMSUNG LE37A330J1 Bildfehler: 10 vertikale flackernde Balken

 · 
Gepostet: 24.02.2021 - 01:43 Uhr  ·  #1
Hersteller: SAMSUNG

Typenbezeichnung: LE37A330J1

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Bildfehler: 10 vertikale flackernde Balken

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo zusammen,

ich habe hier einen SAMSUNG LE37A330J1, der ein kein vernünftiges Bild mehr anzeigt:

Nach dem Einschalten kommt kurz Schnee, dann kurz schwarz und dann fangen 10 vertikale Balken in Graustufen an, auf dem Bildschirm zu flackern.

Foto davon ist im Anhang. Ein kurzes Video hab ich bei YT hochgeladen: https://www.youtube.com/watch?v=r9lZwxRejj8

Ist ist kein Signalkabel angeschlossen, also sollte der TV eigentlich gar nichts anzeigen. Evtl. ein Samsung Logo beim Start?

Ist jemandem von euch ein derartiges Fehlerbild bekannt? Was ist hier defekt? das TCON-Board? oder doch das Mainboard?

Danke für Hinweise,

Grüße,
Stefl0n
Anhänge an diesem Beitrag
Dateiname: 20210224_001845_3.jpg ( 173.85 KB )
Titel: Bildfehler
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 54
Beiträge: 2347
Dabei seit: 10 / 2016
Karma: 90
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SAMSUNG LE37A330J1 Bildfehler: 10 vertikale flackernde Balken

 · 
Gepostet: 24.02.2021 - 18:21 Uhr  ·  #2
Das Main ist es nicht, weil hier jeder einzelne Source-Driver als Balken sichtbar ist. Sowas kann das Main nicht erzeugen. Es gibt zwei Möglichkeiten:
- TCON
- Panel
Der Hinweis mit dem Schnee deutet für mich aufs TCON. Aber wie immer der Standardtest: Am TCON abwechselnd eins der Flachbänder zum Panel abziehen. Wenn eins der Halbbilder normal ist -> Panel defekt. Wenn das Gezappel in beiden Halbbildern ist -> TCON.
Beim TCON ggf. mal schauen, wo Spannungsregler sitzen und ob die Spannungen stabil sind.
stefl0n
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 16
Dabei seit: 11 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SAMSUNG LE37A330J1 Bildfehler: 10 vertikale flackernde Balken

 · 
Gepostet: 26.02.2021 - 22:20 Uhr  ·  #3
Okay, ich hab mal die Kabel vom TCON-Board abgesteckt (4 Flachbandkabel gehen zum Panel)

Test 1: 1. Kabel (von vorne gesehen rechts) abgesteckt:
Flackerer dann nur noch links, rechte Hälfte bleibt weiß (blendet sich aus, vermutlich, weil Kabel 2 noch dran ist?)
https://youtu.be/t53iW7YiZZg

Test 2: 3. + 4. Kabel (also von vorne gesehen die beiden linken) abgesteckt:
Flackerer dann nur noch rechts, linke Hälfte bleibt weiß.
https://youtu.be/UrhYQLotQ1M

Ich hab auch mal das "normale" Einschalten gefilmt. 1. Schnee, dann Störungen, die aktuell jetzt verschwinden, Bild bleibt dann schwarz.
https://youtu.be/XaaQ9-CAHfY
Ich meine, in der 1 Sekunde Rauschen erkennt man Teile des OSDs? irgendeine Einblendung? Hab ich angehängt.

Ein Foto vom TCON-Board hab ich auch mal angehängt. WO sollte ich denn da etwas prüfen können?
Anhänge an diesem Beitrag
Dateiname: 20210226_214925-tcon.jpg ( 886.42 KB )
Titel: TCON
Information:
Dateiname: 20210226_221419-osd.jpg ( 452.99 KB )
Titel: OSD im Bild beim Start?
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 54
Beiträge: 2347
Dabei seit: 10 / 2016
Karma: 90
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SAMSUNG LE37A330J1 Bildfehler: 10 vertikale flackernde Balken

 · 
Gepostet: 27.02.2021 - 00:16 Uhr  ·  #4
Das sieht sehr stark nach TCON aus. Am Anfang sind noch Schatten irgendwelcher Anzeigen zu sehen und dann säuft es komplett ab.
Ich habe dein Bild mit Markierungen hoch geladen. Interessante Spannungen sind immer bei den großen keramischen Kondensatoren zu finden.
Unten in der Mitte ist die Sicherung. Dort müssen stabil 12V anliegen.
Rechts oben grün markiert ist der Gamma-Chip, der auch verdächtig ist. Wird der heiß? Interessant sind die Spannungen an den Testpunkten.
Anhänge an diesem Beitrag
Dateiname: 20210226_214925-tcon.jpg ( 751.1 KB )
Titel:
Information:
stefl0n
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 16
Dabei seit: 11 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SAMSUNG LE37A330J1 Bildfehler: 10 vertikale flackernde Balken

 · 
Gepostet: 27.02.2021 - 09:32 Uhr  ·  #5
Guten Morgen ;-)
Ich hab mal durchgemessen (Wieder alle 4 Panel-Flachbandkabel dran)

Testpunkte:
TP201-209: 3,2V
TP210-214: 12,8V
TP215: 12,85V
TP216: 12,9V
TP217: 13,1V
TP218: 13,3V

Der Gamma-Chip wird sehr heiß (schon nach unter einer Minute Betrieb), kann ich nicht drauf fassen.

An der Sicherung messe ich 12V und exakt 50 Ohm.

Die Kondensatoren haben alle je an 1 Seite Spannung, siehe Anhang. GIbt's irgendwo ne Info welche Spannungen an diesem Board ( 370WA03C ) anliegen sollten?
Anhänge an diesem Beitrag
Dateiname: tcon-mit-Spannung.jpg ( 912.74 KB )
Titel: TCON-Board mit Spannung
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 54
Beiträge: 2347
Dabei seit: 10 / 2016
Karma: 90
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SAMSUNG LE37A330J1 Bildfehler: 10 vertikale flackernde Balken

 · 
Gepostet: 27.02.2021 - 12:12 Uhr  ·  #6
Ok, der Gamma-Chip ist kaputt. Die Testpunkte müssen eine aufsteigende Reihe von Spannungen ergeben, ohne Doppelungen und große Sprünge.
Steht auf dem Chip AS15?

Bitte prüf das nochmal mit abgestecktem Panel, um Einflüsse auszuschließen.
stefl0n
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 16
Dabei seit: 11 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SAMSUNG LE37A330J1 Bildfehler: 10 vertikale flackernde Balken

 · 
Gepostet: 27.02.2021 - 15:41 Uhr  ·  #7
OK, OHNE alle 4 Panelkabel sind es
TP201-TP208 = 0,1V-0,2V
TP209=0,06V
TP210=0,15V
TP211=2,8V
TP212=3,6V
TP213=4,7V
TP214=6,4V
TP215=7,2V
TP216=8,9V
TP217=9,6V
TP218=13,4V

Auf dem Chip steht AS19, siehe Anhang
Anhänge an diesem Beitrag
Dateiname: 20210227_153016.jpg ( 105.77 KB )
Titel: Gamma-Chip
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 54
Beiträge: 2347
Dabei seit: 10 / 2016
Karma: 90
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SAMSUNG LE37A330J1 Bildfehler: 10 vertikale flackernde Balken

 · 
Gepostet: 27.02.2021 - 18:07 Uhr  ·  #8
Ok, der große Bruder vom AS15. Die Werte sind krumm. Mit Panel noch schlimmer als ohne, aber wir haben bereits durch den halb-halb-Test einen Indikator, dass das Panel nicht schuld ist. Der Chip kostet 4€ bei eBay. Zum Tausch brauchst du eine Heißluftstation, weil er wahrscheinlich auf dem Bauch festgelötet ist. Ein gebrauchtes TCON ist auch eine Idee, aber das ist dann genauso alt und hält wohl ebenso nicht mehr lange.
stefl0n
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 16
Dabei seit: 11 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SAMSUNG LE37A330J1 Bildfehler: 10 vertikale flackernde Balken

 · 
Gepostet: 01.03.2021 - 09:41 Uhr  ·  #9
OK, danke. Naja dann werd ich mir mal eine Heißluftstation besorgen. ;-) Gute Gelegenheit!

Die T-CON-Boards dieses Typs gibts bei eBay aktuell nur selten, und dann teuer (>40,-) und direkt aus Chine zahl ich auch 25,- mindestens. Das Geld investiere ich lieber für eine kleine Station :-)

Ich werde wieder berichten.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 54
Beiträge: 2347
Dabei seit: 10 / 2016
Karma: 90
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SAMSUNG LE37A330J1 Bildfehler: 10 vertikale flackernde Balken

 · 
Gepostet: 01.03.2021 - 19:21 Uhr  ·  #10
Ja, das ist doch vernünftig! Neues Spielzeug bringt Freude und Nutzen :) Und besorg dir auch noch Flux dazu. Also Flussmittelpaste (nicht Lötpaste), üblicherweise in einer Spritze. So was in der Art: https://www.ebay.de/itm/2X-Lot…3812146264
Leider ist bei dem weder der Druckstempel für die Spritze, noch eine Dosierspitze dabei. Vielleicht findest du was. Beim Aliexpress gibt's das für wenig Geld. Dauert halt.
stefl0n
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 16
Dabei seit: 11 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SAMSUNG LE37A330J1 Bildfehler: 10 vertikale flackernde Balken

 · 
Gepostet: 17.03.2021 - 20:30 Uhr  ·  #11
Es ist vollbracht: Chip, Station und Flux sind angekommen und ich habe meine erste Heißluft-Löterfahrung gesammelt ;-)

Zum Test habe ich erstmal einen (Realtek) Chip aus einer anderen Platine ausgelötet. Das hat gut geklappt also hab ich das TCON-Board ausgebaut und den Chip ausgetauscht. Etwas überrascht hat mich, dass es auf Anhieb recht gut geklappt hat mit dem Ausrichten und Anlöten.

Nachdem das Ergebnis dann unter der Handy-Lupe passabel aussah, hab ich alles wieder eingebaut und: Ich habe Bild!! :-D
Also war tatsächlich dieser kleine Chip Schuld...

Ich danke Dir vielmals für deine Anleitung, Hilfe und zeit bei diesem kleinen Projekt.

Grüße
Stefl0n
Anhänge an diesem Beitrag
Dateiname: heissluft-tv.jpg ( 580.6 KB )
Titel: Heißluft-Arbeit
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 54
Beiträge: 2347
Dabei seit: 10 / 2016
Karma: 90
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SAMSUNG LE37A330J1 Bildfehler: 10 vertikale flackernde Balken

 · 
Gepostet: 17.03.2021 - 22:04 Uhr  ·  #12
Sehr schön! Gratuliere. Das ist ja witzig, die haben da ein großes Lötpad unter der Chip, aber er war nicht aufgelötet.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

SAMSUNG, LE37A330J1, Bildfehler, vertikale, flackernde, Balken