Das Elektronik-Portal
 

Samsung LE40A616 Startmelodie und wieder aus

Rennvan
Benutzer
Avatar
Geschlecht:
Beiträge: 253
Dabei seit: 07 / 2017
Karma: 4
Wissensstand: Blutiger Anfänger
Betreff:

Samsung LE40A616 Startmelodie und wieder aus

 · 
Gepostet: 12.09.2017 - 14:49 Uhr  ·  #1
Hersteller: Samsung

Typenbezeichnung: LE40A616

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Startmelodie und wieder aus

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Nachdem bei meinem LE40A616 ja nach dem T-con Wechsel das Display nicht mehr wollte, habe ich heute einen identischen für kleines Geld geschossen der lauf VK nicht startet. Im Hinterkopf hatte ich dabei das typische Samsung klickern, aber ganz so einfach wirds jetzt wohl doch nicht. Als ich den Stecker reinsteckte ging er an man hörte die Startmelodie und er geht wieder aus, aber wie es scheint ohne HGB. Klemme ich das Main ab passiert gar nix mehr, er bleibt tot, klemme ich rechts die Kabel zum Inverter (???) ab, geht er an und aus.
Was kann er haben? Main oder eher was mit der HGB?
Rennvan
Benutzer
Avatar
Geschlecht:
Beiträge: 253
Dabei seit: 07 / 2017
Karma: 4
Wissensstand: Blutiger Anfänger
Betreff:

Re: Samsung LE40A616 Startmelodie und wieder aus

 · 
Gepostet: 12.09.2017 - 15:38 Uhr  ·  #2
Ich habe mal aus verdacht das Main aus meinem altem genommen zum Testen, sind ja beide identische Modelle (denkste). Nach einbau das selbe Problem, Melodie kein HGB und wieder aus in Schleife. Dann habe ich mal, keine Ahnung warum, das Flachkabel zum T-con abgemacht und siehe da er startet und die HGB geht an. Große Freude da ja das selbe Modell zum schlachten nebenan auf dem Tisch liegt und schon mal aus den alten das T-con ausgebaut. dann oh böse Falle, der neue gleiche hatt nen anderes T-con. Beide TV LE40A616 aber der alte hatt nen T-con mit 4 Flachkabeln der andere hatt eins mit 2 (banghead) (banghead) DAS IST NICHT WITZIG
Bevor ich jetzt ein T-con kaufe, kann das T-con wirklich Schuld drann sein? Da ist auf dem einen Chip ne klare klebrige "Flüssigkeit" (wäre wohl zu viel gesagt) drauf. Ähnlich wie wenn ne Batterie ausläuft.
Anhänge an diesem Beitrag
Dateiname: Bild 067.jpg ( 170.83 KB )
Titel:
Information:
Rennvan
Benutzer
Avatar
Geschlecht:
Beiträge: 253
Dabei seit: 07 / 2017
Karma: 4
Wissensstand: Blutiger Anfänger
Betreff:

Re: Samsung LE40A616 Startmelodie und wieder aus

 · 
Gepostet: 14.09.2017 - 11:52 Uhr  ·  #3
Naja da ja anscheinend keiner will, werde ich dann mal das T-con kaufen und hoffen das es das war. Ich finde es nur komisch das bei defektem T-con der TV nicht angeht, nach meinem bescheidenem Wissen ist doch dann eigentlich das Bild mies.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2175
Dabei seit: 10 / 2016
Karma: 83
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung LE40A616 Startmelodie und wieder aus

 · 
Gepostet: 14.09.2017 - 15:17 Uhr  ·  #4
Wenn du das Flachband vom TCON abmachst und der TV dann startet, ist es zwingend logisch, dass das TCON einen Batscher hat. Wahrscheinlich zieht es die Versorgungsspannung runter oder es meldet sich nicht. Wie vieles andere auch kann ein TCON auf die verschiedensten Arten kaputt sein :D
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 47
Beiträge: 7611
Dabei seit: 05 / 2008
Karma: 359
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Samsung LE40A616 Startmelodie und wieder aus

 · 
Gepostet: 14.09.2017 - 19:15 Uhr  ·  #5
Rennvan
Benutzer
Avatar
Geschlecht:
Beiträge: 253
Dabei seit: 07 / 2017
Karma: 4
Wissensstand: Blutiger Anfänger
Betreff:

Re: Samsung LE40A616 Startmelodie und wieder aus

 · 
Gepostet: 14.09.2017 - 20:20 Uhr  ·  #6
Zitat geschrieben von thommyX



Auch wenns mal wieder DEINER ist... O-) O-) O-)

LG Thomas


Genau wegen dieser Unterstellung war mein Verdacht das deswegen keiner helfen wollte. Ständig haut wieder einer in die Kerbe.
Wie bereits erwähnt habe ich in der Tat inzwischen 7 Fernseher in meiner Wohnung, einfach so ohne jemanden um Erlaubniss zu bitten. Und ja ich repariere auch welche für Freunde und Familie, im Gespräch ist da mal was rausgerutscht und schon steht alles vor der Tür und "bettelt".
Um mit sowas Geschäfte zu machen ist mein "Wissen" wohl völlig unzureichend. Du kannst gerne mal suchen, wegen dem Modell hatte ich schon mal angefragt und da war das Display hin. Mit dem Kauf wollte ich eigentlich aus 2 einen machen, ging aber mächtig in die Buchse.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 47
Beiträge: 7611
Dabei seit: 05 / 2008
Karma: 359
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Samsung LE40A616 Startmelodie und wieder aus

 · 
Gepostet: 14.09.2017 - 23:26 Uhr  ·  #7
Nicht gleich aufregen daher hab ich ja die Smiles gesetzt. Was du machst ist mir persönlich egal, ich versuche jedem hier nur zu helfen und manchmal kommt so ein Satz einfach spontan rüber. Also nichts persönliches.
Meine Frau sagt immer Hunde die bellen beissen nicht und ich belle sehr viel :D :D :D

Das eigentlich war aber auf die erste Farge und Aussage zu verstehen, warum man nicht antwortet.
Jeder hat seinen Beruf und Familie und und und. ergo muss man schonmal warten...

LG Thomas
Rennvan
Benutzer
Avatar
Geschlecht:
Beiträge: 253
Dabei seit: 07 / 2017
Karma: 4
Wissensstand: Blutiger Anfänger
Betreff:

Re: Samsung LE40A616 Startmelodie und wieder aus

 · 
Gepostet: 15.09.2017 - 11:52 Uhr  ·  #8
Naja das ist ja nicht das erste mal mit diesen Unterstellungen und das nervt einfach wenn einige glauben zu wissen .... zum Glauben geht man innne Kirche. :D
Ich habe quasie grad erst ne Rücken OP hinter mir und daher derzeit viel Freizeit die ich versuche tot zuschlagen. Da kommt es mir auch nicht gerade unrecht wenn grad "Hunz und Kunz" mit ihrer Flimmerkiste kommen.
Dann werde ich mal das T-con kaufen und hoffen das er wieder geht, ich nutze den normal als Monitor am PC, kommt gut beim zocken. Derzeit muss mein alter Notfall Monitor herhalten mit bescheidenen 22 zoll :( Ist iwie doof, alles so klein ...
Rennvan
Benutzer
Avatar
Geschlecht:
Beiträge: 253
Dabei seit: 07 / 2017
Karma: 4
Wissensstand: Blutiger Anfänger
Betreff:

Re: Samsung LE40A616 Startmelodie und wieder aus

 · 
Gepostet: 20.09.2017 - 17:58 Uhr  ·  #9
Tja das neue ist gestern gekommen, aber es war nicht das Problem. Auf dem Netzteil waren 2 Elkos leicht aufgebläht, hatte eigentlich ein Foto davon gemacht aber das ist weg, ich finde das nicht wieder (banghead) . Die sind an dem rechten Kühlkörper ganz oben links gewesen. Glücklicherweise hatte ich die passenden da und konnte die gleich tauchen. Jetzt geht er wieder. Das alte T-con habe ich auch noch mal zur Probe angeschlossen, das funktioniert auch.
Das gehen vom NT 2 Stromkabel zum MB rüber, keine Ahnung ob es was damit zu hatt. Ich fand das schon werkwürdig, weil vorher ging er an sobald das T-con vom MB getrennt war.
Vielleicht können die Profis hier ja mehr damit anfangen.

Ich werd noch mal dem Foto suchen.
Ha ich habs gefunden. :D
Anhänge an diesem Beitrag
Dateiname: Bild 062.jpg ( 114.13 KB )
Titel:
Information:
ThüringEr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 550
Dabei seit: 11 / 2009
Karma: 23
Betreff:

Re: Samsung LE40A616 Startmelodie und wieder aus

 · 
Gepostet: 20.09.2017 - 19:42 Uhr  ·  #10
Hi,das mit dem T-Con hatte ich dir auch schon mal geschrieben...
Das Samsung Modell kann zwar dasselbe sein,aber es wurden verschiedene Displays verbaut die teilweise auch andere T-Cons benötigen.Daher deine beiden Unterschiede.
Und bevor ich irgend ein Neuteil bestelle,schaue ich mir alle Platinen an,da sieht man doch defekte aufgeblähte Elkos und spart sich Geld.Zumal diese Elkos auf dem Netzteil sowieso sehr oft defekt werden.Wegen Wärme des Kühlkörpers kurze Lebensdauer.
Rennvan
Benutzer
Avatar
Geschlecht:
Beiträge: 253
Dabei seit: 07 / 2017
Karma: 4
Wissensstand: Blutiger Anfänger
Betreff:

Re: Samsung LE40A616 Startmelodie und wieder aus

 · 
Gepostet: 20.09.2017 - 20:26 Uhr  ·  #11
Ja ich habe leider beim ersten mal doch etwas zu oberflächlich drauf geschaut. Wenigstens war das Teil mit Versand nicht teuer, falls einer es brauchen kann gebe ich es auch gerne wieder so günstig weiter.
Nachdem der Fernseher mit abgeklemmtem T-con wieder an ging habe ich das NT als Ursache auch ehrlich gesagt nicht mehr auf dem Schirm. Aber aus Fehlern soll man ja bekanntlich lernen, also besteht ja evtl. noch Hoffnung bei mir ... :D :D :D :D
ThüringEr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 550
Dabei seit: 11 / 2009
Karma: 23
Betreff:

Re: Samsung LE40A616 Startmelodie und wieder aus

 · 
Gepostet: 20.09.2017 - 21:28 Uhr  ·  #12
Ganz bestimmt und bevor die Hoffnung stirbt sind wir ja da!
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2175
Dabei seit: 10 / 2016
Karma: 83
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung LE40A616 Startmelodie und wieder aus

 · 
Gepostet: 20.09.2017 - 22:19 Uhr  ·  #13
Also dass du aufgepumpte Elkos als erstes findest, hatte ich vorausgesetzt :) Wenn die 12v schwach sind und dann das Tcon dran zieht, brechen sie zusammen.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Samsung, LE40A616, Startmelodie