Das Elektronik-Portal
 

Samsung LE52A556 manchmal Bild weg

Steven Urkel
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 54
Dabei seit: 08 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Samsung LE52A556 manchmal Bild weg

 · 
Gepostet: 05.09.2017 - 19:04 Uhr  ·  #1
Hersteller: Samsung

Typenbezeichnung: LE52A556

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): manchmal Bild weg

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Meine Dicke Berta macht manchmal Probleme. Wenn ich die z.B. PS anmache, schaltet er um auf HDMI alles OK soweit, starte ich dann ein Spiel ist das Bild weg und nur der Ton da. Ich kann dann auch kein Menü mehr aufrufen, dann mache ich den TV aus, wieder an, er schaltet wieder automatisch um auf HDMI und Bild ist wieder da. HDMI Kabel ist neu, daher gehe ich davon aus dass das Mainboard langsam aber sicher den Geist aufgibt.
Jetzt war mein Gedanke, wenn ich es erneuern muss, passt evtl auch ein MB vom Nachfolgermodell rein? Damit er Digitaltauglich wird oder liege ich mit dem MB ohnehin daneben? Kein Bild nur Ton ist doch MB oder?
Da ja in Samsung Modellen auch Netzteile mit unterschiedlichen BN Nummern funktionieren, könnte es doch mit einem anderem kompatiblem MB evtl. auch klappen oder? Wäre ja cool wenn, ich werde meine Dicke aber auch so behalten. :D
ThüringEr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 550
Dabei seit: 11 / 2009
Karma: 23
Betreff:

Re: Samsung LE52A556 manchmal Bild weg

 · 
Gepostet: 05.09.2017 - 19:34 Uhr  ·  #2
Hallo,hier vermute ich eher mal ein HDCP/HDMI Handshake Problem
Prüfe mal bei beiden Geräten die HDMI Einstellungen/Auflösung/HDCP Einstellungen.Mal alle Möglichkeiten ausprobieren.
Anderes HDMI Kabel probieren...
Steven Urkel
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 54
Dabei seit: 08 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Samsung LE52A556 manchmal Bild weg

 · 
Gepostet: 06.09.2017 - 12:09 Uhr  ·  #3
Ich weiß nicht so recht was Du meinst, ich habe jetzt mal das Anynet deaktiviert, aber sobald ich mit der Source Taste umschalte ist das Bild weg, auch bei Scart. Ich kann dann nur noch ausschalten, weil ich auch keine Menü aufrufen kann. Schalte ich den TV erneut ein ist das Bild wieder da. Ich habe auch mal das HDMI Kabel gezogen zum umschalten, das selbe Problem, Bild weg. Es scheint mir am Gerät zu liegen.
Ich habe gerade noch etwas drann rumprobiert, das Bild ist immer weg wenn ich manuell umschalte, egal ob über die Source Taste oder über das Menü, sobald ich von TV auf Scart oder einen HDMI gehe ist das Bild weg. Mache ich den aus und wieder an landet er sofort auf dem entsprechenden Eingang und das Bild ist da. Was zum Geier ...???? Das ging doch vorher.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6694
Dabei seit: 05 / 2008
Karma: 329
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Samsung LE52A556 manchmal Bild weg

 · 
Gepostet: 06.09.2017 - 19:53 Uhr  ·  #4
Steven Urkel
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 54
Dabei seit: 08 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Samsung LE52A556 manchmal Bild weg

 · 
Gepostet: 06.09.2017 - 22:52 Uhr  ·  #5
OK ich habe mal nachgesehen, in der A-Serie gab es noch den LE52A759 der dvb-t in HD kann laut technischer daten. Würde dieses Board auch passen? Hier gab es doch jemanden der da richtig Ahnung von hatt. Kann man den so ohne weiteres dann mit dem Board ausstatten? Wenn ein neues Board dann nicht kleckern sondern klotzen wenn machbar. Wenn er dann wieder ohne Box Sender empfangen kann würde den ja auch aufwerten. Was die Bildquali und den Sond angeht, da kommen die neuen LED Wegwerfteile einfach nicht mit.
Ach ja, anhand der LE52A759 Mainboard Sucheingabe konnte ich nicht herausfinden wie die BN-Nummer ist. Sonst hätte man ja Anhand der Anschlüsse schon mal grob checken können ob das überhaupt passen würde.

Die Mainboard Nummer ist BN41-00974, gibt es dafür alternative die digi TV tauglich ist? Das Board selber kostet bei Ebay grad mal 20€ incl. Versand.
Ich habe jetzt die BN Nummer vom Main des LE52A759 gefunden BN41-01092, rein optisch scheint es kompatibel, aber geht das auch und kann es was ich hoffe???????
Steven Urkel
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 54
Dabei seit: 08 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Samsung LE52A556 manchmal Bild weg

 · 
Gepostet: 08.09.2017 - 19:02 Uhr  ·  #6
Ich habe heute mein Ersatzboard bekommen, ging echt schnell aber .... ich glaube der hatt mich über´n Nuckel gezogen. Ich habe es eingebaut und der macht auf einmal das typische Samsung klickern als ob das Netzteil hin wäre, wenn ich das Kabel zum Bedienfeld-IR Sensor abziehe geht er normal an, lässt sich dann aber logischerweise nicht bedienen. Bin grad echt angepullert, mal freundlich gesagt.
Vielleicht kann sich ja thommy noch mal äußern ob auch ein anderes Board passen würde, ich darf ja jetzt noch mal eins kaufen.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6694
Dabei seit: 05 / 2008
Karma: 329
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Samsung LE52A556 manchmal Bild weg

 · 
Gepostet: 10.09.2017 - 13:23 Uhr  ·  #7
Wie soll ich etwas beantworten wenn ich keine Daten bekomme? Wie ich geschrieben habe BN41er Nummer und BN94er Nummer nur identisch sonst kann es doch nicht gehen oder????
Für dein Gerät soll sein BN94-01xxx für das gekaufte BN94-02xxxx wie soll das gehen.
Ich kann doch nicht alles raussuchen, daher brauch ich beide Daten von deinem Mainboard sonst kann ich nichts machen.
Und nein das gekauft Main ist OK aber nicht passend für dein Gerät!!!!!!
LG Thomas
Steven Urkel
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 54
Dabei seit: 08 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Samsung LE52A556 manchmal Bild weg

 · 
Gepostet: 10.09.2017 - 20:30 Uhr  ·  #8
Ähm sorry ich verstehe grad nur Bahnhof. Das Original hatte die Nummer BN41-00974B, gekaufte Teil hatte auch die Nummer BN41-00974B das müsste doch gehen, im Netz steht das bei Samsung die BN Nummer stimmen muss damit das Teil passt. Der einizige Unterschied ist die Nummer auf dem Antenneneingang, aber ich habe nirgends eins gefunden wo die Nummer auch gestimmt hätte. Von dem Board gibt es verschiedene Ausführungen mit dem Flachkabel zum Tcon und weniger HDMI Buchsen.
Anhänge an diesem Beitrag
Dateiname: Bild 055.jpg ( 63.28 KB )
Titel: Original Board
Information:
Dateiname: Bild 059.jpg ( 69.29 KB )
Titel: Original Board
Information:
Dateiname: Bild 056.jpg ( 71.91 KB )
Titel: gekauft
Information:
Dateiname: Bild 057.jpg ( 72.26 KB )
Titel: gekauft
Information:
jens1986
Benutzer
Avatar
Geschlecht:
Herkunft: Düsseldorf
Beiträge: 702
Dabei seit: 01 / 2014
Karma: 28
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung LE52A556 manchmal Bild weg

 · 
Gepostet: 10.09.2017 - 20:35 Uhr  ·  #9
Es muss aber nicht nur die BN41... Nummer sondern auch die BN94... Nummer stimmen.

Und bei deinem originalen Board lautet diese nunmal BN94-01656D und bei dem gekauften BN94-02451D.

Das war das was Thomas dir gesagt hatte ;-)
Steven Urkel
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 54
Dabei seit: 08 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Samsung LE52A556 manchmal Bild weg

 · 
Gepostet: 10.09.2017 - 21:06 Uhr  ·  #10
Aber das ist doch nur der Antenneneingang, ist das echt so schlimm? Aber wieso macht das so viel aus bei ein und dem selben Board? :blur:
jens1986
Benutzer
Avatar
Geschlecht:
Herkunft: Düsseldorf
Beiträge: 702
Dabei seit: 01 / 2014
Karma: 28
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung LE52A556 manchmal Bild weg

 · 
Gepostet: 10.09.2017 - 21:27 Uhr  ·  #11
Es ist eben NICHT dasselbe Board. DIe BN41... Nummer definiert nur das grundsätzliche Layout des Boards, was in mehreren verschiedenen Modellen bzw. einer Modellserie benutzt wird. Die BN94 Nummer hingegen kreist die Modelle noch weiter ein. Denke weitere Details dazu kann dir der Thomas (ThommyX) erzählen.
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2262
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: Samsung LE52A556 manchmal Bild weg

 · 
Gepostet: 11.09.2017 - 19:00 Uhr  ·  #12
Dass der Aufkleber mit dieser Nummer auf bzw. neben dem Tuner klebt, bedeutet nicht, dass er sich nur auf den "Antenneneingang" bezieht.

Lutz
Steven Urkel
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 54
Dabei seit: 08 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Samsung LE52A556 manchmal Bild weg

 · 
Gepostet: 15.09.2017 - 11:41 Uhr  ·  #13
Das Teil ist heute gekommen und grad eingebaut, erster Funktionstest soweit OK. Nachher noch die Rückwand rankloppen und mal die PS etc anschließen und sehen was geht.
Da es aus UK kam musste erst mal alles auf Deutsch eingestellt werden.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Samsung, LE52A556, manchmal, Bild, weg