Das Elektronik-Portal
 

Samsung PS60F5570 bootloop ???

Steven Urkel
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 61
Dabei seit: 08 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Samsung PS60F5570 bootloop ???

 · 
Gepostet: 27.09.2018 - 12:43 Uhr  ·  #1
Hersteller: Samsung

Typenbezeichnung: PS60F5570

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): geht nicht an, ähnlich bootloop ???

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Nachdem ich schon lange keinen Plama mehr unter meine Fittiche hatte, mal eine Anfrage zur Sicherheit.
Modell PS60F5570, rote LED blinkt und das Display blitzt ganz kurz auf wie eine Art Bootloop. Mein Verdacht wäre das Mainboard oder könnte es auch am x -y Main liegen? Soweit bekannt gabs bei Blitzeinschlag eine Überspannung durch das LAN Kabel, dabei hatts auch den Router auf dem Port zerlegt, aber nur auf dem Port worüber der TV angeschlossen war, die anderen gehen noch. Von daher wäre das Main mein Verdächtiger Nummer 1 und ich hoffe nur das es nicht mehr zerlegt hatt, wo doch der Router auch recht glimpflich davon kam. Das ist einer mit Smartfunktion und nur 135 Watt Verbrauch. Das ist nicht schlecht wenn ich an meinen alten PS51 denke. Das wäre nen fetter Moni für die Playstation wenn ich den wieder hinbekomme :D

Ich habe inzwischen mal wegen Mainboard gesucht und was gefunden. Das Originale hat Kabel und Sat Anschluss, dann gibt es das selbe (BN41-01964A) auch mit einfachem Kabel Anschluss. Preisunterschied immerhin 40€ zwischen dem mit und ohne Sat und ich habe kein Sat. Daher neige ich dazu das einfachere ohne zu nehmen, das sollte doch kein Problem darstellen oder? Bei den LED habe ich das schon öfter gemacht das ich aus Preilichen Gründen auf einfachere Ausführungen zurückgegriffen habe, die dann kein Sat und oder weniger HDMI und USB Buchsen hatten. Gab nie Probleme damit. Wie ist das mit Plasma? Geht das hier auch?

hier mal billig
https://www.ebay.de/itm/MAIN-A…SwotVags3F

gegen doppelt so teuer
https://www.ebay.de/itm/BN94-0…SwikRbe8hJ
Steven Urkel
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 61
Dabei seit: 08 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Samsung PS60F5570 bootloop ???

 · 
Gepostet: 06.10.2018 - 16:25 Uhr  ·  #2
Heute ist das Main gekommen, habe es eingebaut, aber es ist wohl noch mehr im Argen. Das alte: einschalten die rote LED war am blinken, auf dem Bord eine kleine grüne die 1x angeht, 1x länger, dann startet der TV wieder neu. Das Neue Main, Start scheint normal, rote LED blinkt, dann geht die rote LED geht aus, auf dem Main die kleine grüne blinkt 5x dann pause und wieder 5x blinken. Mehr tut sich nicht. Was kann das noch sein? Die LED ist auf dem Main, nicht auf dem T-con.

Hat keiner nen Plan? Nach der roten Status-LED scheint er an zu sein, aber es kommt kein Bild und nix. T-con scheint der nicht zu haben. Meine Erfahrungen bei Plasmas beschränken sich auf das Samsung klicking (Elkos tauschen) und Mainbord Fehler. Ich bin da ziemlich ein Laie. Würde mich über Tipps freuen.
Auch wenn ich den nur geschenkt bekam, würde ich den gerne wieder ans laufen kriegen, leider sind meine finanziellen Mittel beschränkt und son 60 zöller hatt ja was und mal sehen was der Smart so kann. Läuft da eigentlich noch Youtube drauf? Wenns noch einer von den alten Stromfressern wäre, hätte ich das ganze gar nicht erst angefangen. Aber bei dem scheint es sich zu lohnen ....
Anhänge an diesem Beitrag
Dateiname: Bild 060.jpg ( 111.78 KB )
Titel:
Information:
Steven Urkel
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 61
Dabei seit: 08 / 2017
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Samsung PS60F5570 bootloop ???

 · 
Gepostet: 13.10.2018 - 11:59 Uhr  ·  #3
Hat denn keiner ´nen Plan? :'( :'( :'( :crywithno:
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Samsung, PS60F5570, bootloop