Das Elektronik-Portal
 

Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

  • 1
  • 2
  • Seite 1 von 2
mmp
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 07 / 2021
Karma: 0
Wissensstand: Elektriker
Betreff:

Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 08.07.2021 - 19:10 Uhr  ·  #1
Hersteller: Samsung

Typenbezeichnung: UE40D5720

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Standby Led blink nur mehr, im Betrieb ausgegangen

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF



Hallo!

Die Standby Led blinkt: lang - kurz - kurz, nach dem fünften Durchgang ist der "lang" Zustand ein paar sec. länger...

Mein Tv startet nicht mehr, auch mit abgezogenen Mainbord startet das Backlight nicht.
Netzteil ist ein BN44-00423a.

ICM801 wird heiss, bei ICS801hab ich die 11 Volt an Pin 2 (lt Schaltbild) messen können!
https://www.electronica-pt.com…23a-30427/
Bei ICM801 weiss ich nicht genau wie ich die Spannungen gegen Masse messen soll, bin auch der Meinung, dass bei der Messung ohne Mainboard und Backlight dieser ca 65°C und im angeschlossenen Zustand nur 45°C hatte.

gruß

Martin
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 407
Dabei seit: 04 / 2020
Karma: 13
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 08.07.2021 - 19:44 Uhr  ·  #2
Die genannten ICs sind welche im Schaltbild? Danke übrigens für dessen direkte Verlinkung.

Werden die ICs auch ganz ohne alles so warm? Dann stimmt definitiv was nicht, aber so ist es noch schwer was dazu zu sagen.

PS: ICS801 muss wohl der D2011K sein, aber ICM801 ist weiterhin unklar, solle es der FSFR sein ist Pin5 und 6 GND.
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 602
Dabei seit: 04 / 2019
Karma: 7
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 08.07.2021 - 19:48 Uhr  ·  #3
Hatte ich schon mal, da war es der FSFR-1700XSL und auf Rückseite ne SMD Z-Diode. Liegt aber lange zurück um genaueres zu sagen.

mfg. Micha
mmp
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 07 / 2021
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 09.07.2021 - 08:41 Uhr  ·  #4
...danke ersmal für eure schnellen Antworten!

ICM801 ist der FSFR1700XSL, GND ist also wie ich vermutete Pin 5 + 6!

Im eingebauten Zustand habe ich mit dem Infrarot Thermometer 45°C und dann ausgebaut 65°C gemessen. Die Spannungen werde ich heute am Nachmittag nochmals mit einem besseren Multimeter messen und dabei die Z Diode suchen!

Die Spannungen kann ich, so wie im Schaltbild vergleichen, dass ist ja richtig so oder?

Es gibt auch, wie ich herausgefunden habe ein "BN44-00423A Power Supply / LED Board Component Repair Kit"
https://www.shopjimmy.com/sams…epair-kit/
...hoffe ich darf so verlinken?!


Martin
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 407
Dabei seit: 04 / 2020
Karma: 13
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 09.07.2021 - 13:01 Uhr  ·  #5
Zitat geschrieben von mmp


Die Spannungen kann ich, so wie im Schaltbild vergleichen, dass ist ja richtig so oder?



Klar, halt wie üblich auf der Seite aufpassen soweit du keinen Trenntrafo hast.

Gefühlt würde ich das Kit als überteuert halten, FSFR1700XSL kostet ~2€ den Rest habe ich nicht gesucht. Da ist halt drin was zumeist kaputt geht, manchmal zuviel, manchmal zuwenig. Erwähnte Zener zum Beispiel nicht.
Und es schadet nicht soviel andere Bauteile zu prüfen wie nur möglich. Auch Sekundärseitig. Solche Synchronwandler gehen gern zwar mal von sich aus defekt. Aber wenn es noch eine anderes Problem auf dem board gibt, war der Erfolg nur sehr kurzfristig. In dem Fall ist es dann besser, einen 5er Satz bestellt zu haben. Und dafür ist das Kit definitiv zu teuer.
mmp
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 07 / 2021
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 09.07.2021 - 17:04 Uhr  ·  #6
...so hab nun die Spannungen vom FSFR1700XSL gemessen!

Es ist jetzt so, wenn ich bei Pin 1 zu Pin 6 GND messe, startet ich bei 394V, die fällt dann auf 360V ab (innerhalb 3 Sekunden) dann messe ich wieder die 394V, die fallen dann langsam wieder auf ca 360 V ab.

Pin 2 beginnend von 0,2V auf 0
Pin 3 0,25V auf 0
Pin 7 14,7 auf 0
Pin 8 14,4 auf 0
Pin 9 0,06 auf 0

Alle immer ca 3 Sekunden auf null, startet dann wieder sofort bei den gemessen Höchstwerten die aber vom Schaltbild abweichen!

Pin 1 393V, Pin 2 1,85V, Pin 3 1,82V, Pin 7 14,2V, Pin 8 211V, Pin 9 198V

Die beiden Z Dioden ZDM 808, ZDM 810 müsste ich aber zum Prüfen auslöten oder?
mmp
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 07 / 2021
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 13.07.2021 - 08:26 Uhr  ·  #7
Zitat geschrieben von Firewater

Hatte ich schon mal, da war es der FSFR-1700XSL und auf Rückseite ne SMD Z-Diode. Liegt aber lange zurück um genaueres zu sagen.

mfg. Micha


...so hab die beiden SMD Z Dioden gemessen: 717mv ZDM810 und 722mv ZDM808!

Müsste so passen oder?

Weiters hab ich noch folgende Ko`s gemessen: CP8145 95,5uF, CM807 10uF nur der CM875 340uF tanzt ein wenig aus der Reihe, der müsste 390 uF haben - ist der innerhalb der Toleranz?!

Martin
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 407
Dabei seit: 04 / 2020
Karma: 13
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 13.07.2021 - 19:38 Uhr  ·  #8
Zitat geschrieben von mmp

...so hab nun die Spannungen vom FSFR1700XSL gemessen!

Es ist jetzt so, wenn ich bei Pin 1 zu Pin 6 GND messe, startet ich bei 394V, die fällt dann auf 360V ab (innerhalb 3 Sekunden) dann messe ich wieder die 394V, die fallen dann langsam wieder auf ca 360 V ab.



Die PFC und IC SPC7011läuft schon mal nicht sauber. Der generiert die 394V. Hat der 15V stabil an VCC?

Zweite Möglichkeit ist ein Problem mit dem Standby-IC D2011: sind die 5VA da?

MB und LEDs angeschlossen oder nicht?
mmp
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 07 / 2021
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 15.07.2021 - 17:40 Uhr  ·  #9
Hallo Dieterr!

Die 15VCC gemessen an Pin 8 zu 6 sind nicht stabil, SPC7011!
Die Spannung sinkt innerhalb von ca 2 Sek von18V auf 14,7 und fällt dann sofort auf 0V!

Bei dem ICS801 D2011K hab ich zwischen Pin 2 - 3 12,3V - 12,6V schwankend, wie beim SPC7011...
Wo muss ich hier die 5V messen?

Laut Schaltbild für mein Netzteil müsste ich bei BBS851 bzw BBS852 messen oder, dort hab ich stabil 5,31V.

MB und Leds sind bei den Messungen angeschlossen.
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 407
Dabei seit: 04 / 2020
Karma: 13
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 16.07.2021 - 07:57 Uhr  ·  #10
Am besten mal LED und MB abstecken, und dann so messen. Ein mögliches Problem bei denen stört dann schon mal nicht. Das NT sollte ohne die dennoch normal laufen und die Spannungen alle da sein wie im Schaltbild.

Ich meinte 5VA am Ausgang, zum MB. Wenn du damit die Spannung an den BBS gegen Masse meinst, ja. Passt.

Der D2011 generiert die parallel zu den 15V für den SPC und den FSR. Das SB-Netzteil läuft quasi als erstes hoch, und dann kommt der Rest nach. Und so muss man sich dann Modul für Modul vorarbeiten.
Und wenn der D2011 12V anstatt von 11V sieht das schon mal nicht schlecht aus. Ich denke, das SB-Modul läuft.

Damit müssten auch die 15V stabil sein, was aber nicht der Fall ist. Spannung über CS805 und CP804 messen. Haben beide diese Schwankungen?

Wenn ja, dann den FSR auslöten, und wieder testen ob 15V dann stabil sind. Tendenziell würde ich jetzt sagen, der ist durch, und blockiert damit auch den SPC.
mmp
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 07 / 2021
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 16.07.2021 - 19:41 Uhr  ·  #11
Ich hab jetzt die Spannungen ohne MB und Led gemessen!

CS805 14,88V
CP804 14,22V
ICS801 D2011K Pin 2 zu 3 11,9V
SPC7011 FA5695 VCC 14,22V

Alle Spannungen stabil!

Der FSFR:
Pin 2 0,21V
Pin 3 0,24V
Pin 6 394V
Pin 7 14,2V
Pin 8 13,94V
Pin 9 0,035V

Alle Spannungen jetzt ohne Main und Led stabil, jedoch passen ausser Pin 6 + 7 die Werte nicht!
Der FSFR hat jetzt eine Temperatur von ca 70°C...
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 407
Dabei seit: 04 / 2020
Karma: 13
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 17.07.2021 - 10:05 Uhr  ·  #12
OK, wenn 394V stabil sind läuft auch der SPC sauber.

Pin 2 0,21V <=> 1,85V
Pin 3 0,24V <=> 1,82V
Pin 7 14,2V <=> 14,2V
Pin 8 13,94V <=> 211V
Pin 9 0,035V <=> 198V
Pin 6 394V <=> (in etwa 0V, abhängig vom Strom durch RM807) da ist aber imho ein Fehler im Schaltbild, checke mal ob es die Leitung zu CM805 gibt. Ev gibt es auch ein Datenblatt zu dem IC.

Pins 9, 8, 6 passen nicht zusammen. Messe noch mal zur Sicherheit.
Die zu niedrigen Werte bei Pin2/3 deuten mit ziemlicher Sicherheit auf defekt des FSFR. Mit etwas Glück reicht tatsächlich dessen Tausch.
mmp
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 07 / 2021
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 17.07.2021 - 17:47 Uhr  ·  #13
Soweit ich das Schaltbild verstehe müsste es so passen (lt Datasheet FSFR Series), jedoch finde ich DM801 und RM806 im Schaltbild für´s Netzteil nicht!

Verbindung zwischen RM807 und CM805 besteht!


Bei den Spannungen hab ich mich verschrieben, bzw die Pins verwechselt!!!

Der FSFR:
Pin 2 0,21V
Pin 3 0,24V
Pin 6 394V Spannung gemessen von Pin1 noch Pin6
Pin 7 14,2V
Pin 8 13,94V
Pin 9 0,035V
Anhänge an diesem Beitrag
Dateiname: IMG_20210717_165422.jpg ( 280.59 KB )
Titel:
Information:
Dateiname: FSFR.jpg ( 93.29 KB )
Titel:
Information:
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 407
Dabei seit: 04 / 2020
Karma: 13
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 17.07.2021 - 19:11 Uhr  ·  #14
Gut, so passt die Spannung an Pin6.

Na prima, die haben in der Applikation zusätzlich zu GND auch noch Erde als zweite Masse. Dennoch macht das im Schaltbild keinen Sinn, weil da beide Enden des Strommesswiderstands RM807 an GND liegen. Soll aber hier nebensächlich sein.

Spannung an Pin 3 ist definitiv zu gering, die müsste zwischen 1,5 und 2,5 liegen.

Kann sein, dass der Chip tatsächlich hin ist, oder er aber nicht hochläuft weil es ein Problem sekundärseitig gibt. Ohne Oszi und Trenntrafo wüsste ich jetzt aber für den Chip nicht weiter. Da er warm wird, ist er zumindest nicht komplett tot.

Deshalb für beide Sekundärkreise testen ob Dioden OK sind. Also mit dem Meter den Widerstand über die Dioden in Fluß- und Gegenrichtung messen.

Warum ein angeschlossenes MB bzw. LEDs dann aber die Chips auf der Primärseite ganz lahmlegen will sich mir noch nicht erschließen.
mmp
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 07 / 2021
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

 · 
Gepostet: 18.07.2021 - 10:38 Uhr  ·  #15
Zitat geschrieben von Dieterr

Kann sein, dass der Chip tatsächlich hin ist, oder er aber nicht hochläuft weil es ein Problem sekundärseitig gibt. Ohne Oszi und Trenntrafo wüsste ich jetzt aber für den Chip nicht weiter. Da er warm wird, ist er zumindest nicht komplett tot.

Interessant ist hier aber warum der FSFR mit angeschlossen Main bzw Led nur ca 45°C und "ohne" die beiden70°C hat?
Ich hätte gedacht unter Last sollte das andersrum sein?

Ohne Main und Led müsste das Netzteil beim FSFR die richtigen Spannungen (lt Schaltbild) aufweisen, ein Verursachen falscher Werte haben wir ja durch durch abschließen der beiden Componenten somit ausgeschlossen!?

Also liegt der Fehler definitiv am Netzteil!

Soweit ich das verstanden habe, teilt sich das Schaltbild bei den Optokopplern und den Spulen in Primär- (SEM5025) und Sekundärkreis (FSFR ein Kreis bzw D2011K/SPC7011 FA5695 den zweiten Sekundärkreis) oder?

Zitat geschrieben von Dieterr

Deshalb für beide Sekundärkreise testen ob Dioden OK sind. Also mit dem Meter den Widerstand über die Dioden in Fluß- und Gegenrichtung messen.

Wie müssen sich die Werte hier in Fluß- und Sperrrichtung verhalten, welche Wiederstandswerte sollen hier gemessen werden?

Danke Dieterr für deine bisherige Mühe, ich kann bei optischen erkennbaren Defekten diverse Geräte wieder zum Leben erwecken, jedoch ohne Hilfe ist mir das hier so nicht möglich...

Mein TV wurde innerhalb der Garantiezeit (vor ca 10 - 12Jahren) 2mal innerhalb der Garantie (schwarze vertikale Streifen im Sichtfeld) repariert. Eigentlich hat er seine Zeit bereits abgedient, jedoch sehe ich nicht ein, dass ein Bauteil im Cent oder Euro Bereich, zum Wegwerfen führt.

Martin
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Samsung, UE40D5720, Standby, Led, blink, Betrieb, ausgegangen