Das Elektronik-Portal
 

Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

Kubax
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

 · 
Gepostet: 11.09.2019 - 00:30 Uhr  ·  #1
Hersteller: Samsung

Typenbezeichnung: UE42F5370SS

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Standby LED blinkt 5 x - Kein Bild - Kein Ton

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Mainboard BN41-01958A / BN94-06465T

Vorab, falls jemand die Schematics zu diesem Mainboard findet, würd ich mich sehr darüber freuen. Ich konnte leider auch mit längerem Googel nichts finden.

Zum Problem:

Der TV lässt sich zwar einschalten, blinkt dann aber nur 5 x schaltet sich aus, und versucht erneut zu starten mit gleichem Fehlerbild.

Ich bin nach dem Service Manual vorgegangen, alle Nötigen Spannungen sind vorhangen und gehen von Netzteil zum Mainbord. Die Hintergrundbeleuchtung geht an und bleibt auch an wenn man den 20p Stecker zwischen Mainboard und Netzteil trennt.

Das Problem scheint zu sein, das am T-Con board die 13V nicht ankommen. Laut messung kommen da nur 0,36V an.
Mit abgezogenem T-Con Board fällt die Spannung auf 0V. So das ich nicht ausschließen kann das der Fehler auf dem T-Con board liegt.

Hat jemand den Schaltplan vom T-Con und dem Mainboard zur Hand, oder kann mir einen Tipp geben wo ich weiter suchen kann. Das Mainboard komplett zu tauschen könnte zwar erfolg bringen, wäre mir aber für das Alter des Gerätes zu teuer.

Gruß,
Kubax
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1491
Dabei seit: 10 / 2016
Karma: 46
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

 · 
Gepostet: 11.09.2019 - 13:10 Uhr  ·  #2
TCON Schaltpläne gibt es nicht. Mainboard-Schaltpläne für Samsungs auch nicht. Leider. Das Main schaltet wahrscheinlich die 12V zum TCON durch über einen FET. Der wiederum wird von der Software gesteuert.
Du könntest das TCON mal mit einem Labornetzgerät versorgen und schauen, wie viel Strom es zieht.

Insgesamt spricht vieles für ein Mainboard-Problem.
Kubax
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

 · 
Gepostet: 11.09.2019 - 13:15 Uhr  ·  #3
Schade wegen der Schaltpläne.. Ich hatte das aber schon fast befürchtet.

Die Idee mit dem Labornetzteil klingt nicht uninteressant.
Meinst du während der Fernseher eingeschaltet ist, oder im ausgeschalteten zustand? Ich hab ein Labornetzteil, bin mir nur nicht sicher ob das ausreichend ist. Das hatte ich seinerzeit für AVR spielerein gekauft.
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 936
Dabei seit: 05 / 2011
Karma: 31
Wissensstand: Informationselektroniker
Betreff:

Re: Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

 · 
Gepostet: 11.09.2019 - 19:52 Uhr  ·  #4
Hallo!
Mal die Leiterbahnführung vom LVDS-Kabel auf welchen Adern/Bahneno dort die Spannung übertragen werden soll läßt sch mit dem TCOn sicherlich recht leicht feststellen) auf dem Main zurückverfolgen. Dabei müßte man bei dem von HeerrmannS genannte FET landen. Mal die Spannung davor und dahinter messen.
Evtl. ist vor diesem eine Spannungsregler. Ich hatte mal einen, der sehr schnell Übertemperatiur sah udn sich abschaltete. Wäre also noch eine Möglichkeit, wo die Spannung unterwegs verloren geht.
Die nicht vorhandene Spannung am TCON wurde gemessen VOR der, angenommen intakten, Sicherung auf dem TCON, kommt also nicht über das LVDS Kabel?
Kubax
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

 · 
Gepostet: 11.09.2019 - 22:57 Uhr  ·  #5
Hi,

sorry für die späte Antwort, irgendwie hab ich keine Mail über den Post bekommen.

Ich bin mir nicht 100%ig sicher ob ich dich richtig verstanden habe. Falls ich also an deiner Idee vorbei erkläre, korrigier mich bitte einfach :)

Gemessen hab ich sowohl auf dem T-Con Board (dort gibt es einen Testpunkt direkt neben dem Kabel) und auf dem Mainboard, wo auch zwei Testpunkte sind. Ich hatte auch erst den FET (ich hoffe das es einer war, da rächen sich meine eher dürftigen Elektronik Kenntnisse - Halt ein SMD Bauteil mit 3 Beinen, davon eins oben und zwei unten. Mit 1E aufgedruckt, wenn ich das richtig in Erinnerung habe)

Ein passendes Datenblatt hatte ich in Google auch recht schnell gefunden.
Es dürfte dieser sein: https://www.taitroncomponents….BC846A.pdf

Gemessen habe ich an Pin C (Collector) die erforderlichen 13V (mehr oder weniger). An den Pins 2 und 3 waren es aber in beiden fällen die 0,36V. Ich hatte jetzt erst vermutet das hier der Defekt liegt. aber laut einem Youtube video wie man Transistoren mit einem Multimeter Testet, scheint er ok zu sein. Ich habe die Werte im Diodentest auch mit einem anderen Bauteil mit der gleichen Beschriftung gegen geprüft und hier scheint alles ok zu sein.

Anschließend wollte ich beide Pins 2 und 3 weiter verfolgen, um zu suchen ob dort irgendwo der fehler liegt. Leider verschwinden beide recht schnell in einem Via und ich hab keine Chance mehr zu sehen wo sie hin gehen / herkommen.

Daher hatte ich ein bisschen auf jemanden mit einem Behobenem gleichen Problem, oder den Schaltzeichnungen gehofft ^^

Ich kann morgen mal Fotos von der betroffenen Stelle auf dem Board machen, wenn das weiter hilft.
Kubax
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

 · 
Gepostet: 12.09.2019 - 12:46 Uhr  ·  #6
Ok, ich glaube ich habe etwas mehr rausgefunden.

Meiner meinung nach kann es dieser Transistor sein: https://www.taitroncomponents….BC846A.pdf

Auf dem Board ist dieser mit 1E Markiert, ist folglich also der BC847A... Ich habe ein anderes Board durchsucht, konnte da auch einen ähnlichen Chip finden, undzwar mit der Markierung 1F, also der BC847B. Jetzt meine frage. Kann ich (für einen kurzen Test) diesen 1E gegen den 1F austauschen um zu sehen ob es funktioniert? Ich würde anschließend die richtigen teile besorgen und austauschen. Ich bin mir nur nicht sicher was der unterschied von hFE Current Gain von original 90, zu der anderen Variante 150 hat. Würde das im Worstcase zu weniger Spannung führen, oder zu mehr Spannung? Ersteres würde ich mich trauen zu testen, bei mehr Spannung rechne ich damit das etwas durchbrennt.

Als alternative habe ich noch den Chip Q201 ausgemacht, der Aufdruck ist leider kaum lesbar. Vermuten würde ich DF[A13 (die 13 ist um 90° gedreht).

Ich habe zu diesem Chip auch in einem Polnischem Forum was zu einem ähnlichem Fernseher gefunden, und dort heißt es das es sich um einen Mosfet typ PNP handeln soll. ( https://www.elektroda.pl/rtvforum/topic3263778.html )

Hier wird auch ein alternativer chip inkl. Pin belegung angegeben. Das Deckt sich soweit ich das beurteilen kann auch. Pin 1, 2, 5, 6 sind untereinander verbunden, und Pin 3 und 4 sind 12V und GND. (in einer messung waren bei mir auf beiden seiten 12 V, das kann aber auch ein Messfehler sein, da Pin 3 und 4 keinen durchgang haben auf meinem Board.

Irgendwelche Ideen? :)
Kubax
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

 · 
Gepostet: 12.09.2019 - 13:26 Uhr  ·  #7
Ok, den Transistor kann ich denk ich ausschließen.

Ich habe ihn mit einem anderen auf dem Board getauscht, und es hat keien unterschied ergeben...
Wobei, stimmt nicht ganz. Jetzt ist bei dem Mosfet Pin 1, 2, 4, 5 gefallen auf 0V. Weshalb ich vermute, das der Mosfet defekt ist. Ich habe mit dem Mosfet noch ein bisschen gespielt, und konnte mit dem Multimeter im Dioden Modus nur zwischen Pin6 und Pin 1 (oder 2, 4, 5) wobei Common dafür an Pin 6 gehalten werden musste ergebnis: 0,494

In allen anderen kombinationen konnte ich keinen wert messen.

Kann ich damit sagen das es vermutlich der Mosfet ist, oder funktioniert der? Und, wenn ich das sagen kann, wie finde ich heraus welchen Mosfet ich nehmen kann?

Sorry für das Tripple Posting.

EDIT: Kommando zurück. Die 0,36V sind nach wie vor da. Ich hatte vorhin scheinbar vergessen das T-Con anzuschließen.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1491
Dabei seit: 10 / 2016
Karma: 46
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

 · 
Gepostet: 14.09.2019 - 16:47 Uhr  ·  #8
Ich hab etwas die Übersicht verloren. Beim Mosfet muss am Pin 4 12V anliegen. Weil es ein N-Channel FET ist, muss das Pin 3 auf Masse gezogen werden. Passiert das nicht, kommt als nächstes der Transistor in Frage, der dies bewerkstelligen soll. Dazu muss das Panel ON/OFF Signal positiv sein und am Trans. wie üblich Basis-Emitter ca. 0.7V haben.

Ein Faktor in dieser Kette muss eine Auffälligkeit zeigen. Kommt das Panel ON/OFF nicht, schaltet die CPU das Signal nicht.
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 936
Dabei seit: 05 / 2011
Karma: 31
Wissensstand: Informationselektroniker
Betreff:

Re: Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

 · 
Gepostet: 14.09.2019 - 17:27 Uhr  ·  #9
Hallo!
Mit der verlorenen Übersicht geht es mir ähnlich :what:
Ist denn der Transiistor identifiziert, der die Spannung zum Panel schaltet? ist ja eine einfache ohmsche Messung "ein Transistor-Bein zum Versorgungseingang TCON/Sicherung (...ist die denn nun mal nachgemessen worden?)".
Es gibt keine NPN- oder PNP-MOSFETs, nur n- bzw. p-Kanal MOSFETs.
Ist in der "+"-Leitung ein MOSFET, ist das höchstwahrscheinlich ein p-Kanal Typ, der durch Schalten des Gates gegen Masse die erforderliche negative Spannung Gate-Source bekommt. Ein n-Kanal MOSFET würde eine Gatespannung höher als Source benötigen, ist immer irgendwie unpraktisch (Ladungspumpe, daber so wird eigentlich nicht designed.).

An der Stelle: Sorry, HermannS für meine inkorrekte Schreibweise des Namens im letzten Beitrag!
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1491
Dabei seit: 10 / 2016
Karma: 46
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

 · 
Gepostet: 14.09.2019 - 19:36 Uhr  ·  #10
Und ich habe mal wieder N-Kanal mit P-Kanal verwechselt :ausdruckslos: :augenrollen:
Was ich erzählt habe, ist also genau andersrum. Das Gate muss positiv sein und der Transistor davor geschlossen.
Kubax
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

 · 
Gepostet: 16.09.2019 - 10:04 Uhr  ·  #11
Sorry,

ich hab total vergessen hier zu Antworten.

Der Fernseher ist mittlerweile ausgeschlachtet. Es ist / war ein Chip auf dem Mainboard, der einen kurzschluss zwischen VDD und GND erzeugt.

Ich hab den VIA den ich vorher nicht weiter verfolgen konnte mit spitzen Probes und viel geduld zurück verfolgt, bis zu einem der beiden Chips unten auf dem Board. Eine kurze suche nach der bezeichnung hat dann das gleiche Problem gefunden. In dem anderen Thread wurde versucht diesen Chip auszutauschen, der muss aber scheinbar programmiert werden.

Schade drum, aber dann ist das halt so.

Ich hatte noch kurz überlegt ein ersatz Mainboard zu kaufen. Aber in dem Thread wurde noch darauf hingewiesen das er es mit 2 weiteren Mainboards versucht hat, die anschließend auch defekt waren.

Vielen Dank für eure Mühe! :)
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1491
Dabei seit: 10 / 2016
Karma: 46
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

 · 
Gepostet: 16.09.2019 - 20:38 Uhr  ·  #12
Zuckerbiene
Benutzer
Avatar
Geschlecht:
Beiträge: 548
Dabei seit: 01 / 2013
Karma: 7
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

 · 
Gepostet: 16.09.2019 - 21:39 Uhr  ·  #13
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Samsung, UE42F5370SS, Standby, LED, blinkt, Kein, Bild, Ton