Das Elektronik-Portal
 

Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

Dale
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 132
Dabei seit: 12 / 2005
Karma: 2
Wissensstand: keine Angabe
Betreff:

Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

 · 
Gepostet: 03.02.2020 - 14:53 Uhr  ·  #1
Hersteller: Samsung

Typenbezeichnung: UE50J5550SU

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): kein Bild, Hintergrundbeleuchtung geht an.

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein



Hallo Techniker,
ich habe ein Samsung UE50J5550SU mit folgendem Fehler.
Wenn ich das Gerät ind die Steckdose stecke geht dei Hintergrundbeleuchtung an.
Es erscheint keine Bildinformation.
Mit dem Taster an der Rückwand kann ich es auch nicht ausschalten.
Mainboardfehler?
Was meint ihr. Hat jemand eine Idee?
Gruß , Dale
Dale
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 132
Dabei seit: 12 / 2005
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

 · 
Gepostet: 04.02.2020 - 15:57 Uhr  ·  #2
Kann es das T-Con board sein?
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 223
Dabei seit: 04 / 2019
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

 · 
Gepostet: 04.02.2020 - 16:37 Uhr  ·  #3
Würde eher zum Mainboard tendieren. Mess mal auf tem T-Con ob da 12V vorhanden sind.

mfg. Micha
Dale
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 132
Dabei seit: 12 / 2005
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

 · 
Gepostet: 05.02.2020 - 10:45 Uhr  ·  #4
Ich habe nun das Gerät geöffnet und folgendes gemessen.
Netzteil zum Mainbord 13Volt.
Mainboard zu T-CON board 3,3V und 12 Volt.
Am weisen Stecker T-CON Board sowohl 3,3 als auch 12 Volt forhanden.
Gerät lässt sich mit FB und Schalter an der Rückwand ein und ausschalten.
Hintergrundbeleuchtung geht an.
Keine Bildinformation.
T-CON board 32T42-C08
Mainboard BN41-02353B
Netzteil BN44-00704E
Rennvan
Benutzer
Avatar
Geschlecht:
Beiträge: 243
Dabei seit: 07 / 2017
Karma: 4
Wissensstand: Blutiger Anfänger
Betreff:

Re: Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

 · 
Gepostet: 05.02.2020 - 16:13 Uhr  ·  #5
Klingt nach T-con. Wechseln und er tut Dienst nach Vorschrift.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1718
Dabei seit: 10 / 2016
Karma: 52
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

 · 
Gepostet: 05.02.2020 - 17:46 Uhr  ·  #6
Dale
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 132
Dabei seit: 12 / 2005
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

 · 
Gepostet: 06.02.2020 - 07:55 Uhr  ·  #7
Ja das Gerät läßt sich ein und ausschalten.
Dale
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 132
Dabei seit: 12 / 2005
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

 · 
Gepostet: 07.02.2020 - 12:33 Uhr  ·  #8
Hallo Techniker,
ich hatte mal wieder etwas Zeit und habe am T-CON Board gemessen und festgestellt das die Spule mit der Schaltplannummer L241 unterbrochen ist. Auf der Induktivität steht folgendes:
100
502
ZH5
Weißt du eventuell welcher Wert die Spule hat?
Auf dem T-CON board steht folgendes:
T320HVN05.4
32T42-C08
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1718
Dabei seit: 10 / 2016
Karma: 52
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

 · 
Gepostet: 07.02.2020 - 13:07 Uhr  ·  #9
Ich habe Bilder von dem TCON im Netz gesehen. Die einzig konstante Zahl bei der Spule ist die 100. Der Rest variiert.
Also ist es eine 10µH Spule. Die ersten zwei Ziffern sind der Wert in µH, die dritte Ziffer die Zehnerpotenz. 10 hoch 0 = 1. Der Wert ist also identisch zu den anderen Spulen, auf denen 100 draufsteht.
Von der Größe her hält die mehr Strom aus als die schwarzen Kolleginnen. Wie viel kann ich auch nicht sagen.
Dale
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 132
Dabei seit: 12 / 2005
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

 · 
Gepostet: 19.02.2020 - 21:23 Uhr  ·  #10
Ich habe die Spule auf dem T-CON Board ausgeloetet. Nach dieser Action war sie wieder in Ordnung. Ich habe sie wieder eingeloetet. Schon zweimal hatte ich ein Bild. Ich könnte auch das Menu aufrufen. Jetzt habe ich wieder folgendes Verhalten am Gerät. Wenn ich mit der FB einschalte geht die Hintergrundbeleuchtung an. Kein Bildinhalt zu sehen. Display ist über den ganzen Bereich leicht blau. Ich habe den Verdacht daß das Mainboard ein Fehler hat.BGA?
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 46
Beiträge: 7044
Dabei seit: 05 / 2008
Karma: 334
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

 · 
Gepostet: 25.02.2020 - 22:52 Uhr  ·  #11
Dale
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 132
Dabei seit: 12 / 2005
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

 · 
Gepostet: 27.02.2020 - 10:16 Uhr  ·  #12
Hallo,
ich habe heute folgendes an dem Gerät gemessen und festgestellt.
Spannungen an T-Con bei abgezogenen Display Flachkabel.

VCCOM=7V
AVDD=15V
VPLF=15V
VGL= -9V
VGH=30V
Wenn ich von hinten gesehen, das linke Flachbandkabel anstecke, habe ich ein halbes Bild die andere Seite ist weiss.
Wenn ich beide Flachbandkabel ansteche, habe ich kein Bild. Dunkel blau das ganze Display.
Die oben erwähnten Spannungen sind nicht mehr zu messen.
VCCOM = 0,5V
AVDD=1,1V
VPFL=0V
VGL=0V
VGH=0V
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 223
Dabei seit: 04 / 2019
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

 · 
Gepostet: 27.02.2020 - 11:02 Uhr  ·  #13
Hallo. na jetzt sieht mir das ganze aber nach einem Paneldefekt aus. Das gleiche Problem hatte ich auch schon zwei mal.
Es sei denn jemandem fällt noch was anderes ein, ich selbst gehe halt davon aus Panel defekt.

mfg. Micha
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1718
Dabei seit: 10 / 2016
Karma: 52
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE50J5550SU kein Bild, Hintergrundbeleuchtung geht an.

 · 
Gepostet: 27.02.2020 - 21:16 Uhr  ·  #14
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Samsung, UE50J5550SU, Bild, Hintergrundbeleuchtung