Das Elektronik-Portal
 

Samsung UE50J5550SUXZG Ton aber kein Bild

Garythekid
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 03 / 2019
Karma: 0
Wissensstand: Informationselektroniker
Betreff:

Samsung UE50J5550SUXZG Ton aber kein Bild

 · 
Gepostet: 27.03.2019 - 11:34 Uhr  ·  #1
Hersteller: Samsung

Typenbezeichnung: UE50J5550SUXZG

Inverter: BN95-30065A

Chassi: BN94-09929C

kurze Fehlerbeschreibung (2-3 Worte): Ton aber kein Bild

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Der benannte Fernseher wurde plötzlich schwarz, und ließ sich auch nicht aus diesem Zustand befreien. Ton ist nach wie vor da.

Backlight intakt, Dyn. Kontrast arbeitet - sichtbar am Helligkeitswechsel des Backlights.

Softreset per Fernbedienung ohne Besserung durchgeführt, danach hardreset über das Servicemenü und "Navigation im Dunkeln" (abzählen der Menüpositionen im Kopf...) - Reset erfolgreich, allerdings bleibt der Fehler bestehen.

Die Power LED des Fernsehers blinkt beim einschalten grün, dann 3 mal rot, dann kommt das Backlight.

Bin Kommunikationselektroniker der alten Schule, kann also mit einer Rework Station umgehen, habe aber kein Oszilloskop und hoffe das Fehlerbild ist bekannt (Erfahrungswerte). Eventuell reicht es ja das t-con Board zu tauschen.

Oder habt ihr bessere Vorschläge, wo ich ansetzen sollte ? Hoffe auf eure Hilfe.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1360
Dabei seit: 10 / 2016
Karma: 44
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE50J5550SUXZG Ton aber kein Bild

 · 
Gepostet: 27.03.2019 - 12:05 Uhr  ·  #2
TCON könnte gut sein. Bei denen kannst du die Stromversorgung durchmessen. Meistens ist da was kaputt, wenn das Bild komplett weg ist. Und oft genug lässt sich das reparieren. Zumindest ist die Diagnose danach genauer.

- SMD Sicherung checken. FP1 in der Nähe vom Stecker. 12V davor und dahinter
- Der zentrale DCDC Wandler hat mehrere Ausgänge. Zu jedem gehört eine der grauen Drosseln. Auf einer Seite von diesen (wo mehrere Keramik-Cs parallel gegen Masse gehen) muss eine sinnvolle Spannung anliegen. 25V, 5V, 3.3V, 1.8V, o.ä.
- Da scheinen auch noch 4-beinige Linearregler mit zu spielen. Die auch mal anschauen.

Update: mit den Drosseln hab ich mich getäuscht. Die sind anscheinend in den Eingängen von dem DCDC Wandler. Ist doch etwas unübersichtlicher das Ganze. Kondensatorbänke oder einzelne dicke Keramik-Cs sind aber dennoch gute Testpunkte.
Garythekid
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 03 / 2019
Karma: 0
Wissensstand: Informationselektroniker
Betreff:

Re: Samsung UE50J5550SUXZG Ton aber kein Bild

 · 
Gepostet: 27.03.2019 - 13:52 Uhr  ·  #3
Wenn ich dich richtig verstanden habe meinst du also die von mir im Bild gelb markierten Komponenten.

Der Mosfet, den ich rot markiert habe ist doch soweit ich weiss Indikator für einen Panelschaden, richtig ? Also wenn der durch ist, ist die Chance hoch, dass das Panel das Tcon geröstet hat und ich den Fernseher entsorgen sollte, oder liege ich da falsch ?

Anhänge an diesem Beitrag
Dateiname: TCON.JPG ( 377.46 KB )
Titel: BN96-30065A
Information: Tcon Board Samsung UE55J
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1360
Dabei seit: 10 / 2016
Karma: 44
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Samsung UE50J5550SUXZG Ton aber kein Bild

 · 
Gepostet: 27.03.2019 - 14:06 Uhr  ·  #4
Ich hatte im Netz ein Bild gefunden, das anders ausgesehen hat. Muss ich von vorne anfangen :-/
Meine Tips waren allgemein. So mach ich es mit TCONs. Die Spezialitäten von genau diesem Board kenne ich nicht.

Du hast uns noch keine Ergebnisse verraten. Sind die Spannungen da, ist die Sicherung ok, ist der FET durch? Vorher spekulieren hilft ja nichts.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Samsung, UE50J5550SUXZG, Ton, Bild