Das Elektronik-Portal
 

Samsung UE55F6510XZG Samsung TV (UE55F6510XZG; Version No.: 05) startet nicht mehr!

Compare
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 10 / 2019
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

Samsung UE55F6510XZG Samsung TV (UE55F6510XZG; Version No.: 05) startet nicht mehr!

 · 
Gepostet: 28.10.2019 - 14:14 Uhr  ·  #1
Hersteller: Samsung

Typenbezeichnung: UE55F6510XZG

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Samsung TV (UE55F6510XZG; Version No.: 05) startet nicht mehr!

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Hallo zusammen,

mein Fernseher startet leider nicht mehr. Er versucht ein Bild aufzubauen aber dieses bleibt schwarz. Dann versucht er nach ein paar Sekunden neu zu starten und das Spiel wiederholt sich. Dabei kommt es immer wieder zu einem Klackergeräusch/Klickgeräusch beim neu starten. Das Geräusch kommt aus dem Gehäuse des Fernsehers.

Vor ein paar Wochen hat der Fernsehr manchmal plötzlich wieder funktioniert und man konnte ein Bild sehen (oft nach aus- und neuem einstecken in die Steckdose). Beim nächsten Start hat sich dann aber wieder gleiches Problem ergeben. Mittlerweile habe ich das Problem konstant und konnte kein Bild mehr sehen.

Die Firmware war zuletzt komplett aktuell und auch eine Cache-Löschung (20 Sekunden die AN/AUS-Taste der Fernbedienung gedrückt halt) hat nichts bewirkt. Mit dem Kundendienst von Samsung habe ich bereits telefoniert aber da die Garantie abgelaufen ist, kann bzw. will man mir dort nicht mehr helfen.

Nun habe ich den Fernseher aufgeschraubt. Ich kann ja sowieso nichts mehr kaputt machen. Dabei ist mir sofort ein Element (Blau) aufgefallen, welches abgeknickt und losgelöst an einem Beinchen von der Platine absteht (siehe Screenshots im Anhang). Eigentlich dachte ich ganz zu Beginn des Fehlers, dass evtl. ein Elko (Elektrolytkondensator) defekt ist. Nun ist mein erster Verdacht aber natürlich dieses blaues Element.

Kann jemand sagen, was für ein Element das ist und wo ich das ggf. bekommen kann? Dann würde ich versuchen dieses selbst auszutauschen und anzulöten.

Vielleicht existiert ja auch zudem doch ein defekter Elko und das blaue abgeknickte Element ist ein Folgefehler davon (Sicherung o.ä.)? Bisher konnte ich an den Kondensatoren zumindest rein vom Aussehen aber keine Fehler (Schmorrung, Verbennung o.ä.) feststellen. Ich würde also wie gesagt einfach mal ein Austausch des blauen Element testen, wenn dies möglich ist.

Für Ratschläge, Tipps, Hinweise um was für ein Element es sich handelt u.ä. wäre ich in jedem Fall sehr dankbar.

Vielen Dank!
Anhänge an diesem Beitrag
Dateiname: 3.jpg ( 532.34 KB )
Titel: Defekter TV
Information:
Dateiname: 2.jpg ( 331.12 KB )
Titel: Defekter TV
Information:
Dateiname: 1.jpg ( 225.92 KB )
Titel: Defekter TV
Information:
Dateiname: 4.jpg ( 395.05 KB )
Titel: Defekter TV
Information:
Dateiname: 5.jpg ( 919.16 KB )
Titel: Defekter TV
Information:
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1057
Dabei seit: 05 / 2011
Karma: 36
Wissensstand: Informationselektroniker
Betreff:

Re: Samsung UE55F6510XZG Samsung TV (UE55F6510XZG; Version No.: 05) startet nicht mehr!

 · 
Gepostet: 28.10.2019 - 15:33 Uhr  ·  #2
Hallo!
Das ist ein Folienkondensator. Die Beschriftung auf der Leiterkarte "Cnnnn" steht für Capacitor = Kondensator.
Lies mal ab was auf der Seite draufsteht, oder mach ein scharfes Nah-Foto, davon. Den erstmal zu erneuern kostet fast nichts und ist schon mal der erste Schritt.
Speziell beim Arbeiten an Netzteilen bitte meinen Hinweis unten beachten!
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Samsung, UE55F6510XZG, Version, startet