Das Elektronik-Portal
 

SEG Pacific Grüne power led blinkt sons nix

Alex3009
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 10 / 2009
Karma: 0
Betreff:

SEG Pacific Grüne power led blinkt sons nix

 · 
Gepostet: 14.10.2009 - 13:12 Uhr  ·  #1
Hersteller: SEG

Typenbezeichnung: Pacific

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Grüne power led blinkt sons nix

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


hallo,

hab nen SEG Pacific lcd TV, seit gestern blinkt nur die Grüne Power LED, und ein lila flackern aufm schirm. Also er macht immer Startversuche,

hab schonmal gegoogelt,

gefunden hab ich, dass es sein könnte dass der IC800 - MC44608 defekt sein könnte. Falls R801 verbrannt, Wert von 1K auf 4,7K ändern.

erfahrungen hab ich n paar, xbox chips einlöten, schon elkos und wiederstände getauscht, und möchte gerne den tv wieder reparieren.

deshalb frag ich mal nach ob mir vieleicht jemand bei dem fehler helfen könnte.

mfg
aLcudia
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 10 / 2009
Karma: 1
Betreff:

Re: SEG Pacific Grüne power led blinkt sons nix

 · 
Gepostet: 14.10.2009 - 22:15 Uhr  ·  #2
Hallo,

wenn ich richtig liege, dann ist die Elektronik von Vestel. Wenn du Messerfahrungen hast, dann messe, ob das Primär bzw Sekundär Netzteil normal arbeitet. Bei diesen Geräten sind auch oft die beiden 15nF ( oben links im Netzteil, Primär ) defekt. Auslöten und Kapazität prüfen ( VORHER DAS GERÄT VOM NETZ ZIEHEN UND DEN LADEELKO ENTLADEN, WENN DU NICHT WEIßT WAS DAS BEDEUTET, FINGER WEG!!!!! )

mfg
Alex3009
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 10 / 2009
Karma: 0
Betreff:

Re: SEG Pacific Grüne power led blinkt sons nix

 · 
Gepostet: 15.10.2009 - 09:38 Uhr  ·  #3
jooo,

bin ich froh dass mir jemand schreibt, thx

elko entladen krieg ich noch grad so hin, mit nem wiederstand, oder, weiss ned ob dass doof iss, aber im auto anner enstufe hab ich auch son teil, dass entlad ich mit so einer kleinen glühlampe, werd mir schon was suchen, kurzschluss wär ja ned so gut.

Aber mal davon ab, hab schonmal von soner alten röhre eine geballert bekommen, un vonner zündspule vom Roller, kann dir sagen, danach bisse fit.

wir reden von denen die ich eingekreist habe, oder?

könntest du mir auch noch sagen wie ich die messen soll, wenn ich die ausgelötet habe?

Vorerst vielen dank.

mfg

p.s. kann heut abend auch noch bessere bilder liefern, sind jez per handy gemacht, bekomm heut abend meine camera wieder.
Anhänge an diesem Beitrag
 
Dateiname: IMG_0007.JPG ( 250.52 KB )
Titel: IMG_0007.JPG
Information:
aLcudia
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 10 / 2009
Karma: 1
Betreff:

Re: SEG Pacific Grüne power led blinkt sons nix

 · 
Gepostet: 15.10.2009 - 12:38 Uhr  ·  #4
genau die beiden meine ich. die machen ganz oft probleme. prüfe die mal
Alex3009
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 10 / 2009
Karma: 0
Betreff:

Re: SEG Pacific Grüne power led blinkt sons nix

 · 
Gepostet: 15.10.2009 - 14:43 Uhr  ·  #5
hmmmmmmmmmm,

mein messgerät liegt beim nachbar, nachbar im urlaub, kumpel kommt heut abend und bringt mir seins mit.

hab schonmal nach dem ich meine es ist ein kondensator, 370 MKP 15nf 630V, gesucht im netz und bei conrad, find ich nix mit den daten,

wenn nachher also dass messgerät nen Widerstand anzeigt, hat der ja n kurzschluss, und wäre somit platt, oder lieg ich falsch?

mfg
EM2-Gott
Moderator
Avatar
Geschlecht: keine Angabe
Beiträge: 11816
Dabei seit: 05 / 2005
Karma: 403
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: SEG Pacific Grüne power led blinkt sons nix

 · 
Gepostet: 15.10.2009 - 14:59 Uhr  ·  #6
ich habe gerade ein ausgebautes Netzteil vor mir liegen. Ohmisch liegen die beiden Kondensatoren im Mega-Ohm Bereich
Alex3009
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 10 / 2009
Karma: 0
Betreff:

Re: SEG Pacific Grüne power led blinkt sons nix

 · 
Gepostet: 15.10.2009 - 16:13 Uhr  ·  #7
joo,

also hab ganzen ohm bereich durchgeschaltet am messgerät, regt sich kein bischen wenn ich messe, also messgerät zeigt nix an.


??
EM2-Gott
Moderator
Avatar
Geschlecht: keine Angabe
Beiträge: 11816
Dabei seit: 05 / 2005
Karma: 403
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: SEG Pacific Grüne power led blinkt sons nix

 · 
Gepostet: 15.10.2009 - 16:25 Uhr  ·  #8
ein sicheres Ergebnis bringt nur eine Kapazitätsmessung. Kondensatoren haben nur ganz selten einen ohmischen defekt
Alex3009
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 10 / 2009
Karma: 0
Betreff:

Re: SEG Pacific Grüne power led blinkt sons nix

 · 
Gepostet: 15.10.2009 - 16:40 Uhr  ·  #9
hmm,

Kapazitätsmessung kann ich ned,

meinzte einfach mal 2 neue bestellen?

hätteste ne ahnung wo?

oder vieleicht noch direkt n paar mehr teile bestellen die ein defekt haben könnten??


mfg
aLcudia
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 10 / 2009
Karma: 1
Betreff:

Re: SEG Pacific Grüne power led blinkt sons nix

 · 
Gepostet: 15.10.2009 - 20:24 Uhr  ·  #10
Zitat geschrieben von EM2-Gott
ein sicheres Ergebnis bringt nur eine Kapazitätsmessung. Kondensatoren haben nur ganz selten einen ohmischen defekt



richtig..

wenn du kein kapazitätsmessgerät hast, dann tausche sie einfach trotzdem. ich hatte den fehler schon so oft, dass ich fast behaupten würde, dass die beiden sowieso irgendwann kaputt gehen :mrgreen:
Alex3009
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 10 / 2009
Karma: 0
Betreff:

Re: SEG Pacific Grüne power led blinkt sons nix

 · 
Gepostet: 16.10.2009 - 10:14 Uhr  ·  #11
thx,

morgen,

dass iss auch mein weg, ich möchte gerne die beiden sowieso neu bestellen, und würde auch für 50 euro teile bestellen, wenn ich die irgendwo finden würde, hab mit den daten 15nf mkt kondensator nix was irgendiwe passen würde bei conrad oder so, könnte mir vieleicht jemand einen link geben?

"könnte dass der IC800 - MC44608 defekt sein könnte. Falls R801 verbrannt, Wert von 1K auf 4,7K ändern."

der IC könnte es nicht auch sein, iss wie im dunkeln ohne licht zu fahren, ohne vernünftige messgeräte, lol

der fehler, der versucht ja zu starten, power led geht an aus an aus, un n bischn lila aufm schirm,

mfg
Alex3009
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 10 / 2009
Karma: 0
Betreff:

Re: SEG Pacific Grüne power led blinkt sons nix

 · 
Gepostet: 20.10.2009 - 13:18 Uhr  ·  #12
hallo??


keiner n kleinen tipp für mich, wo ich diese kondensatoren her bekomme????

oder besser noch IC´s für tv´s???


mfg
duts
Benutzer
Avatar
Geschlecht:
Herkunft: Gornsdorf
Beiträge: 1364
Dabei seit: 05 / 2004
Karma: 18
Wissensstand: Informationselektroniker
Betreff:

Re: SEG Pacific Grüne power led blinkt sons nix

 · 
Gepostet: 21.10.2009 - 06:18 Uhr  ·  #13
Entweder beim (Fernseh-) Reparaturdienst um die Ecke oder bei unzähligen Online-Shops.
Alex3009
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 10 / 2009
Karma: 0
Betreff:

Re: SEG Pacific Grüne power led blinkt sons nix

 · 
Gepostet: 24.10.2009 - 00:39 Uhr  ·  #14
nabend,

schuldigung, für die vielen posts, hatte sich nach dem ersten schon gelöst, hab die beiden gewechselt, hab mir MKS4 0.022uF/1000V R15 verkaufen lassen, der typ dort meinte, kannst die auch ruhig ins netzteil basteln, sind nur etwas größer.

---------------------------------

Zitat: von aLcudia am Mi 14 Okt, 2009 22:15

wenn ich richtig liege, dann ist die Elektronik von Vestel. Wenn du Messerfahrungen hast, dann messe, ob das Primär bzw Sekundär Netzteil normal arbeitet. Bei diesen Geräten sind auch oft die beiden 15nF ( oben links im Netzteil, Primär ) defekt. Auslöten und Kapazität prüfen ( VORHER DAS GERÄT VOM NETZ ZIEHEN UND DEN LADEELKO ENTLADEN, WENN DU NICHT WEIßT WAS DAS BEDEUTET, FINGER WEG!!!!! )

---------------------

Vielen Vielen dank nochmal aLcudia, der SEG Pacific geht 1A, 9 stunden hab ich den nu schon wieder an, und er geht, yuhu!!


mfg
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

SEG, Pacific, Grüne, power, led, blinkt, sons