Das Elektronik-Portal
 

SEG Pacific, keine weitere Bezeichnung, ca. 4-5 jahre alt Ke

tvfummlermanni
Benutzer
Avatar
Geschlecht:
Herkunft: Lüdenscheid
Alter: 70
Beiträge: 164
Dabei seit: 05 / 2009
Karma: 0
Wissensstand: RFT Meister
Betreff:

SEG Pacific, keine weitere Bezeichnung, ca. 4-5 jahre alt Ke

 · 
Gepostet: 27.10.2009 - 11:11 Uhr  ·  #1
Hersteller: SEG

Typenbezeichnung: Pacific, keine weitere Bezeichnung, ca. 4-5 jahre alt

Inverter:

Chassi: 17MB15E-3

kurze Fehlerbeschreibung (2-3 Worte): Keine Funktion, nur Stand-By-LED

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF


Hallo, Iwenzo-gemeinde!

Bei dem Gerät war im Schaltnetzteil Q828 (Doppel-Schottky-Diode!) defekt, ohmmäßig Kurzschluss zu messen. Jetzt startet das Gerät mit FB, aber nur Panel-Beleuchtung, kein Bildinhalt, keine OSD-Einblendungen. Auf dem Board für die Anst. vom Panel befindet sich eine SMD-Sicherung F1, ist o.k. Jetzt bin ich mit meinem Latein am Ende.

m.f.G.
tvfummlermanni
EM2-Gott
Moderator
Avatar
Geschlecht: keine Angabe
Beiträge: 11816
Dabei seit: 05 / 2005
Karma: 403
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: SEG Pacific, keine weitere Bezeichnung, ca. 4-5 jahre alt Ke

 · 
Gepostet: 27.10.2009 - 12:01 Uhr  ·  #2
eine intakte Sicherung sagt nichts über die Funktionalität des Boards aus
tvfummlermanni
Benutzer
Avatar
Geschlecht:
Herkunft: Lüdenscheid
Alter: 70
Beiträge: 164
Dabei seit: 05 / 2009
Karma: 0
Wissensstand: RFT Meister
Betreff:

Re: SEG Pacific, keine weitere Bezeichnung, ca. 4-5 jahre alt Ke

 · 
Gepostet: 27.10.2009 - 14:41 Uhr  ·  #3
Hi!

Habe jetzt ein Analogsignal vom Tuner, (man kann ja nichts einstellen) Ton o.k., "Bild" links schwach gelb, rot und dunkelbraun,
leicht senkrechte Struktur, nach rechts hin immer dunkler werdend. Kein Bildinhalt zu erkennen. Ohne Antennensignal wird der BS
ganz langsam wieder dunkel- bis auf einen schmalen blauen Streifen ganz oben und ein schwacher dünner, blauer, senkrechter Streifen etwa in Bildmitte.
m.f.G.

tvfummlermanni
TobiasH
Benutzer
Avatar
Geschlecht:
Herkunft: Greifenstein
Alter: 36
Beiträge: 1073
Dabei seit: 12 / 2006
Karma: 18
Wissensstand: Informationselektroniker
Betreff:

Re: SEG Pacific, keine weitere Bezeichnung, ca. 4-5 jahre alt Ke

 · 
Gepostet: 27.10.2009 - 15:26 Uhr  ·  #4
Ich gehe mal davon aus, dass du alle Spannung hast.

Bei mir war genau diese Sicherung durch, das Board an sich lief nach dem tausch wieder.

Brauchst du das Manual?
TobiasH
Benutzer
Avatar
Geschlecht:
Herkunft: Greifenstein
Alter: 36
Beiträge: 1073
Dabei seit: 12 / 2006
Karma: 18
Wissensstand: Informationselektroniker
Betreff:

Re: SEG Pacific, keine weitere Bezeichnung, ca. 4-5 jahre alt Ke

 · 
Gepostet: 27.10.2009 - 15:31 Uhr  ·  #5
Diese Spannungen alle kontrolliert?
Anhänge an diesem Beitrag
Dateiname: Neues Bild (2).jpg ( 31.92 KB )
Titel: Neues Bild (2).jpg
Information:
schrauber2009
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 10 / 2009
Karma: 0
Betreff:

Re: SEG Pacific, keine weitere Bezeichnung, ca. 4-5 jahre alt Ke

 · 
Gepostet: 27.10.2009 - 15:54 Uhr  ·  #6
Hallo tvfummlermanni,

ich habe auch das Problem, jedoch komme ich nicht ohne Schaltbild weiter, kannst du mir freundlicherweise das Schaltbild zusenden als Anhang an eine Mail? E-Mail: <a href="mailto:mm-paderborn@arcor.de">mm-paderborn@arcor.de</a>. Vielleicht hilft es ja und ich kann dir ein paar Tips geben.

MfG
schrauber2009
tvfummlermanni
Benutzer
Avatar
Geschlecht:
Herkunft: Lüdenscheid
Alter: 70
Beiträge: 164
Dabei seit: 05 / 2009
Karma: 0
Wissensstand: RFT Meister
Betreff:

Re: SEG Pacific, keine weitere Bezeichnung, ca. 4-5 jahre alt Ke

 · 
Gepostet: 27.10.2009 - 19:50 Uhr  ·  #7
Hallo, TobiasH und schrauber2009!

Vielen Dank für die Resonanz!
Die Service-Unterlagen sind auf einem anderen PC. Ich muss morgen früh dienstlich ins Rheinland. Ich werde mich aber am Donnerstag darum kümmern.
Viellecht bekommen wir ja alle "Kisten" wieder ans Laufen. :lol:

m.f.G.
tvfummlermanni
tvfummlermanni
Benutzer
Avatar
Geschlecht:
Herkunft: Lüdenscheid
Alter: 70
Beiträge: 164
Dabei seit: 05 / 2009
Karma: 0
Wissensstand: RFT Meister
Betreff:

Re: SEG Pacific, keine weitere Bezeichnung, ca. 4-5 jahre alt Ke

 · 
Gepostet: 21.12.2009 - 16:00 Uhr  ·  #8
Hallo!
Ich habe nur das Schaltbild vom Main-Board 17MB15E-3 (Verstel) gefunden.
Es fehlt mir der Plan vom T-CON Board. Bezeichnung V32B42C3.
Wie kann man zuverlässig feststellen, dass der Fehler auf dem T-CON Board liegt oder das LCD-Panel die Ursache ist?
Man müsste ein T-CON Board zum Testen zur Verfügung haben...

Gruß
tvfummlermanni
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

SEG, Pacific, Bezeichnung, 45, jahre, alt