Das Elektronik-Portal
 

Sharp VC-M22GM Kein Abspielen/Spulen möglich

freakyluke
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 01 / 2013
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Sharp VC-M22GM Kein Abspielen/Spulen möglich

 · 
Gepostet: 06.01.2013 - 17:11 Uhr  ·  #1
Hersteller: Sharp

Typenbezeichnung: VC-M22GM

Laufwerk: ??

kurze Fehlerbeschreibung (2-3 Worte): Kein Abspielen/Spulen möglich

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Liebe Fachkundige ...

als wir diese Tage unserevn Videorekorder nutzen wollten, ließ dieser uns einfach im Stich.
Vor einem halben Jahr lief er noch tadellos .... :(

Der VCR zieht die Kasette ein und versucht dann loszulegen, zieht aber das Band nicht um den Videokopf herum (siehe Foto). Die Führungsrollen bleiben auf halber Strecke stehen, dann stellt das Gerät ab.
Vorspulen und Rückspulen lässt sich nichts.
Displayanzeige erscheint normal, zeigt Uhrzeit, Bandanzeige etc.
In die Menus kommt man auch normal.

Auf den ersten Blick sieht man nichts fehlerhaftes, nichts scheint gebrochen, alle Zahnrder und Riemen am Platz. Einzig die Feder auf der Oberseite (roter Pfeil) scheint etwas sinnlos vor sich hinzudümpeln.

Auf der Platine im Bereich des Netzteils ist eine leichte, dunklere Färbung (hellgrüner Kreis) zu sehen. Man kann jedoch weder eine Deformation noch das Aulsaufen eines Elkos erkennen.

Hat jemand einen Tipp oder einen Hinweis, wie man den Fehler weiter eingrenzen kann ?
Viele Grüße
freakyluke
Anhänge an diesem Beitrag
Dateiname: vcr2b.jpg ( 226.01 KB )
Titel:
Information:
Dateiname: vcr1a.jpg ( 329.86 KB )
Titel:
Information:
Californium98
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 174
Dabei seit: 02 / 2005
Karma: 12
Betreff:

Re: Sharp VC-M22GM Kein Abspielen/Spulen möglich

 · 
Gepostet: 07.01.2013 - 22:29 Uhr  ·  #2
Hallo,

Zitat
Vor einem halben Jahr lief er noch tadellos .... :(

da war ja auch Sommer. ;-)

ich weiß, das klingt komisch; die im Sommer gewöhnlich höhere Raumtemperatur könnte aber ursächlich dazu beigetragen haben, dass das Gerät damals korrekt funktionierte, jetzt im Winter aber nicht mehr.
Die Fehlfunktion könnte von def./ausgetrockneten Elkos im (sek.-) NT herrühren, die bei höherer Umgebungs-Temperatur noch genügend Kapazität besitzen, um den für den Antrieb des Lademotors nötigen Strom zu liefern; je niedriger die Temperatur ist, umso niedriger ist auch die Elko-Kapazität, was dazu führen kann, das bei hoher Strom-Belastung die Spannungen am NT-Ausgang einbrechen, der Lademotor stehen bleibt und der VCR abschaltet. Mit dem Kapazitätsverlust korreliert häufig ein höherer ESR-Wert (Equivalent Series Resistance; Ersatzreihen-Widerstand), der eine verminderte Strombelastbarkeit bewirkt, wodurch sich der Elko zusätzlich aufheizt.

Ich würde daher eine "Elko-Kur" empfehlen, d.h. die (braunen) Elkos im sek.-NT (von der Gerätefront her gesehen vor dem schwarzen Trafo; auf der Abb. "vcr1a" die schief-stehenden großen Elkos und die Elkos in der direkten Umgebung) wechseln.
Den Kapazitätsverlust sieht man den Elkos nicht immer von aussen an, hier hilft nur eine Messung der Kapazität und des ESR.
Man könnte auch vorab dem (sek.-) NT mit einem Fön kräftig einheizen, um zu sehen, ob es an den Elkos liegt; nach Aufheizen des NT sollte das Gerät vorübergehend wieder korr. arbeiten.

Weitere mögliche Ursachen für die Fehlfunktion:
- schwergängige laufwerks-Mechanik aufgrund fehlender oder zu viskoser Fett-Schmierung.
- def./ausgeleierter Antriebs-Riemen zw. Lademotor und Mechanik
- def. Zahnrad/def. Lade-Mechanik

Aufgrund eigener Erfahrung sind aber meistens def. Elkos die Übeltäter, wenn derartige Defekte quasi über Nacht auftreten.

Mit einem service manual (sm) kann ich leider nicht dienen. Der Lademotor ist -soweit ich mich noch erinnern kann- mit der Hauptplatine über ein 2-pol. Kabel mit Stecker verbunden; evtl kann man auch an diesem Stecker oder am Lademotor selbst die Spannung während des Ladevorgangs messen, um zu sehen, ob sie einbricht. Bei ausgebautem LW, bzw. nach Ziehen des Lademotor-Steckers, kann man die Lade-Funktion überprüfen, indem man den Lademotor über ein ext. Labornetzteil mit 12V (? genaue Versorgungsspg. dem sm entnehmen) betreibt; nicht bei eingestecktem Lademotorstecker ausführen, da sonst der Treiber-IC Schaden nimmt.

Gruß - Cali
freakyluke
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 01 / 2013
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sharp VC-M22GM Kein Abspielen/Spulen möglich

 · 
Gepostet: 07.01.2013 - 22:36 Uhr  ·  #3
Guten Abend Cali,

herzlichen Dank für die Tipps. An die Elkos hab ich auch schon gedacht und hab' si mal per Föhn aufgeheizt. Weiß aber nicht, wie kräftig man das tun sollte. Jedenfalls hat sich bei meinen Versuchen nichts verbessert....
Werde mich mal durch die Tipps durchkämpfen, wenn ich wieder ein bisserl Zeit hab.
Wird vor dem Wochenende wohl nichts.
Trotzdem vielen Dank für die Mühen.
Gruß
freakyluke
freakyluke
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 01 / 2013
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sharp VC-M22GM Kein Abspielen/Spulen möglich

 · 
Gepostet: 13.01.2013 - 16:47 Uhr  ·  #4
Guten Abend,
hab' mittlerweile die Elkos ausgetauscht - leider ohne Erfolg. Heißt, der VCR zieht die Kasette ein, versucht das Band um den Videokopf zu legen und bricht dann ab und stellt auf Standby. Lässt sich dann auch nicht mehr aktivieren, nur durch Stecker ziehen.
Display zeigt normale Anzeige an.
Außerdem hört man jetzt in Trafonähe ein ultrahohes Pfeifen ????.
Was könnte das sein ?
Gruße
freakyluke

PS.: Den Antiebsriemen hab`ich inzwischen auch gewechselt.
Californium98
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 174
Dabei seit: 02 / 2005
Karma: 12
Betreff:

Re: Sharp VC-M22GM Kein Abspielen/Spulen möglich

 · 
Gepostet: 14.01.2013 - 22:07 Uhr  ·  #5
Hello again,

fahren die Fädelschlitten - das sind die bewegl. Teile aus Guß-Material, die die weißen Umlenkrollen tragen - beim Einfädeln des Bandes bis in die Endposition, d.h. bis zum Anschlag in die V-förmigen Gegenlager (ebenfalls aus Guß-Metall)?
Wenn nicht, werden entweder die Fädelschlitten durch irgendetwas blockiert, bevor sie die Endposition erreichen, oder der Bandzug ist zu hoch, sodaß der Fädel-Motor (= Lade-Motor) es nicht schafft, das Band vollständig zu laden und der Deckcontroller-µC den Vorgang abbricht und den VCR in Stdby schaltet. Darauf deutet auch das NT-Pfeifen hin, das eine Überlastung (Overload) anzeigt, weil das NT durch den hohen Strombedarf des Lademotors die Frequenz und Puls-Dauer so stark variiert, dass die - normalerweise unhörbar hohe - Schaltfrequenz in den hörbaren Bereich absinkt.
Der zu hohe Bandzug könnte darauf zurückzuführen sein, dass die Wickelteller-Bremsen nicht vollständig öffnen und verhindern, dass das Band von den Band-Spulen abgewickelt wird. (Wickelteller sind die runden, meist schwarzen, Kunststoffräder, die über einen Dorn die Bandspulen antreiben.) Ursache für die nicht öffnenden Wickelteller-Bremsen könnte ein mechan. Defekt sein. Mglw. sind auch die Bremsen oder die Wickelteller an den Seiten, wo die Bremsen aufliegen, verunreinigt, sodaß die Reibung zu groß wird. Daher würde ich zuerst die Wickelteller (WT), die WT-Bremsen und das Bremsband am linken WT vorsichtig reinigen. Zum Einstellen des Bandzugs gibt (gab) es spezielle Meß-Kassetten; justiert wird der Bandzug über einen Exzenter am linken Bremsband; bei richtiger Einstellung müssen Markierungen am linken Bremshebel und am Chassis übereinstimmen. Details sind im Service Manual beschrieben, das ich aber nicht vorliegen habe.
Evtl. wäre es für eine Fern-Diagnose hilfreich, wenn du das Laufwerk mit eingefädeltem Band genau im Moment des Abbruchs des Lade-Vorgangs senkrecht von oben fotografierst und das Foto hier hochlädst.

Gruß - Cali
freakyluke
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 01 / 2013
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sharp VC-M22GM Kein Abspielen/Spulen möglich

 · 
Gepostet: 16.01.2013 - 17:07 Uhr  ·  #6
Hi Cali,

nein, die Fädelschlitten fahren nicht an die Endposition, sondern bleiben nach ca. 1/3 Strecke stehen. Eine Blockade sehe ich nicht. Ich werde mal ein Foto machen und dann hochladen.
Viele Grüße
freakyluke
Californium98
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 174
Dabei seit: 02 / 2005
Karma: 12
Betreff:

Re: Sharp VC-M22GM Kein Abspielen/Spulen möglich

 · 
Gepostet: 16.01.2013 - 18:27 Uhr  ·  #7
Hallo,

im VC-M22GM ist das Laufwerk "Sharp 15" verbaut; das gleiche LW haben der VC-M21GM, VC-M41GM, VC-H94GM.
Die Service Manuals zu den genannten VCR liegen bei ElektroTanya (gratis-Download).
Genauere Angaben zu den VCR-Modellen (LW, Kopfrad etc.) mit Ersatzteil-Liste enthält der ERDIBA-Katalog,
den man unter: http://www.csi-elektronik.de/pdf/erdiba_katalog.pdf downloaden kann.

Bleiben die Fädelschlitten immer an der exakt gleichen Stelle stehen? wenn ja, würde das doch für eine Blockade sprechen.

Evtl. ist es auch hilfreich, wenn du die Kassette manuell um einige Umdrehungen vorspulst (Kass.-Sperre lösen), bevor du sie in den VCR schiebst; so könnte das LW, falls der linke Wickelteller blockiert, beim Einfädeln das Band von der rechten Spule abspulen, was ja bei komplett zurückgespulter Kass. nicht möglich ist. (Bilder mit transparentem End-Band).
Die Fädelschlitten sollten dann weiter vor fahren und sich so eine Blockade an immer derselben Stelle ausschließen lassen.

Gruß - Cali
freakyluke
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 01 / 2013
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sharp VC-M22GM Kein Abspielen/Spulen möglich

 · 
Gepostet: 17.01.2013 - 22:57 Uhr  ·  #8
Guten Abend Cali,
trotz deiner Hilfestellungen ist es wohl an der Zeit, keine weiteren Mühen mehr in den VCR zu stecken, befürchte ich.
Inzwischen regt sich auch der Lademotor nicht mehr. Keine Ahnung, warum.
Ich musste den Motor mal kurz vom Chassis entfernen, um eine blockierte Cassette rauszubefördern. Seither habe ich ihn nicht mehr zum Laufen gebracht. Möglicherweise habe ich dabei eine Justierung verstellt, oder es sind jetzt doch noch mehr elektronische Fehler in der Ansteuerung ???
Keine Ahnung. Jedenfalls kriegt der Motor zu keinem Zeitpunkt und bei keiner Tastensteuerung (Play, Rewind, forward) Spannung ab ....
Schade.
Beim Einstecken zeigt er das normale Display und der Motor im Videokopf dreht sich, aber die Cassette wird jetzt halt auch nicht mehr eingezogen.
Viele Grüße
freakyluke
Anton171067
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 166
Dabei seit: 08 / 2004
Karma: 14
Wissensstand: keine Angabe
Betreff:

Sharp

 · 
Gepostet: 18.01.2013 - 15:22 Uhr  ·  #9
Servus,so ein Laufwerk habe ich da,bei Bedarf bitte melden.
Gruß
Anton
freakyluke
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 01 / 2013
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sharp VC-M22GM Kein Abspielen/Spulen möglich

 · 
Gepostet: 20.01.2013 - 11:08 Uhr  ·  #10
Hallo Anton,
vielen Dank für die Info.
Leider weiß ich nicht, wo der Fehler jetzt genau liegt.
Ich glaube eher, an der Elektronik. Weil der Lademotor sich überhaupt nicht mehr regt. Der kriegt auch im Moment überhaupt keine Spannung mehr geliefert. Also vermute ich eher einen Defekt bei der Ansteuerung.
Wenn ich den Motor ausbaue und das Zahrad drehe, das der Motor normalerweise antreiben soll, dann geht der Ladevorgang komplett durch - also auch mit der Bewegung desr Fädelschlitten bis an die Endposition.
Allerdings muss man schon kräftig drehen ...
Solange ich mir nicht sicher bin, wie ich die Probleme in der Ansteuerung kontrollieren bzw. in den Griff kriege, macht ein Austausch des Laufwerks wohl keinen Sinn O-)
Trotzdem - vielen Dank für das Angebot
Grüße
freakyluke
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sharp, VCM22GM, Kein, AbspielenSpulen, möglich