Das Elektronik-Portal
 

Siemens IQ 1430 WBM842 Display keine schrift ,beleuchtung ja, nichts reagiert

ElektroGoof
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 06 / 2021
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Siemens IQ 1430 WBM842 Display keine schrift ,beleuchtung ja, nichts reagiert

 · 
Gepostet: 20.06.2021 - 02:07 Uhr  ·  #1
Hersteller: Siemens IQ 1430

Typenbezeichnung: WBM842

E-Nummer: WIQ1430/01 FD8111 705067

kurze Fehlerbeschreibung (2-3 Worte): Display keine schrift ,beleuchtung ja, nichts reagiert

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo liebe Helfer.
Meine IQ1430 hatte einen kurzschluss im leistungsmodul am Triac (komplett explodiert) für die Pumpe welcher wohl durch bildung von kondensflüssigkeit hervorgerufen wurde (platiene hatte mehrere stellen oxidiert) . Nun habe ich endlich nach etwas längerer Standzeit (ca. 1,5 jahre) ein Leistungsmodul im bezahlbaren Bereich auftreiben können und dieses eingebaut und um dieses nicht gleich zu schrotten (falls weitere fehler) habe ich mir auch die Service Anleitung geladen und alle Anbauteile wie Pumpe, Zulaufventile ,Motor (schleifkohlen sind auch ok) usw nach Aneitung gemessen welche auch alle im vorgegebenen Toleranzbereich liegen. Also voller Vorfreude Saft drauf und an das Ding, aber die Freude war schnell vorüber da ausser der blauen Beleuchtung der Einschalt/Starttaste und der Displaybeleuchtung sonst reingarnichts weiter passiert ,kein biepen, kein Siemens Schriftzug auch die Tasten reagieren nicht auch der Versuch des reset auf Werkseinstellung oder Aufruf des Prüfprogramms, Fehlercodespeicher blieben erfolglos. Also habe ich nach und nach alle Leistungs und Steuerregler abgestöpselt bis nur noch die 2 3adrigen kabel vom Bedienmodul zum Leistungsmodul übrig waren doch nix tut sich. Das kabel auf höhe des Startknopfes wird wohl die spannungsversorgung fürs Bedienteil sein , hat einmal 5,2V und 13,4V auch der 1F, 5,5V boostcap scheint ok zu sein (hat nach abstöpseln und einigen Minuten später 4,95V gehabt) .
Hat jemand ne Idee wo das problem noch liegen könnte oder welche bauteile ich nochmal genauer untersuchen sollte die dafür verantworlich sein könnten.
Währe top wenn jemand nen tip oder die lösung hätte denn noch nen bedienmodul auftreiben und kaufen lohnt dann wohl doch nicht mehr auch obwohl sie wenig gelaufen ist.
Vielen Dank im voraus Lg. E-Goofy
mmhkt
Benutzer
Avatar
Geschlecht:
Herkunft: RLP
Beiträge: 727
Dabei seit: 02 / 2018
Karma: 123
Wissensstand: Elektriker
Betreff:

Re: Siemens IQ 1430 WBM842 Display keine schrift ,beleuchtung ja, nichts reagiert

 · 
Gepostet: 20.06.2021 - 16:12 Uhr  ·  #2
Hallo,

wo hast du die Steuerung her - kann es sein, daß die Platine nicht konfiguriert ist?
Das wurde schon öfter als Ursache für einen vermeintlichen Defekt genannt.

Du könntest auch Chris02 anschreiben - er hat schon etliche Steuerungen wiederbelebt.
Vielleicht läßt sich an der alten Platine noch etwas retten.
ElektroGoof
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 06 / 2021
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Siemens IQ 1430 WBM842 Display keine schrift ,beleuchtung ja, nichts reagiert

 · 
Gepostet: 21.06.2021 - 01:29 Uhr  ·  #3
Hi, vielen dank für die schnelle antwort und denTip, :-)

Schon möglich, wie kann ich das rausfinden?
Hab das leistungsmodul bei ebay bekommen soll von einer funktionierenden 1430 gewesen sein die geschlachtet wurde, laut nr. Ist es auch die passende und auch optisch ist sie makellos und identisch zur alten , ich vermute das aufgrund des kurzschlusses ,entweder ein defekt in einem anbauteil wie dem analog drucksensor ,beladungssensor , motorsteuerteil vorliegt oder das auf dem bedienmodul irgend ein smdsteinchen eins weg hat, vom steuerbus, denn alles was ich leider so an fehlerquellen im Netz bisher gefunden hab besagte: es sollte zumindest das Siemenslogo oder ne fehlermeldung erscheinen


Lg. Goofy
ElektroGoof
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 06 / 2021
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Siemens IQ 1430 WBM842 Display keine schrift ,beleuchtung ja, nichts reagiert

 · 
Gepostet: 21.06.2021 - 04:03 Uhr  ·  #4
Achso was ich vergessen habe : Ich hab zum testen auf dem alten leistungsmodul (original) den fehlerhaften Stromkreis entschärft und angeschlossen ob da was passiert, doch das gleiche problem.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Siemens, 1430, WBM842, Display, schrift, beleuchtung, reagiert