Das Elektronik-Portal
 

SIEMENS sn56m584eu/18 mal E07, mal nicht

  • 1
  • 2
  • Seite 1 von 2
Seen
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 26
Dabei seit: 09 / 2016
Karma: 2
Wissensstand: keine Angabe
Betreff:

SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 20.09.2016 - 16:12 Uhr  ·  #1
Hersteller: SIEMENS

Typenbezeichnung: sn56m584eu/18

E-Nummer: sn56m584eu/18

kurze Fehlerbeschreibung (2-3 Worte): mal E07, mal nicht

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo,

bitte detailliert lesen und nicht gleich Standardmäßig beantworten, nach dem Motto:
"Siemens Geschirrspüler Fehler E07, alles klar, da brauchen wir gar nicht mehr weiter lesen"
weil es ist doch etwas komplexer und widersprüchlicher,
Vielen Dank!

Ich bin schon länger stiller Leser und habe jetzt doch mal eine konkrete Frage zu einem Problem das ich so widersprüchlich noch nicht finden konnte.
Mein Geschirrspüler Siemens sn56m584eu/18 hatte das Problem mit e24 Fehler. Daraufhin habe ich die Umwälzpumpe gegen eine gebrauchte getauscht und das Problem behoben. Zwei Spülgänge später fing er an laut zu Brummen beim trockenen, also nochmal geöffnet und Zeolith-Lüfter mit Kabelbinder hochgezogen.
Das Brummen war weg, nur leider kam dann Fehler E07 und es Tropfte aus dem Zeolith Bereich,.
Also Kabelbinder wieder weg, und Gummi gereinigt, alles wieder dicht, nur leider immer noch E07.
Also Zeolith-Lüfter komplett auseinander gebaut und wieder zusammengebaut. Jetzt auch ohne Kabelbinder kein Brummen mehr, aber folgendes Problem:
70 Grad langer Spülgang = E07 und Maschine eiskalt!
70 Grad kurzer Spülgang (VarioSpeed) alles ok, ohne Fehlermeldung!
70 Grad langer Spülgang, wenn vorher der kurze Spülgang gelaufen ist,
Maschine heizt das Wasser, aber am Ende trotzdem E07.
70 Grad langer Spülgang, wenn vorher einmal Speed und einmal normal 70 lief= Fehlerfrei)
Die anderen Programme muss ich noch durchprobieren

Kann es sein dass das Zeolith einen Schaden bekommen hat weil ich die Maschine beim "reparieren" auf den Kopf gestellt habe.
Evtl. mit Wasser vollgesogen? Aber warum funktioniert es dann beim verkürzten VarioSpeed??
Und warum heizt er im langen Programm nicht mal das Wasser bzw. nur dann wenn vorher das Speed Programm lief und der Spüler bzw. das Zeolith vorgewärmt ist?
Wie könnte man den Fehler eingrenzen?

(Anmerkung: auch im Variospeed Programm 70 läuft die Zeolith Heizung)

Vielen Dank fürs Lesen!
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5363
Dabei seit: 02 / 2015
Karma: 384
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 20.09.2016 - 16:42 Uhr  ·  #2
Zitat
auf den Kopf gestellt
niemals ein gute Idee!!!

Zitat
Fehlercode: E:07 (E07)
Gültig für: Geschirrspüler von: Bosch / Siemens / Neff / Constructa / Gaggenau / Baureihe GV640

Bedeutung des Fehlers:
Heizkörper von Zeolith-Trocknung hat Unterbrechnung. Möglicherweis ist Wasser in den Trocknungskanal geraten. Ggf. ist auch Lüfter defekt oder blockiert.


Die Heizpumpe macht das Wasser und Geschirr warm/heiss - die Zeolitis heizt die Trocknungsluft - also kann ein Teil der Geschirrtrocknung durchaus vom heissen Geschirr her funktionieren, welches durch das Waschwasser warm wurde. Allgemein sind die Zeo-Maschinen nix für Bastler...
Seen
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 26
Dabei seit: 09 / 2016
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 20.09.2016 - 16:51 Uhr  ·  #3
Ich habe vorher alles Wasser abgesaugt, aber Reste waren wohl doch noch da...
Jetzt mal ohne die Details die noch offen sind, weil ich ja das gleiche vermute.
Das nämlich Wasser in den Trocknungskanal gekommen ist.
Hierfür spricht auch dass es mit "vorwärmen" wieder funktioniert.
Gibt es eine Möglichkeit das wieder zum laufen zu bringen?
Was weiß ich, z:B. trockenföhnen oder so?

Vielen Dank bis hierhin
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5363
Dabei seit: 02 / 2015
Karma: 384
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 20.09.2016 - 17:17 Uhr  ·  #4
Mangels eigener Erfahrung kann ich aus gelesenen Versuchen Anderer Zeo-Opfer immer nur herauslesen, dass diese Föntricks etc. leider nicht gross helfen

das scheint sowieso eine "unselige" Geräte-Serie zu sein, wie ja auch Dein E24er schon bewiesen hat - da wurde immerhin was geändert mit einem Umbausatz, wie folgend herauslesen konnte:

Zitat
Fehlercode: E:24 (E24)
Gültig für: Geschirrspüler von: Bosch / Siemens / Neff / Constructa / Gaggenau / Baureihe GV640

Bedeutung des Fehlers:
Die Fehlermeldung E24 besagt, dass die Umwälzpumpe noch einen Wasserstand erkennt, obwohl das Wasser abgepumpt sein sollte. Denkbar wäre ein Fremdkörper in der Ablaufpumpe wodurch ein Abpumpen verhindert werden würde. In viel häufigeren Fällen ist jedoch die Erkennung über die Umwälzpumpe fehlerhaft, weil diese durch Verschleis schwergängig läuft. Wenn sich also kein Fremdkörper in der Ablaufpumpe befindet und die Ablaufpumpe keinen Fehler aufweist, muss in dem Fall die Umwälzpumpe getauscht werden.
Durch die Änderung der Umwälzpumpe ist in vielen Fällen ein entsprechender Umbausatz erforderlich.


Wie alt ist die Maschine? Gib doch mal die FD-Nummer an bitte...
Seen
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 26
Dabei seit: 09 / 2016
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 20.09.2016 - 17:30 Uhr  ·  #5
FD9004
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5363
Dabei seit: 02 / 2015
Karma: 384
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 20.09.2016 - 19:05 Uhr  ·  #6
Seen
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 26
Dabei seit: 09 / 2016
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 20.09.2016 - 19:33 Uhr  ·  #7
ja, sehe ich beides genauso.
irgendeine Idee was ich noch versuchen könnte?
Habe diese Woche zeit und bin geduldig!

Warum heizt die Maschine nicht mal das Wasser in normalen 70er Programm?
Lässt mal aber einmal das Variospeed 70 durchlaufen und danach sofort wieder das normale 70er heizt sie doch wieder das Wasser
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9466
Dabei seit: 03 / 2007
Karma: 2772
Wissensstand: Elektriker
Betreff:

Re: SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 20.09.2016 - 21:50 Uhr  ·  #8
Nicht nur dass diese Spüler techn. überzüchtet sind, solche Fehler kann man als nicht Werkskundendienstechniker auch fast nie selbst reparieren, da einem das erforderliche Equipment fehlt.
Mein Tipp: entweder Kundendienst bestellen oder Neukauf. Lange Freude wirst du mit dem Gerät ohnehin nicht mehr haben.
Besorg dir den billigsten Spüler von Bosch/Siemens, der kostet weniger als die Hälfte, die Lebensdauer ist aber mehr als das Doppelte.
http://www.siemens-home.de/sho…-section-3
Seen
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 26
Dabei seit: 09 / 2016
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 20.09.2016 - 23:27 Uhr  ·  #9
Ok, mal kucken. Noch funktioniert er ja zumindest im Speed Programm;-)
Aber vielen Dank trotzdem
Seen
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 26
Dabei seit: 09 / 2016
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 28.09.2016 - 22:01 Uhr  ·  #10
Hallo liebe Leute,

ich bin hartnäckig und gebe ungern auf.
Will einfach den Grund rausfinden.
Habe mir ein Multimeter besorgt und die Heizung gemessen die allen Anschein zumindest keinen technischen Defekt hat.
Ich habe einen Wert von 35.6 gemessen. Den Lüfter selbst höre ich wenn die Maschine läuft, daher dürfte der auch nicht defekt sein.
Nun bleiben in meinen Augen nur noch zwei Möglichkeiten.
Entweder die Platine ist defekt, was ich nicht glaube, aber falls doch Wo und wie muss ich da messen?
Zweite Möglichkeit, die ich für möglich halte ist, dass das System sich mit Wasser vollgesogen hat.

Wer hat hier konkrete Erfahrungswerte?
Seen
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 26
Dabei seit: 09 / 2016
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 28.09.2016 - 22:50 Uhr  ·  #11
Gerade als ich den Zeolithbehälter ausgebaut und nochmal nachgemessen habe fiel mir auf das eine Stelle keinen Wert liefert.
Ich habe hier mal Fotos gemacht.
Im ersten Bild normaler Wert.
Zweites Bild normaler Wert.
Drittes Bild keine Regung, einfach nichts.
Wo kann man hier Bilder posten???
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9466
Dabei seit: 03 / 2007
Karma: 2772
Wissensstand: Elektriker
Betreff:

Re: SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 28.09.2016 - 23:42 Uhr  ·  #12
Zitat geschrieben von Seen

Ich habe einen Wert von 35.6 gemessen.


Und was bitte schön?? Mücken, Wassertropfen, Kilovolt, Megaohm oder was?
endlich-wieder-bilder-hochladen--t10894.html#real252286
Seen
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 26
Dabei seit: 09 / 2016
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 29.09.2016 - 00:57 Uhr  ·  #13
Danke!
Also hier die ersten zwei. Ich hoffe man kann erkennen wo genau ich jeweils messe.
Die unterschiedlichen Werte entstehen weil ich nicht still halte beim Fotografieren
Anhänge an diesem Beitrag
Dateiname: 1.jpg ( 168.42 KB )
Titel:
Information:
Dateiname: 2.jpg ( 197.8 KB )
Titel:
Information:
Seen
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 26
Dabei seit: 09 / 2016
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 29.09.2016 - 00:58 Uhr  ·  #14
Und hier, da wo die zwei roten Kabel sitzen, kommt gar nichts
Anhänge an diesem Beitrag
Dateiname: 3.jpg ( 186.01 KB )
Titel:
Information:
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9466
Dabei seit: 03 / 2007
Karma: 2772
Wissensstand: Elektriker
Betreff:

Re: SIEMENS sn56m584eu/18 mal E07, mal nicht

 · 
Gepostet: 29.09.2016 - 09:14 Uhr  ·  #15
Zitat geschrieben von Seen

Und hier, da wo die zwei roten Kabel sitzen, kommt gar nichts

Ich sehe keine 2 roten Kabel, sondern nur dein rotes Messkabel.

Da ist die Thermosicherung def. Die lässt sich nicht einzeln auswechseln, sondern nur mit dem gesamten Behälter. Da würde ich keine 200.-€ mehr reinstecken.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

SIEMENS, sn56m584eu18, E07