Das Elektronik-Portal
 

Silva Schneider STV 1710 Flackern beim Einschalten und nach

dille2000
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 08 / 2008
Karma: 0
Betreff:

Silva Schneider STV 1710 Flackern beim Einschalten und nach

 · 
Gepostet: 06.08.2008 - 01:48 Uhr  ·  #1
Hersteller: Silva Schneider

Typenbezeichnung: STV 1710

Chassi: PT 92-110

kurze Fehlerbeschreibung (2-3 Worte): Flackern beim Einschalten und nach 1 Stunde betrieb.

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo, hab das Problem, das die Kiste bach dem Einschalten ca. 1 Minute braucht, bis das Bild steht, vorher flackert es nur im halb Sekunden Takt. Ton ist meistens sofort da, hatte aber auch schon den Fall, das der ebenfalls erst nach kurzer Zeit da war.
Wenn das Bild steht, kann ich ca. eine Stunde ohne Probleme gucken, nur nach dieser Zeit fängt er bei hellem Bildinhalt an zu flackern, was zunehmend schlimmer wird.
Hab sämtliche Elkos vom Netzteil mal mit dem Lötkolben erhitzt um evtl einen defekten aufzudecken, blieb aber leider ohne Erfolg, keine Änderung.
Zeilentraffo arbeitet konstant, soweit ich das beurteilen kann.

Ist ein Schneider Silva STV 1710 mit PT 92-110 Chassi.

Danke schon mal.
Guestuser
 
Avatar
 
Betreff:

Re: Silva Schneider STV 1710 Flackern beim Einschalten und nach

 · 
Gepostet: 06.08.2008 - 09:53 Uhr  ·  #2
Hab sämtliche Elkos vom Netzteil mal mit dem Lötkolben erhitzt um evtl einen defekten aufzudecken, blieb aber leider ohne Erfolg, keine Änderung.

Ich würde sie austauschen :?
EM2-Gott
Moderator
Avatar
Geschlecht: keine Angabe
Beiträge: 11816
Dabei seit: 05 / 2005
Karma: 403
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Silva Schneider STV 1710 Flackern beim Einschalten und nach

 · 
Gepostet: 06.08.2008 - 10:01 Uhr  ·  #3
vielleicht eine verbrummte Spannung (System oder Video)
dille2000
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 08 / 2008
Karma: 0
Betreff:

Re: Silva Schneider STV 1710 Flackern beim Einschalten und nach

 · 
Gepostet: 06.08.2008 - 10:32 Uhr  ·  #4
Hat denn jemand evtl. irgendwelche soll werte für die Spannungen ?
Verbrummt glaub ich nicht, ist sowohl über Scart als auch Tuner und der Audio teil arbeitet ohne probleme.
Meine Vermutung ist mittlerweile die RGB Endstufe am Röhrenanschluss, weiss nur nicht wie hoch die versorgungs Spannunge da sein muss...
Z1013
Benutzer
Avatar
Geschlecht:
Herkunft: 0....
Alter: 67
Beiträge: 2864
Dabei seit: 09 / 2006
Karma: 390
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Silva Schneider STV 1710 Flackern beim Einschalten und nach

 · 
Gepostet: 06.08.2008 - 10:51 Uhr  ·  #5
Zitat
Hab sämtliche Elkos vom Netzteil mal mit dem Lötkolben erhitzt um evtl einen defekten aufzudecken, blieb aber leider ohne Erfolg, keine Änderung.


...wie haste denn das gemacht ?
Elkos auslöten und auf Kapazität überprüfen oder gleich durch neue ersetzen !
dille2000
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 08 / 2008
Karma: 0
Betreff:

Re: Silva Schneider STV 1710 Flackern beim Einschalten und nach

 · 
Gepostet: 06.08.2008 - 23:23 Uhr  ·  #6
Trenntraffo, Potentialfreie Lötstation, 400°C und gib ihm...

War halt bis jetzt zu faul bzw hatte noch keine Zeit die alle aus zu Löten, sind bestimmt fast zwanzig Stück die da für mich in frage kommen, also vom Netzteil und RGB, bin halt normalerwise, also Beruflich, eher im KFZ Elektronik bereich tätig, daher auch Diagnose per Lötkolben ;-)

Werd das dann die Tage mal in Angriff nehmen, falls noch jemand en guten tip haben sollte oder das Chassi kennt, immer her damit.

Peter
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Silva, Schneider, STV, 1710, Flackern, Einschalten