Das Elektronik-Portal
 

SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

  • 1
  • 2
  • 3
  • Seite 1 von 3
IsNoGood
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 22
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Einsteiger
Betreff:

SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 15.04.2020 - 17:12 Uhr  ·  #1
Hersteller: SONY

Typenbezeichnung: TA-N 220

kurze Fehlerbeschreibung (2-3 Worte): Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, in Papierform



Hallo,
Da bin ich schon wieder :-)

Nach der kurzen Vorstellung komme ich natürlich auch gleich mit meinem ersten Problemkind um die Ecke.

Hab schon seit Jahren eine Sony Endstufe TA-N 220. Die hat vor Jahren ihren Dienst quittiert nachdem sich unsere Katze auf ihr erleichterte. Seitdem gibt Sie keinen Ton mehr von sich.
Ich vermute eine Reparatur im Fachbetrieb dürfte nicht viel günstiger werden, als eine Gebrauchte (wird für ca. 200,- € gehandelt).
Von daher, und da die Ersatzteile nicht zu teuer zu sein scheinen und ich mal wieder Lust habe mit der Lötstation zu spielen dachte ich versuch es mal selbst.

So zu meinen ersten Erkenntnissen:
1. Unter Strom sind alle LED an, schalten im BTL Mode von Grün auf Orange.
2. Sicherungen F1,F2,F3 sowie F501-504 sind i.O
3. Die Ausgangsrelais RY501 und RY502 sind offen, da die offenbar die Schutzschaltung aktiviert wird.
4. vor den Relais RY501 liegt an Pin1 -40V Gleichspannung an.
5. wechsle ich in den BTL Modus bekomme ich zusätzlich +40V an Pin 2

Ich vermute, dass der eine Leistungsverstärker (IC101) Typ STK4182MK2 durch ist.
Ist online für kleines Geld zu haben, wollte aber gern testen, ob noch ein anderer Grund für das anspringen der Schutzschaltung vorliegt.

Vielleicht kann mir mal jemand Tips geben, wie ich weiter komme.

LG Chris
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1715
Dabei seit: 05 / 2011
Karma: 69
Wissensstand: Informationselektroniker
Betreff:

Re: SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 15.04.2020 - 17:46 Uhr  ·  #2
Hallo Chris!
Schön, daß Du einen Schaltplan hast...aber wir nicht! (... oder eher sehr zufällig)
Kannst Du bitte einen Link einstellen mit dem man sich den Schaltplan laden kann?
Wäre jetzt nicht sehr effizient, wenn jeder selber suchen muß.
Ein Ausschnitt des von Dir genannten Schaltungsteils wäre auch hilfreich.

Du könntest das Teil mal ausbauen und dann schauen, wie die Stromversorgung "ohne" aussieht und auch das Eingangssignal, speziell im Gleichspannungsbereich. Ferner die Ausgangsschaltung anschauen, falls da ein RC-Glied angeschlossen sein sollte.
IsNoGood
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 22
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 15.04.2020 - 18:02 Uhr  ·  #3
Habe mal das Blockdiagramm als Attachment hochgeladen.
weiß aber bei eurem CMS noch nicht ob oder wie es angezeigt wird.

LG Chris

ps.
Natürlich erfolgen die Arbeiten am heißen Gerät unter der gebotenen Vorsicht und unter Nutzung eines Trenntrafos.
Anhänge an diesem Beitrag
Dateiname: Blockdiagramm.jpg ( 766.66 KB )
Titel:
Information:
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1715
Dabei seit: 05 / 2011
Karma: 69
Wissensstand: Informationselektroniker
Betreff:

Re: SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 15.04.2020 - 18:18 Uhr  ·  #4
Hallo!
Hochladen hat geklappt.
Das Schaltbild ist irgendwie merkwürdig, denn es zeigt keine symmetrische Spannungsversorgung, zumindest ist nicht erkennbar, wo denn Masse angeschlossen ist am Trafo.
Sind das 2 unabhängige Stereo-Verstärker (jeweils 2 Lautsprecher an dem 4-poligen Stecker) mit jeweils eigener Stromversorgung?
Im Applikationsschaltbild zum IC sind allerlei Kondensatoren zu sehen, die für DC-Trennung sorgen sollen. Die auch mal durchmessen, ob da nicht einer doch defekt ist und Gleichstrom durchläßt.
Am ausgebauten IC mal messen zwischen jeweils "+"(11) -> Ausgang(10,13) und "-"(9, 14) ->Ausgang(10,13), ob man durchlegierte Endstufentransistoren ausmachen kann. Das wäre eigentlich dann die Ursache
IsNoGood
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 22
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 15.04.2020 - 19:22 Uhr  ·  #5
Hallo Lötspitze,

Das ist natürlich nur das übersichtlichere Blockdiagramm. Der komplette Schaltplan ist etwas komplizierter.
Ich dachte für den Anfang ist der einfacher zu lesen. Die von mir genannten Bauteile sind hier leichter auszumachen.
Die Schutz-Relais in der Mitte, die beiden Stereoverstärker links (jeder ist hier 2x abgebildet)
Oben Mittig der IC501 der für die Aktivierung der Schutzabschaltung zuständig ist.

Die 4 Kanal Endstufe hat einen Trafo und zwei Brückengleichrichter einen Masseanschluss konnte ich nicht erkennen.
Wenn es hilft könnte ich auch noch den vollständigen Schaltplan hochladen.

Mit dem Auslöten wollte ich erst anfangen, wenn ich alles im Betrieb prüfbare durch habe.

LG Chris
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1715
Dabei seit: 05 / 2011
Karma: 69
Wissensstand: Informationselektroniker
Betreff:

Re: SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 15.04.2020 - 22:50 Uhr  ·  #6
Hallo!
Das hatte ich jetzt so verstanden daß die Schutzschaltung anspricht, dann kannnst Du doch nicht "im Betrieb" messen?
Masse müßte jeweils an der Mittenanzapfung der Trafowicklungen angeschlossen sein, im Blockschaltbild nicht ersichtlich.
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 189
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 16.04.2020 - 10:49 Uhr  ·  #7
Ausser den 4 Schutzschaltungen ist da keinerlei Halbleiter mehr enthalten. Bei ET hab ich mal das SM runtergeladen, ich weiss jetzt nicht, darf man das hier posten, oder hat da jemand was dagegen. Aber wie gesagt, es gibt da nix Halbleitermässiges mehr. bloss noch WIderlinge und Kondensatoren.
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1715
Dabei seit: 05 / 2011
Karma: 69
Wissensstand: Informationselektroniker
Betreff:

Re: SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 16.04.2020 - 11:11 Uhr  ·  #8
Hallo!

@uli12us: Den Link darfs Du selbstverständlich herunterladen, denke ich, der ist ja öffentlich.

In der Schutzschaltung sind sicherlich noch allerlei Transistörchen drin, in der Applikationsschaltung zum IC ist da ein Beispiel. Klar, zum "spielen" kann man diese Schaltungen ja mal lahmlegen, aber das Ganze schützt ja, letztendlich auch die Lautsprecher vor Durchbrennen wegen zu hohen Gleichstromanteils. Dessen sollte man sich immer bewußt sein.

Diese ICs kosetn nicht die Welt, sollte man versuchen. Vielleicht gleich alle beide wechseln?
IsNoGood
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 22
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 16.04.2020 - 13:17 Uhr  ·  #9
Hallo Leute,

Hab das Board mal ausgebaut und gereinigt. Einige Bauteile sind leider etwas korrodiert.
Das RY501 Relais scheint zu funktionieren wenn ich ne kleine Gleichspannung draufgebe zieht es an.
Am IC101 konnte ich keine 0 Ohm Widerstände messen zum Ausgang auf Pin 13 von keinem der anderen Beinchen. Hab zwar noch nicht ausgelötet, aber kann dann nach meiner Logik auch dann nicht anders sein.
Fürchte die 40v brechen woanders durch🤔
LG Chris
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1715
Dabei seit: 05 / 2011
Karma: 69
Wissensstand: Informationselektroniker
Betreff:

Re: SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 16.04.2020 - 13:47 Uhr  ·  #10
Hallo Chris!
Mal wirklich das Teil auslöten und dann die Ausgangspins 10 und 13 gegen 11(+) und 9 (-) messen.
Dann mal die Masse kontrollieren, irgendwo muß die ja angeschlossen sein an der Stromversorgung.
Pin 2 ist eigentlich der invertierende Eingang dieser "Leistungs_Operationsverstärker" zu 1 Unicht-inv. ) und Ausgang 10. Die Gegenkopplung aus Widerstandsteiler (R5/9 bzw. R6/10) und Kondensator (C5/6) bestimmt den Verstärkungsgrad sowie die untere Grenzfrequenz. Warum, nach dem Blockschaltbild, da die beiden Kanäle über dne Kontakt von R504/R504 miteinander verkoppelt sein sollen weiß ich wirklich nicht. Das sollte jeweils, für jeden Kanal ein eigener Pfad sein, außer das ist als Differenzverstärker verkoppelt, d.h. an z.B. CN101 wird nur 1 (!) Lautsprecher angeschlossen, jeweils an die aktiven Ausgänge, dort. In der Summe also nur 2 Lautsprecher, nicht 4.
Ist der Eingang 2 offen funktioniert der entsprechende Verstärker nicht.
Gibt es verschiedene Betriebsmodi, die mit den Relais R503/504 gewählt werden, um den jeweils 2. Verstärker dann als Differenz-Verstärker zu betreiben? Die Potis am Eingang lassen das eher nicht vermuten.
Die Details findest Du im Datenblatt, Seite 2.
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 189
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 16.04.2020 - 14:42 Uhr  ·  #11
Wenn du sagst, dass deine Katze da ihr Geschäft drauf gemacht hat, dann wäre eine gründliche Reinigung der gesamten Platinen angebracht. Bei Röhrengeräten stopfen manche die kompletten Schaltungen in den Geschirrspüler. Fotos von den Platinen hab ich jetzt nirgendwo gefunden, aber auch nicht explizit gesucht. drum weiss ich nicht, ob da eventuell Feuchtigkeitsempfindliche Bauteile drauf sind. Verdächtig sind da insbesondere Relais und Induktivitäten, die müssten dann entsprechend lange getrocknet werden. Am besten im Umluftherd auf niedrigster Stufe, meistens 50 Grad. und nach heizen, dann nur mehr blasen lassen. Und vielleicht noch ein Blech drüber, damit nicht durch Strahlung partiell eine stärkere Erwärmung passiert.

Axo, hier der Link, wie gesagt, ausser den IC, Transistor mit den beiden Dioden der Schutzschaltung entdecke ich auf dem Verstärkerboard keinerlei andere Halbleiter. https://elektrotanya.com/sony_tan220.pdf/download.html#dl
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1715
Dabei seit: 05 / 2011
Karma: 69
Wissensstand: Informationselektroniker
Betreff:

Re: SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 16.04.2020 - 15:42 Uhr  ·  #12
Super gefunden, @uli12us, Danke!
Da ist also doch für jeden Kanal eine eigene Rückkopplung vorhanden.
Ferner sind die Masse-Verbindungen im Schaltplan da zu finden, wo vermutet, an den Mittenanzapfungen des Trafos.
Wenn jemand mal erklären könnte, was BTL-Mode ist? Hab´s, denke ich, verstanden: Da werden jeweils 2 Verstärker als Brückenverstärker verschaltet mit gemeinsamer Rückführung, Lautsprecher kommt jeweils an die Außenklemmen der Stecker. Es wird dann auch das jeweils 2. Poti am Eingang gebrückt, der Eingang dort nach Masse geschaltet.
Für die Versuche besser mal den normalen Einzel-Modus wählen.
IsNoGood
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 22
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 16.04.2020 - 16:21 Uhr  ·  #13
Also im BTL Mode werden aus den zwei Stereo Endstufen 2 Monoendstufen

Hab mal ein Fotos von vor und nach der Reinigung angehängt.

besonders betroffen war der Bereich um Relais 501 und 502 sowie in Richtung IC101
der vordere Bereich vor IC301 war deutlich weniger betroffen und daher auch nicht auf den Fotos.

LG Chris
Anhänge an diesem Beitrag
Dateiname: Vor_Reinigung.1.jpg ( 947.93 KB )
Titel:
Information:
Dateiname: Nach_Reinigung.1.jpg ( 939.23 KB )
Titel:
Information:
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1715
Dabei seit: 05 / 2011
Karma: 69
Wissensstand: Informationselektroniker
Betreff:

Re: SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 16.04.2020 - 19:31 Uhr  ·  #14
Hallo!
Die Relais hast Du ja offensichtlich geprüft, auch die Kontakte?
Die Dioden in dem Bereich mal nachmessen, auch die Widerstände. Da könnten interne Anschlüsse korrodiert sein.
Funktioniert das Teil denn wenn man die 4 einzelnen Verstärker verwendet, oder läßt es sich gar nicht einschalten?
Irgendwelche ElKos in der Nähe? Die mal auslöten und im Anschlußbereich anschauen.

Da die Endstufen-ICs nicht allzu teuer sind: Ausbauen, dann erstmal alles durchmessen auf der Leiterkarte, und die neuen Teile einbauen.
IsNoGood
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 22
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: SONY TA-N 220 Gleichstrom am Lautsprecherausgang Relais der Schutzschaltung bleiben offen.

 · 
Gepostet: 16.04.2020 - 19:52 Uhr  ·  #15
Hallo Lötspitze,

bin grad auf der Suche nach meiner Saugpumpe.

hab bei den Relais mal die Deckel abgehabt und drunter geschaut. Die Schließer im 501 sind Richtung Sockel etwas grün angelaufen, es bewegt sich aber noch. Kontakte sehen eigentlich gut aus.
Richtig gemessen hab ich aber noch nicht.
Hab auch die Dioden in Verdacht die muss ich testen vermutlich auch alle auslöten.
Wird wohl ein längeres Projekt :-D

LG Chris
Gewählte Zitate für Mehrfachzitierung:   0