Das Elektronik-Portal
 

SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

  • 1
  • 2
  • Seite 1 von 2
PONGO
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 02 / 2004
Karma: 0
Betreff:

SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 04.02.2004 - 10:23 Uhr  ·  #1
Hallo liebe STS'ler :D ,

da ich seit ca. 1 Woche einen Hellen Streifen in der Mitte meines TV-Bildes hatte, dachte ich mir als Laie so, das muss man doch über das Service-Menü des Fernsehers beseitigen können.

Das Ziel habe ich auch nun erreicht..... habe jetzt nur noch ein schwarzes Bild :oops: (Ton läuft noch *uff* 😉 ).

Nebenbei habe ich wohl auch gleich das OSD deaktiviert! :!: *Schande-über-mein-Haup* :!: :oops:

Wie ihr euch vorstellen könnt, kann ich jetzt auch nichts mehr zurückstellen ohne OSD.

Kann mir vielleicht jemand sagen welche Schritte (Tasten) ich blind befolgen muss, wenn ich im TT__ Menü bin???

Oder gibt es eine Möglichkeit die Einstellungen des Fernsehers auf Werkseinstellungen zurückzusetzen via Hardware-Reset???(Habe aber keine kleine Öffnung hinten am Fernseher)

Ich hoffe, dass jemand diesem Spuk ein Ende bereiten kann :roll:

viele Grüße PONGO
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 04.02.2004 - 10:35 Uhr  ·  #2
Hallo Pongo,

da haste richtig zugeschlagen.
Wie oft wird hier erwähnt wie gefährlich es ist im Service Mode
rumzuspielen.

Was Du da verkurbelt hast kann ich Dir nicht sagen,vielleicht
haste Glück dass Dir jemand anders den entscheidenden Tip
gibt.Brauchst aber warscheinlich das Service Manual.

Tatsache ist dass Du jetzt neben dem Vertikalproblem noch ein warscheinlich grösseres hast.

Eins steht fest: Durch die Einstellungen im Service Mode kann
man den Vertikalfehler nicht beheben.

Soweit erstmal,halt uns mal auf dem Laufenden,

Gruss Alde :lol: :lol: :lol: :lol:
PONGO
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 02 / 2004
Karma: 0
Betreff:

Re: SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 04.02.2004 - 14:01 Uhr  ·  #3
Hallo Alde,

danke ersteinmal für die schnelle Antwort! :D

Tja, das kannste mir glauben, das nächste mal Frage ich lieber gleich hier im Forum :oops:

Kannst du mir vielleicht verraten, woher ich das Service-Manual bekommen kann?

Wäre ja schon nicht schlecht, wennn ich wenigstens wieder "blind" via RC den OSD aktivieren könnte.... 😉

viele Grüße PONGO :arrow: :D :D :D :!:

:arrow: P.S.: Werde euch natürlich über den weiteren Verlauf informieren :!:
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 04.02.2004 - 14:46 Uhr  ·  #4
Hallo,

also ich habe leider keins.

Das Problem ist dass Du es komplett brauchst.
Mit Schaltbild ist Dir nicht geholfen,sondern Du brauchst den
Anhang in dem die ganze Abgleichanleitung drinsteht.

Nur ein Problem:
Darin geht Sony davon aus dass Du Dich im Service Menue befindest....
Und dieses kannst Du ja leider nicht einmal sehen!

Hallelujah!!!!

Gruss und tausend Glück

Alde :(
TOM1960
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Ingolstadt/Bayern
Beiträge: 310
Dabei seit: 07 / 2003
Karma: 0
Betreff:

Re: SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 04.02.2004 - 15:59 Uhr  ·  #5
Hallo Alde,

weisst du welches Chassis das ist?

Gruß Tom
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 04.02.2004 - 16:16 Uhr  ·  #6
Grüss Dich,

meine Tabelle hört bei KV29C3B auf.

Und hier ist das Chassis AE4 drin

Sorry - mehr is nich

Alde 😉
TOM1960
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Ingolstadt/Bayern
Beiträge: 310
Dabei seit: 07 / 2003
Karma: 0
Betreff:

Re: SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 04.02.2004 - 16:30 Uhr  ·  #7
Hallo PONGO,

SM komplett für AE4 hätte ich da.
Ich bräuchte natürlich eine E-Mailadresse von dir.

Gruß Tom
PONGO
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 02 / 2004
Karma: 0
Betreff:

Re: SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 05.02.2004 - 00:34 Uhr  ·  #8
:D :D :D JUCHUUUUUUU!!!!! :D :D :D

Hallo TOM, hallo Alde,

:D :arrow: in DEMUT neige ich mein Haupt vor euch :!: :!: :!: :D

Vielen Dank TOM :!: :D :!: - hat damit hingehauen! Ich weiß nicht wie, aber ich habe blindlings eine Einstellung aktiviert und "Schwupps" war das Menü wieder da, wenn auch nur in s/w.....

Dank der Unterlagen von TOM habe ich dann nach und nach alle Einstellungen auf die Standards gesetzt.

:arrow: Das Ergebnis ist mein so sehr herbeigesehntes Farbbild *freu* :!: :!: :!:

Dann kann ich mich ja jetzt ruhigen Gewissens wieder an das herumstellen im Service-Menü machen... 😉 + lol

Nee, nee keine Panik - habe meine Lektion gelernt! :oops:

Wenn ich diesmal etwas verstellen möchte Frage ich besser gleich euch 😉 . Das erspart mir ne Menge kummer :!: :D

viele Grüße PONGO
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 05.02.2004 - 07:26 Uhr  ·  #9
Hallo Pongo -

ab heute "Von Pongo" !!!!!

Alde :P
Luke
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 846
Dabei seit: 11 / 2003
Karma: 1
Betreff:

Re: SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 05.02.2004 - 10:04 Uhr  ·  #10
na da hast du ja wirklich glück gehabt!!
was ist denn jetzt mit dem ursprünglichen fehler?

gruß
luke
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 05.02.2004 - 10:22 Uhr  ·  #11
Würde mich auch interessieren.....

Da war doch mal vertikal....?

Alde :?:
PONGO
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 02 / 2004
Karma: 0
Betreff:

Re: SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 05.02.2004 - 10:45 Uhr  ·  #12
Hallo Alde, hallo Luke, :D

das :arrow: "Von" ehrt mich sehr 😉 , der helle Streifen in der Mitte ist auch nicht mehr zu sehen :) aber irgendwie ist die Farbe um ca 0,5 cm nach rechts verschoben worden... :roll: :? :shock: :roll:

:arrow: :arrow: :arrow: Ich glaube so schnell wie ich hat noch niemand seinen "Adligen-Titel" verloren :!: :?: :!: 😉

Aber jetzt Frage ich lieber gleich euch :) : Wie kann man das beheben :?:

viele Grüße PONGO (ehemals Von Pongo :lol: )
Luke
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 846
Dabei seit: 11 / 2003
Karma: 1
Betreff:

Re: SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 05.02.2004 - 10:49 Uhr  ·  #13
hallo,

es ist ein sony!! da der v-fehler nach deinem kunststück verschwunden war, glaube ich das noch einige kalö auf dem board sind. löte zuerst das board nach, dann ist evtl auch der farb fehler im griff.

gruß
luke
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 05.02.2004 - 11:03 Uhr  ·  #14
Am besten klopftst Du das Chassis mal ab ob sich da was tut.

Alde :idea:
PONGO
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 02 / 2004
Karma: 0
Betreff:

Re: SONY KV-29C3D kein OSD mehr - HILFE !!!!!-

 · 
Gepostet: 05.02.2004 - 11:57 Uhr  ·  #15
Hi Luke, hi Alde,

Chassis abklopfen hört sich gut an :) (bin schließlich Laie... :) ).... gelötet werden kann zur Not ja immer noch 😉

Halte euch natürlich auf dem laufenden.....

viele Grüße PONGO
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

SONY, KV29C3D, OSD, HILFE