Das Elektronik-Portal
 

Sony 43W805C LED blinkt 5x rot

  • 1
  • 2
  • 3
  • Seite 1 von 3
Dragonheart100
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Sony 43W805C LED blinkt 5x rot

 · 
Gepostet: 27.07.2020 - 13:46 Uhr  ·  #1
Hersteller: Sony

Typenbezeichnung: 43W805C

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): LED blinkt 5x rot

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo TV Experten,

wie vermutlich die meisten suche auch ich nach einer Reparaturlösung von meinem defekten TV. Nach dem Einschalten leuchtet das Panel von links nach rechts weiß, anschließend blinkt die LED 5x rot. Am Freitag (vor drei Tagen), wo erstmals ein Problem aufgetaucht ist, ist der TV noch normal gestartet und hat die ersten Minuten ein normales Bild angezeigt. Anschließend gab es auf dem kompletten Bild vertikale, bunte Streifen.
Meines Erachtens ist das Panel somit noch i. O. und nur ein kleines Bauteil überhitzt o. ä.

Hier habe ich ein Service Manual gefunden:
Service Manual

Leider kann ich mit der Errorbeschreibung nur bedingt etwas anfangen. Kann ich also Laie da etwas testen?
Laut der Beschreibung sowie meiner Recherche könnte das T-Con Modul defekt sein, soll ich dieses bestellen und austauschen?

Habe den TV aufgeschraubt, konnte jedoch auf den verschiedenen Modulen keinen defekt erkennen (Kondensatoren, schwarze verbrannte Stellen). Bei Bedarf kann ich von diesen Bilder hochladen.


Freue mich, wenn mir jemand bei dem Problem weiterhelfen kann :)
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 359
Dabei seit: 04 / 2019
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: Sony 43W805C LED blinkt 5x rot

 · 
Gepostet: 27.07.2020 - 14:18 Uhr  ·  #2
Versuch erst mal am T-con abwechselnd ein Flachbandkabel zum Panel abzuklemmen und schauen ob sich da was tut.
Spannung an der Sicherung auf T-con auch mal messen. Wird mit 12V versorgt. Dann kann man weiter entscheiden.

mfg. Micha
Dragonheart100
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony 43W805C LED blinkt 5x rot

 · 
Gepostet: 27.07.2020 - 15:50 Uhr  ·  #3
Danke schon einmal für deine Antwort!
Das Abklemmen der Flachbandkabel hatte keine wirklichen Auswirkungen. In der Mitte war nun jewiels ein deutlicher Trennstreifen der beiden Bildhälften sichtbar, ansonsten ist das Fehlerbild gleich geblieben (weißes Bild, 5x rot).

Kannst du mir sagen, wo sich die Sicherung befindet?


Edit:
Im Anhang habe ich ein Bild vom eigenen Modul.
Anhänge an diesem Beitrag
Dateiname: IMG_20200727_000329-min.jpg ( 969.23 KB )
Titel: T-Con Modul
Information:
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 359
Dabei seit: 04 / 2019
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: Sony 43W805C LED blinkt 5x rot

 · 
Gepostet: 27.07.2020 - 17:14 Uhr  ·  #4
Sicherung ist auf dem Bild unten links die aufgelötete mit 32V 3A. Mal messen ob da was an Spannung da ist. Davor und dahinter um zu
wissen ob defekt oder nicht.
mfg. Micha
Dragonheart100
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony 43W805C LED blinkt 5x rot

 · 
Gepostet: 27.07.2020 - 17:20 Uhr  ·  #5
Ich habe die Sicherung vermutlich gefunden. Im Anhang habe ich diese rot markiert, auf dem Board hat diese die Beschriftung F100 - ist dies korrekt?
Wie messe ich diese am besten, Multimeter auf Ohm stellen und schauen was passiert?
Anhänge an diesem Beitrag
Dateiname: IMG_20200727_171517-2-min.jpg ( 937.34 KB )
Titel:
Information:
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 359
Dabei seit: 04 / 2019
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: Sony 43W805C LED blinkt 5x rot

 · 
Gepostet: 27.07.2020 - 17:52 Uhr  ·  #6
Stell doch das Multimeter einfach auf Diodentest und halt die Messspitzen rechts und links an die Sicherung. Wenns piept ist die ok wenn nicht
halt defekt. Ja Sicherung solltest Du gefunden haben. Ist eigentlich auch mit F bezeichnet. CN8400 wird im Servicemanual auch erwähnt bei 5maligem
blinken. Dürfte sich um einen SMD Kondensator handeln.
mfg. Micha
Receiverlöter
Benutzer
Avatar
Geschlecht:
Herkunft: 25821 Bredstedt Schleswig-Holstein
Alter: 50
Beiträge: 170
Dabei seit: 11 / 2012
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Sony 43W805C LED blinkt 5x rot

 · 
Gepostet: 27.07.2020 - 18:46 Uhr  ·  #7
Exakt den Fehler hatte ich vor einigen Wochen bei genau so einer Kiste. Da war es leider das Display selber, es zeigte sogenannte "Fading-Effekte" die sich langsam von einer Seite zur anderen ausweiten. Da muss irgendwo ein Kurzschluss im Display sein der das TCON überlastet, mich hat das ganze ein TCON gekostet.
Du kannst mal beide Flachbandleitungen die vom TCON zum Display gehen abmachen und den TV dann einschalten. Dann kommt natürlich kein Bild aber wenn dann nicht das 5x blinken kommt ist die Sache recht eindeutig
Dragonheart100
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony 43W805C LED blinkt 5x rot

 · 
Gepostet: 27.07.2020 - 19:07 Uhr  ·  #8
Habe das Multimeter nicht vor Ort, werde ich vermutlich morgen abholen. Werde morgen die beiden Sicherungen mal durchtesten.
Der Kondensator CN8400 befindet sich auch auf dem T-Con Board?


@Receiverlöter
Bei mir lief das ganze wie gesagt sehr plötzlich ab. Hatte über den TV Musik gehört auf einmal war das Bild "bunt" mit vertikalen Streifen, dachte zunächst das ein HDMI Kabel oder von einem externen Gerät etwas kaputt ist, aber leider nicht... Anschließend habe ich den TV neugestartet und die ersten Minuten war noch alles normal. Jetzt startet dieser nicht mehr...
Habe beide Flachbandleitungen am T-Con abgesteckt und gestartet, LEDs blinken weiterhin 5x rot. Liege ich richtig, dass das Panel noch ganz sein könnte?
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2045
Dabei seit: 10 / 2016
Karma: 76
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony 43W805C LED blinkt 5x rot

 · 
Gepostet: 27.07.2020 - 19:24 Uhr  ·  #9
Weißes Bild mit Trennstreifen? Das kapier ich nicht. War nur eine Hälfte weiß? Müsste eigentlich. Was muss ich mir unter einem Trennstreifen vorstellen?
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 359
Dabei seit: 04 / 2019
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: Sony 43W805C LED blinkt 5x rot

 · 
Gepostet: 27.07.2020 - 19:39 Uhr  ·  #10
Hallo Hermann. Der Kollege hatte auch schon mal im Hifi Forum Bilder eingestellt. Wenn ich das eher gesehen hätte wäre ich fast völlig
überzeugt gewesen das es das Display selber ist und damit das T-con plättet. Mal sehen ob ich die Seite noch mal finde.

mfg. Micha
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 359
Dabei seit: 04 / 2019
Karma: 1
Wissensstand: keine Angabe
Betreff:

Info aus Hifi Forum

 · 
Gepostet: 27.07.2020 - 19:58 Uhr  ·  #11
So versuch mal das Foto zu laden von dem Fehlerbild das aus dem anderen Forum stammt.
Da würd ich klar auf Panel selbst tippen. Nicht untypisch bei Sony.
Anhänge an diesem Beitrag
Dateiname: sony-defekt_1031121.jpg ( 4.49 KB )
Titel:
Information:
Dateiname: sony-defekt_1031121.jpg ( 4.49 KB )
Titel:
Information:
Dragonheart100
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony 43W805C LED blinkt 5x rot

 · 
Gepostet: 27.07.2020 - 20:20 Uhr  ·  #12
@HermannS
Der Trennstreifen trat nur auf, wenn ein Flachbandkabel vom TCon Board abgesteckt war. Nein es waren beide Seiten weißlich, allerdings war in der Mitte ein deutlicher vertikaler dunkelerer Streifen erkennbar, welche beide Seiten unterteilt hat. Soll ich davon ein Bild / Video machen?

@Firewater
Ja, hatte auch bereits Hifi Forum nachgefragt, dort konnte mir bisher jedoch niemand weiterhelfen, weshalb ichs hier nochmals versucht habe.
Genau dieses Bild trat am Anfang auf, anschließend ist der TV noch einige male normal gestartet bis nach kurzer Zeit wieder ein ähnliches Bild erschienen ist.
Deiner Ansicht nach kann ich mir also die Zeit und das Geld für ein neues TCon Board sparen, weil das Panel defekt ist? Wieso ist der TV dann noch einige male normal gestartet?
Die Sicherungen werde ich trotzdem mal durchmessen.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2045
Dabei seit: 10 / 2016
Karma: 76
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony 43W805C LED blinkt 5x rot

 · 
Gepostet: 27.07.2020 - 20:39 Uhr  ·  #13
Da darf kein vertikaler Streifen sein. Wird wohl dann das Panel sein.

Bei den bunten Bildern ist natürlich das TCON mit beteiligt. Das macht die Diagnose ja so lästig. Ein Panel besteht aus einer Unzahl von Halbleitern, feinsten Leitungen und hauchdünnen Isolierschichten. Da kann viel kaputt gehen, und auch mit Verzögerung oder thermischen Effekten.
Dragonheart100
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony 43W805C LED blinkt 5x rot

 · 
Gepostet: 27.07.2020 - 21:59 Uhr  ·  #14
Ich habe mal ein Bild angefügt, was ich meine mit der vertikalen Unterteilung auf beiden Seiten. Beim Starten jetzt ist das Bild komplettt hell / weißlich geworden und es kam ein Ton, vermutlich die Einrichtungsmusik? Jedenfalls ist der TV nicht ausgegangen als nur ein Flachbandkabel am TCon angesteckt war...

Ich weiß nicht, ob es relevant ist, aber nach dem Einschalten hat der TV die ersten Minuten etwas geflackert, dies hat sich jedoch nach wenigen Minuten gelegt. Dieses "Problem" besteht schon seit 2 (?) Jahren, hatte diesbezüglich auch den Sony Support kontaktiert und hätte ein "besseres" 4K Modell erhalten, jedoch nur mit 50 Hz. Da dies für mich ein downgradet bedeutet, da 4k nicht genutzt wird und wurde und man mir auch auf Nachfrage kein 100 Hz Geräte anbieten konnte, habe ich mich mit dem Problem abgefunden.
Anhänge an diesem Beitrag
Dateiname: IMG_20200727_213921-min.jpg ( 991.37 KB )
Titel:
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2045
Dabei seit: 10 / 2016
Karma: 76
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony 43W805C LED blinkt 5x rot

 · 
Gepostet: 27.07.2020 - 22:41 Uhr  ·  #15
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, 43W805C, LED, blinkt, rot