Das Elektronik-Portal
 

Sony KD-49XE7096 kurze Bildfehler

  • 1
  • 2
  • Seite 1 von 2
Markus1338
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 06 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 03.06.2020 - 19:03 Uhr  ·  #1
Hersteller: Sony

Typenbezeichnung: KD-49XE7096

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): kurze Bildfehler

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo zusammen,

mein Sony KD-49XE7096 weist seit kurzen immer wieder kurze Bildfehler auf, wie in folgendem Video zu sehen:
Bildfehler Youtube Video

Der Fehler tritt immer auf, egal über welchen Input, auch wenn nur die Stromversorgung angeschlossen ist.


Es geht im Detail um dieses Gerät: (siehe Anhang)
[img]Typenschild[/img]


Folgendes wurde bereits durchgeführt und getestet:
- neues Netzteil
- andere Steckdose für Netzteil verwendet (trotzdem in der gleichen Wohnung)
- alle Kabel außer Spannungsversorung getrennt
- Alle Stecker der Platinen einmal gelöst und wieder neu angesteckt
- Fernseher auf Werkszustand zurückgesetzt

Wenn mir jemand bei diesem Fehler weiterhelfen kann oder mir sogar sagen kann, welche Platine ich ersetzen müsste um den Fehler zu beheben, wäre ich sehr dankbar.

Zur Vereinfachung der Kommunikation, folgend noch ein Bild der Platinen: (siehe Anhang)
[img]Platinen[/img]


Schönen Abend und vielen Dank für etwaige Tipps
Markus
Anhänge an diesem Beitrag
Dateiname: Typenschild.jpg ( 429.73 KB )
Titel: Typenschild
Information:
Dateiname: Platinen.jpg ( 294.2 KB )
Titel: Platinen
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1881
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 03.06.2020 - 20:48 Uhr  ·  #2
Die einzige Platine, die in Frage kommt, ist Nr. 3, das TCON Board. Ich fürchte aber, dass das Panel dabei ist, sich zu verabschieden.
Das gibt die geschätzt 89igste Gelegenheit, den Halb-Halb-Test anzupreisen. :-D
Du entfernst die Blechabdeckung vom TCON. Dann siehst du zwei Flachbandkabel, die zum Panel gehen. Du steckst abwechselnd eins ab und schaust, ob das Geflacker weg geht. Dabei wird die abgesteckte Hälfte des Panels kein Bild mehr anzeigen. Wenn das Geflacker aufhört, ist die abgesteckte Hälfte kaputt bzw. am kaputt gehen.
doni20
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 114
Dabei seit: 05 / 2015
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 03.06.2020 - 22:26 Uhr  ·  #3
Ich tippe ganz stark auf Panel
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 46
Beiträge: 7230
Dabei seit: 05 / 2008
Karma: 338
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 04.06.2020 - 00:16 Uhr  ·  #4
Leg das Tcon mal frei und mach ein gutes Bild oder genaue Bezeichnung schreiben. Wenn du Glück hast ist dort ein Temperaturfühler drauf der defekt ist.
Habs selber gefunden sollte 6870C-0726A sein. Neben der Sicherung sollte eine TVS Diode sein. VA1 Kennzeinung auf dm Board. Die Diode ist eine Entstördiode Marking 6U SD12.TCT. Die mal vorsichtig entfernen und schauen wie stabil das Bild dann ist.
LG Thomas
Markus1338
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 06 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 05.06.2020 - 15:27 Uhr  ·  #5
Danke für die Antworten.

Beim Abnehmen der TCON Board Abdeckung, habe ich die Platine Nummer 5 komplett abgesteckt und vom Gerät entfernt.
Nachdem die Platine weg war, wollte ich mit dem von Hermann vorgeschlagenen Halb-Halb Test starten.
Um sicher zu gehen, habe ich das Gerät nochmals getestet mit beiden Panels angeschlossen aber ohne die Platine 5.
Ohne Platine 5 ist der Fehler bisher nicht mehr aufgetreten, nachdem ich test weise Platine 5 wieder montiert hatte, war der Fehler wieder da.

Jetzt stellt sich mir die Frage für was ist die Platine 5 zuständig und kann ich diese einfach weg lassen mit gewissen Funktionseinschränkungen?

Im Anhang nochmals eine Nahaufnahme der Platine 5.

Den Halb-Halb Test und auch das Entfernen der TVS Diode habe ich bisher noch nicht getestet.

*edit

Liege ich mit meiner Annahme richtig, dass dies die Wlan Karte ist?

Das würde die erfolglosen Wlan Verbindungsversuche erklären😂
Anhänge an diesem Beitrag
Dateiname: Platine 5 oberseite.jpg ( 243.59 KB )
Titel: Platine 5 oberseite
Information:
Dateiname: Platine 5 unterseite.jpg ( 185.63 KB )
Titel: Platine 5 unterseite
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1881
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 05.06.2020 - 16:24 Uhr  ·  #6
Das WLAN-Modul stört das Bild? Das wäre eine Premiere. Von der Art der Störung halte ich das eher für einen Zufall oder einen mechanischen Effekt, der mit dem TCON-Deckel zu tun hat. Oder hast du das WLAN Ding frei fliegend wieder angesteckt? Hier gibt es viele Variablen, die einen auf das Glatteis führen können.

Glauben tu ich das erst, wenn alles zusammengebaut ist und das sich nur durch Abstecken des Kabels vom WLAN-Modul am Mainboard reproduzieren lässt. :D
Markus1338
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 06 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 05.06.2020 - 17:06 Uhr  ·  #7
Deine Vermutung hat sich bestätigt :)

Nach längerer Einschaltdauer ( ca eine Stunde) ist der Fehler wieder aufgetreten, auch mit ausgesteckter Platine 5 / Wlan Karte.

Ergebnis des Halb-Halb tests:
Im Anhang die Bilder wie es jeweils aussieht mit den abgesteckten Hälften.

Bei der Variante pink/Schwarz ist zu ergänzen, dass direkt nach dem Einschalten der rechte graue Teil erst weiß ist und immer dunkler wird. Sobald der Teil dunkler wird, dann wird mein für eine lange Zeit verwendeter Desktop Hintergrund schwach erkennbar.

Wirklich schlauer werde ich aus diesen Ergebnissen leider nicht, aber vielleicht könnt Ihr daraus etwas erkennen.


Zum erwähnten Punkt von thommyX:
Muss das Bauteil / die Diode auf der TCON Platine an Steckplatz VA1 ausgelötet werden?
Wo finde ich den erwähnten Temperaturfühler auf dem TCON Board, welcher evtl defekt sein könnte?
Anhänge an diesem Beitrag
Dateiname: Stecker links.jpg ( 559.38 KB )
Titel: Stecker links
Information:
Dateiname: Stecker rechts.jpg ( 1007.32 KB )
Titel: Stecker rechts
Information:
Dateiname: Platine 3.jpg ( 334.39 KB )
Titel: TCON / Platine 3
Information:
Dateiname: Platine 3 VA1.jpg ( 223.62 KB )
Titel: TCON VA1
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1881
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 05.06.2020 - 17:39 Uhr  ·  #8
Das Panel hat auf der linken Seite einen Fehler. Die rosa Balken gehören da nicht hin. Das muss symmetrisch aussehen, also immer eine Seite schwarz, eine Seite weiß. Mir ist jetzt nicht klar geworden, ob auf der rechten Seite ein einwandfreies Bild kommt, wenn links abgesteckt ist.
Markus1338
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 06 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 05.06.2020 - 20:30 Uhr  ·  #9
Wenn links abgesteckt wird (von vorne aus gesehen), dann wird auf der linken Seite einfach nur ein Weiß und auf der rechten Seite ein Schwarz dargestellt.

Das heißt das TCON Board kann als Fehlerquelle ausgeschlossen werden?
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1881
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 05.06.2020 - 20:43 Uhr  ·  #10
Moment, ich habe da ein ganz wichtiges Detail übersehen. Auf der rechten Seite in Bild 2 ist ein dünner schwarzer Querstrich zu sehen. Zwar dann, wenn links eingesteckt war, aber das ist ein "Geist" vom Bild 1 (ich weiß, klingt komisch, weil Bild 1 rechts schwarz war). Dazu kommen noch breitere, senkrechte Geisterstreifen. Sowas kommt 100% vom Panel.
Bedeutet jetzt, dass das Panel sogar auf beiden Seiten einen Fehler hat bzw. einen seitenübergreifenden Fehler. Das TCON schließe ich somit aus.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 46
Beiträge: 7230
Dabei seit: 05 / 2008
Karma: 338
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 06.06.2020 - 01:05 Uhr  ·  #11
Der eigentliche Fehler ist doch das zittern. Mein Beitrag.
http://televid-sib.ru/index.php?topic=60684.0
Daher der Verdacht. Nur dein Tcon hat keinen Fühler, aber die Diode kann dafür verantwortlich sein. Daher vorsichtig entfernen. Wenns nicht hilft wieder rein damit. Wenn man beachtet das jetzt viel Metall ab ist und alles frei liegt und der Fehler verzögert kommt ist es ein thermisches Problem. Es kann einer der Paneltreiber sein (also Panel) aber das kann man herausfinden. Frostspray und Fön und viel Zeit.

LG Thomas
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1881
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 06.06.2020 - 01:13 Uhr  ·  #12
Meine Theorie: das Panel spinnt und stresst das TCON, das u.U. daran noch Schaden nimmt. Ich denke, dass ein Driver sporadischen Kurzschluss hat.
Markus1338
Benutzer
Avatar
Geschlecht:
Beiträge: 6
Dabei seit: 06 / 2020
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 06.06.2020 - 11:52 Uhr  ·  #13
Wie kann ich die besagte Diode auf Steckplatz VA1 vorsichtig entfernen?
Muss diese von der Platine ausgelötet werden oder ist der kleine "Aufsatz" nur irgendwie speziell gesteckt?


Ein thermischer Fehler ist durchaus möglich, da im freigelegten Zustand der Fehler seltener und später auftritt.
Wo finde ich die Paneltreiber und können diese ersetzt werden?

Kältespray und Heißluftfön hätte ich zur Verfügung.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1881
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 06.06.2020 - 15:58 Uhr  ·  #14
Beim Panel gibt es leider nichts zu reparieren. Das ist alles Superspezialzeug.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 46
Beiträge: 7230
Dabei seit: 05 / 2008
Karma: 338
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Sony KD-49XE7096 kurze Bildfehler

 · 
Gepostet: 06.06.2020 - 16:49 Uhr  ·  #15
Die Treiber sitzen unten unter der Blechabdeckung wo noch deine Lautsprecher, Fußhalter drauf sind und dein WIFI Modul drauf war.
Mit ner feinen Lötspitze kann man das wenn man ein bischen Erfahrung hat. Es ist richtig das man bei den Paneltreibern nicht viel machen kann, aber vlt. wenigstens den Fehler finden und dann kann man selber entscheiden ob es weitergeht. Manchmal sind Temperaturfühler auch dort verbaut. Es geht jetzt etwas ins eingemachte, wenn man es will.

LG Thomas
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, KD49XE7096, Bildfehler