Das Elektronik-Portal
 

SONY KV C2941D-Netzteil tot

piero
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 12
Dabei seit: 12 / 2003
Karma: 0
Betreff:

SONY KV C2941D-Netzteil tot

 · 
Gepostet: 20.01.2005 - 20:27 Uhr  ·  #1
Hallo

Bitte um Hilfe. Im netzteil SONY KV C2941D habe kondensatoren ausgetauscht (TV hatte schwierigkeiten/probleme beim starten).Als ich fertig war und schneidete die füße ab habe mit seitenschneider was kurzgeschlossen (bestimmt war noch kondensator C 604 220µ/400V geladen - aber TV stand 4 Tage ohne strom Anschluss) habe danach diode D 609 MTZJ33A kurzgeschlossen gefunden und gegen ZTK33A ausgetauscht,sämtliche dioden,tranzistoren, wiederstände und SMD teile überprüft alles scheint i.o zu sein ,aber netzteil startet nicht.
Am tranz. Q 617 (B und E) keine spannung genauso IC 601 füße 15 und 16 keine 12V Spannung. Wenn IC wäre hin sollte da die 12 V sein? wie soll ich weiter vorgehen um es festzustellen was da los ist,was soll ich tun ? Ich denke der netzteil sollte automatisch starten und dann auf der sekundär seite prüfen wenn alles klar ist den FS anschalten ( aber da keine speise-spannung für den IC 601 ist, ist netzteil tot. Ich benutze schaltplan von KV-C2161D/C2561D/C2961D im netzteil alles übereinstimmt auser einem wiederstand.
Am Treiber Tranz. Q 602 liegt Spannung 237 V aber leitet nicht durch.
piero
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 12
Dabei seit: 12 / 2003
Karma: 0
Betreff:

Re: SONY KV C2941D-Netzteil tot

 · 
Gepostet: 21.01.2005 - 22:53 Uhr  ·  #2
kann mir wielleicht jemand sagen wo die spannung 12 V erzeugt wird?
ist es die strecke von der wicklung 9>10 durch R601 und diode D 606 oder won der diodenbrücke durch R 608. wie ist der arbeitsprinzip des netzteils.
Kulle
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 755
Dabei seit: 02 / 2004
Karma: 0
Betreff:

Re: SONY KV C2941D-Netzteil tot

 · 
Gepostet: 22.01.2005 - 08:31 Uhr  ·  #3
Chassis ??????????
G.Kulle
piero
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 12
Dabei seit: 12 / 2003
Karma: 0
Betreff:

Re: SONY KV C2941D-Netzteil tot

 · 
Gepostet: 22.01.2005 - 18:31 Uhr  ·  #4
Laut internet KV-C2941D Chassis :AE-1C
VSiggi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hattingen
Beiträge: 1549
Dabei seit: 12 / 2003
Karma: 0
Betreff:

Re: SONY KV C2941D-Netzteil tot

 · 
Gepostet: 22.01.2005 - 18:58 Uhr  ·  #5
HallO!

Das habe ich dazu gefunden:

Gerät schaltet nicht ein (Startprobleme)

Elko C 605 kontrollieren
-------------------------------------------------------------

Netzteil defekt

R610 (680kohm) prüfen D611 prüfen; wenn Sicherung F1601 (4A) auch defekt ist: Q602 (2SD1548), IC601 (TEA2260), IC602, D611 (ERD29-08J) ersetzen Zeilenausgangs-Transistor Q804 (2SD1941) prüfen

-----------------------------------------------------------------

Netzteil macht 4 Startversuche und bleibt dann aus

C605 (220F/35V) und C617 (100F/50V) haben Kapazitätsverlust; ersetzen


Gruß
VSiggi
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

SONY, C2941DNetzteil, tot