Das Elektronik-Portal
 

Sony KV-C2969D etwas besser !!!

Nelsonfili
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 80
Dabei seit: 11 / 2003
Karma: 0
Betreff:

Sony KV-C2969D etwas besser !!!

 · 
Gepostet: 01.12.2003 - 11:43 Uhr  ·  #1
Hallo,

hab vor kurzem ein paar Tipps von Euch bekommen woran es bei meinem Fernseher liegen könnte.
Wie gesagt, er baute Hochspannung, Ton und FB funktionierten aber kein Bild, kein OS und Videotext.
Nachdem ich sämtliche Bauteile überprüft und auch ausgewechselt habe, gwar der Fehler immer noch da.
Nun habe ich das IC 301 (TDA4580) ausgetauscht und siehe da, man sieht wieder was.
D.h. er baut das Bild wieder auf aber leider sieht man nur ein rotes, bzw. rosa Bild mit Kissenformige Rücklaufstreifen.
OS und Videotext kann man nicht sehen.
Über Antenne sieht man ganz leicht diesen Schnee wenn keine Antenne dran ist.

Hab jemand einen Tipp ?
Bin nähmlich kurz davor ihn aus dem Fenster zu werfen !!! :-(

Besten Dank für den Super Support,

Nelsonfili
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Sony KV-C2969D etwas besser !!!

 · 
Gepostet: 01.12.2003 - 12:22 Uhr  ·  #2
Hallo Nelsonfili,

glaub ich kann mich erinnern.
Prüf mal auf der Bildrohrplatine Widerstände
und Röhrensockel.(auch nach kalten Lötst.schauen)
Klopf mal ganz vorsichtig den Röhrenhals ab.
Sind nur Tips,aber irgendwo muss die Suche ja beginnen.

Gruss Alde :)
Luke
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 846
Dabei seit: 11 / 2003
Karma: 1
Betreff:

Re: Sony KV-C2969D etwas besser !!!

 · 
Gepostet: 01.12.2003 - 12:37 Uhr  ·  #3
Hi Nelsonfili,

habe oft schon kalte Lötstellen auf der Bildröhrenplatine gehabt, das sieht dann ähnlich aus.
Es kann aber auch ein Kurzschluß im Rotverstärker sein und damit eine Verminderung der Katodenspannung. (Widerstand kommt hier auch in Frage wie Alde schon sagt. Schau dir mal die Spannungsversorgung an.

Zum Testen verändere vorher aber mal die G2 um zu sehen wie dann die Rücklaufstreifen im Zusammenhang mit dem Bildinhalt sich ändern.

Wenn Das alles nichts hilft schau Dir die Signale R-Y und B-Y an und danach nach der Dematrix die R-G-B Signale die dann am jeweiligen Verstärker anliegen. Das wäre ein Beginn! Wenn allerdings der Röhrenhals auf klopfen reagiert, dann wird es übel.

Gruß
Luke
Nelsonfili
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 80
Dabei seit: 11 / 2003
Karma: 0
Betreff:

Sony TV KV-C2969

 · 
Gepostet: 01.12.2003 - 14:24 Uhr  ·  #4
Hallo,

hab ganz vorsichtig auf der Bildröhreplatine geklopft.
Hat sich nichts getan.
Hab gemerkt dass der Widerstand (R704) sehr warm wurde und der Transistor (Q703) etwas warm.
Die anderen Widestände und Transistoren sind kalt.

Drehe ich am Poti (RV703) als G. Drive geht die Farbe von rot auf Blau.
Rücklaufstreifen werden weniger.
Werde gleich mal nach kalte Lötstellen gucken.


Gruss,

Nelsonfili
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Sony KV-C2969D etwas besser !!!

 · 
Gepostet: 01.12.2003 - 14:53 Uhr  ·  #5
Hallo,

klopf auch mal wie gesagt direkt auf den Röhrenhals.
Aber wie gesagt ganz vorsichtig.

Wenn sich dann dort eas tut ist evtl.die Röhre hin.
Das wär dann das schlimmste was passieren könnte.

Schau aber trotzdem noch nach kalten.

Alde
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, KVC2969D, besser