Das Elektronik-Portal
 

Sony TA-E2000ESD Aussetzer des Displays kurz nach dem Einschalten, Krachen und Rauschen amAusgang beim Anheben des Gerätes oder bei Klopftest.

  • 1
  • 2
  • Seite 2 von 2
IsNoGood
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 23
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Sony TA-E2000ESD Aussetzer des Displays kurz nach dem Einschalten, Krachen und Rauschen amAusgang beim Anheben des Gerätes oder bei Klopftest.

 · 
Gepostet: 25.05.2020 - 16:00 Uhr  ·  #16
Also Lötspitze,
Hast Du grad schlechte Laune?

Ihr hattet mir geraten ein einfaches Oszi anzuschaffen weil dies zur Fehlersuche nötig/ geeignet sei.

Jetzt hab ich eins gekauft und frag nach Hilfe wie ich dieses einsetzen soll, und nun soll ich selbst rauskriegen wie es geht.

Es ist ja nicht so, dass ich mir keine Anleitungen im Internet anschauen möchte, aber ich werde weder ne Techniker-Schule besuchen, noch ein E-Technik Studium absovieren können.

Als interessierter Einsteiger wäre ich für jede Hilfe Dankbar und sei es mit Links zu brauchbaren Erklärvideos.

Wobei ich glaube, dass mir noch die Hintergründe fehlen das Wissen auch konkret auf mein Projekt aufzuwenden.

Naja Spannungen Messen werd ich wohl hinkriegen, wie die dann aussehen bzw. nicht aussehen sollten können wir gern diskutieren wenn das Gerät da ist.

Liebe Grüße Chris
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1975
Dabei seit: 05 / 2011
Karma: 96
Wissensstand: Informationselektroniker
Betreff:

Re: Sony TA-E2000ESD Aussetzer des Displays kurz nach dem Einschalten, Krachen und Rauschen amAusgang beim Anheben des Gerätes oder bei Klopftest.

 · 
Gepostet: 25.05.2020 - 16:41 Uhr  ·  #17
Hallo!
Durchaus keine schlechte Laune, aber so ein Gerät ist doch recht komplex und die Infos im Netz sind vielfältig, das können (und wollen) wir hier meiner Meinung nach gar nicht leisten. Dei Infos über youtube sind doch super, was will man mehr. Ich kann jedenfalls diese vielfältigen Informationen nicht durch einen langwierigen Text hier im Forum versuchen zu ersetzen, das ist alles was ich meinte.
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 352
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony TA-E2000ESD Aussetzer des Displays kurz nach dem Einschalten, Krachen und Rauschen amAusgang beim Anheben des Gerätes oder bei Klopftest.

 · 
Gepostet: 25.05.2020 - 22:30 Uhr  ·  #18
Wenn du englisch kannst, kann ich dir gern ein paar Links zu PDFs über das Thema raussuchen. In Deutsch mags das auch geben, da fällt mir momentan aber nix ein.
IsNoGood
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 23
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Sony TA-E2000ESD Aussetzer des Displays kurz nach dem Einschalten, Krachen und Rauschen amAusgang beim Anheben des Gerätes oder bei Klopftest.

 · 
Gepostet: 26.05.2020 - 08:20 Uhr  ·  #19
Hi Uli

Englisch ist OK, wenn das Fachchinesisch nicht zu viel Spezialvokabular enthält wird schon gehen.
Ach und um wieder auf den Patienten zu kommen:

Nachdem er länger vom Netz war kam das Display wieder erstmal nicht on.
Leichtes Klopfen auf die Kühler der Spannungswandler => und es geht auch bei sofortigem Neustart.

Die Knacksgeräusche beim Klopfen sind übrigens nur auf dem linken Kanal.
Tippe daher auf die +12v Versorgung.
Werde nachher mal mit dem Multimeter die verschiedenen Spannungen messen.

LG Chris
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1975
Dabei seit: 05 / 2011
Karma: 96
Wissensstand: Informationselektroniker
Betreff:

Re: Sony TA-E2000ESD Aussetzer des Displays kurz nach dem Einschalten, Krachen und Rauschen amAusgang beim Anheben des Gerätes oder bei Klopftest.

 · 
Gepostet: 26.05.2020 - 10:42 Uhr  ·  #20
Hallo!
Dann mal die Lötstellen des Spannungswandlers und umliegender Bauteile inspizieren und nachlöten.
Knacksgeräusch nur auf einem Kanal spricht eindeutig gegen das Netzteil, zumindest den Teil, der alles versorgt.
IsNoGood
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 23
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Sony TA-E2000ESD Aussetzer des Displays kurz nach dem Einschalten, Krachen und Rauschen amAusgang beim Anheben des Gerätes oder bei Klopftest.

 · 
Gepostet: 26.05.2020 - 11:36 Uhr  ·  #21
Hallo

Also der Linke- und Rechte Kanal werden wenn ich den Schaltplan richtig interpretiere von unterschiedlichen
Spannungen versorgt, einmal +12V einmal -12V.

Zunächst einmal zu meinen ersten Messungen:

Eingangsspannungen am Analogboard vom Trafo (CNJ 903):
Schwarz <- 15V -> Rot
___________________ ) 30V
Schwarz <- 15V -> Violett
Grau <- 3,1V -> Orange
___________________ ) 6,2V
Grau <- 3,1V -> Braun
Blau <- 9,8V -> Grün

Wenn das Display läuft wird es über CNE3 versorgt mit:
Pin1: 54,2V
Pin3: 5,03V
Pin 6 16,61V
Ich weiß zwar nicht ob das entscheidend ist, aber ich hab auf Pin2 (Digital Ground 0,01V)?
Auf den FLT Leitungen liegen etwa 8V.

Wie die Spannungen sind wenn das Display Aussetzt konnte ich noch nicht prüfen da der Fehler nicht zu erzwingen ist.

LG Chris
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1975
Dabei seit: 05 / 2011
Karma: 96
Wissensstand: Informationselektroniker
Betreff:

Re: Sony TA-E2000ESD Aussetzer des Displays kurz nach dem Einschalten, Krachen und Rauschen amAusgang beim Anheben des Gerätes oder bei Klopftest.

 · 
Gepostet: 26.05.2020 - 12:09 Uhr  ·  #22
Hallo!
Dein Analog-Board ist vollgestopft mit Operationsverstärkern. Diese werden ALLE mit +12V ( Pin 8 ) und -12 V ( Pin 4 ) versorgt (z.T. über Vorwiderstände, z.B. R159), auf dem Netzteil mit IC901 (+12V) und IC902 (-12V) zu sehen.
Es werden in den Schaltbildern nicht immer alle Versorgunsgsspannungen für ICs an jeder Stelle angezeigt, speziell wenn es 2 oder 4 Operationsverstärker im gleichen Gehäuse sind. Z.B. IC101: "+" oben im Bild, "-" unten im Bild), ist das gleiche IC mit 2 OPs drin (Pins 2-3-1, 4-5-7).. Auch gut zu sehen bei IC107.
Im Service Manual sind doch wunderbar überall Spannungsangaben eingetragen, die brauchst DU doch nur nachzuvollziehen. Sind meist mit einem kleine Dreieck als Pfeil erkennbar.
Der Schaltplan ist allerdings nicht stimmig: CN3:6 Angabe 18V. Verfolgt man den Anschluß im Netzteil landet man am Eingang von IC901, angegeben mit 15,5,V. Ist dort aber nur geschaltet, nicht geregelt.
CN3:1 angegeben mit 50 V, Am Ausgang des Spannunsgregel-Transistors Q909 angegeben mit 49 V. 54 V sind da eigentlich etwas viel, da das aber ein eFluorescent-Anzeige ist wird das OK sein. diese Spannung wird für den eigentlichen "Leuchteffekt" benötigt.
An CN10:1 das RY Signal scheint die Spannungsversorgungen zu schalten, heißt wohl "ReadY". Bei Standby ist das dann aus.
IsNoGood
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 23
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Sony TA-E2000ESD Aussetzer des Displays kurz nach dem Einschalten, Krachen und Rauschen amAusgang beim Anheben des Gerätes oder bei Klopftest.

 · 
Gepostet: 26.05.2020 - 12:48 Uhr  ·  #23
Hab auf der Rückseite schwarze Verfärbungen der Leiterbahn festgestellt, genau unterhalb des Kondensators C916
also am Eingang der 9,6V Spannung auf dem Analogboard (J;13 Seite 6 im SM)
ist das Korrosion?
Anhänge an diesem Beitrag
Dateiname: Verfärbung_C916.jpg ( 489.98 KB )
Titel: Verfärbung
Information:
Dateiname: Verfärbung_C916.jpg ( 489.98 KB )
Titel:
Information:
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1975
Dabei seit: 05 / 2011
Karma: 96
Wissensstand: Informationselektroniker
Betreff:

Re: Sony TA-E2000ESD Aussetzer des Displays kurz nach dem Einschalten, Krachen und Rauschen amAusgang beim Anheben des Gerätes oder bei Klopftest.

 · 
Gepostet: 26.05.2020 - 13:18 Uhr  ·  #24
Hallo!
Das ist wohl eher Schmutz, denn der befindet sich ja auch zwischen den Leiterbahnen, und dort ist ja nur die, aus Kunstharz und Fasern bestehende, Leiterkarte...und die kann nicht korrodieren. Du vermutest wahrscheinlich Substanzen aus den Kondensatoren, aber wie sollten die auf die Rückseite der Leiterkarte gelangen? Die Löcher sind doch mit Lötzinn zu.
Mal mit Isopropanol (alternativ Brennspiritus) wegwischen, gut geht das mit einem Borstenpinsel.
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 352
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony TA-E2000ESD Aussetzer des Displays kurz nach dem Einschalten, Krachen und Rauschen amAusgang beim Anheben des Gerätes oder bei Klopftest.

 · 
Gepostet: 26.05.2020 - 22:37 Uhr  ·  #25
Es ist ja auch erkennbar Lötstopplack drüber, da kann keine Korrosion auftreten.

Hier mal ein paar Links. Ich hoffe, dass du was damit anfangen kannst. Falls du kein Abo hast, musst halt pro Datei einige Zeit warten, bis die nächste möglich ist.
https://turbobit.net/m4k6nfw6z8is.html?short_domain=turbo.to
https://turbobit.net/idb1b5ec8gy2.html
https://turbobit.net/0ktfjyhhu4i9.html?short_domain=turbo.to
https://turbobit.net/tcmrx682n0ha.html?short_domain=turbo.to
https://turbobit.net/n65cubc4rjac.html?short_domain=turbo.to
https://turbobit.net/oe072l7ssyks.html?short_domain=turbo.to
Gewählte Zitate für Mehrfachzitierung:   0