Das Elektronik-Portal
 

Sony HCD-RX88 Lüfter läuft nicht

  • 1
  • 2
  • Seite 1 von 2
lumq2
Benutzer
Avatar
Geschlecht:
Beiträge: 70
Dabei seit: 10 / 2015
Karma: 0
Wissensstand: keine Angabe
Betreff:

Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 17.08.2020 - 13:02 Uhr  ·  #1
Hersteller: Sony

Typenbezeichnung: HCD-RX88

kurze Fehlerbeschreibung (2-3 Worte): Lüfter läuft nicht

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF



hybrid Endstufe war defekt ein kanal , Lüfter war an , nach Erneuerung der Endstufe Geht er nicht mehr an, Auch nicht bei voller Lautstärke .find auch kein Thermoelement ect., Schaltplan ist schlecht zu lesen per pdf. Gruß Lutz
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 429
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 18.08.2020 - 21:03 Uhr  ·  #2
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2149
Dabei seit: 05 / 2011
Karma: 113
Wissensstand: Informationselektroniker
Betreff:

Re: Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 18.08.2020 - 23:03 Uhr  ·  #3
Hallo!
@uli12us hat da den Tip mit dem 2. Schaltplan der Auswahl gegeben, der ist wunderbar lesbar.
Kannst Du bitte genau beschreiben was da eigentlich nicht geht?
Zitat
Geht er nicht mehr an, Auch nicht bei voller Lautstärke

Wenn der Verstärker gar nicht mehr angeht, dann ist doch ein Verändern der Lautstärke vollkommen witzlos.
Als erstes immer alle Versorgungsspannungen messen und bestätigen, dann kann weiter nach Details geschaut werden.
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 429
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 18.08.2020 - 23:11 Uhr  ·  #4
Offenbar läuft nur der Lüfter der, keine Ahnung, vermutlich die Endstufen ICs kühlt nicht mehr. An sich nix besorgniserregendes, die ICS haben sicher ne Schutzschaltung drin, die runterregelt, wenns zu warm wird.
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2149
Dabei seit: 05 / 2011
Karma: 113
Wissensstand: Informationselektroniker
Betreff:

Re: Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 19.08.2020 - 10:35 Uhr  ·  #5
Danke,@uli12us, so hatte ich das nicht verstanden.
Dann also Versorgung und Ansteuerung des Lüfters prüfen sowie den Lüfter selbst.
Vielleicht wird der nur ab einer bestimmten Temperatur überhaupt erst eingeschaltet? Auf Seite 31 ist ja ein super Blockschaltbild, dazu.
Überhaupt, von dem Service Manual bin ich begeistert, das ist richtig gut, finde ich.
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 429
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 19.08.2020 - 11:43 Uhr  ·  #6
Ich hatte halt erstmal Schwierigkeiten unter den 1000en Bauteilen den Lüfter überhaupt zu finden. Aber die haben sich wirklich Mühe gegeben.
Auch Panasonic hatte damals hervorragende SMs, vermutlich auch Technics, was ja bloss ein anderer Name ist.
Schön sind auch die Pins, bei denen man dann genau sieht wos auf der nächsten Teilzeichnung weitergeht.
Da hab ich schon Sachen gesehen, da konnte man nix anderes machen als Ausdrucken und zusammenpappen.
lumq2
Benutzer
Avatar
Geschlecht:
Beiträge: 70
Dabei seit: 10 / 2015
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 19.08.2020 - 17:28 Uhr  ·  #7
sorry ,zum Fehler ,ein Kanal ging nicht -hybrid ic erneuert ,danach ist der neue ic defekt gegangen nach längeren betrieb ,Lüfter überprüft i.o. weis nicht ,ob er nach einschalten gleich läuft ,oder erst bei einer bestimmten Temperatur der Endstufe .auch nach längern betrieb ist er nicht angegangen .Danke für eure Hilfe Gruß Lutz
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 429
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 19.08.2020 - 18:49 Uhr  ·  #8
Könnte es sein, dass du da ne Fälschung eingebaut hast? Weil wie gesagt, die Teile sind üblicherweise so aufgebaut, dass die auch ohne Kühlung keinen Schaden nehmen, sondern entweder runterregeln oder abschalten.
lumq2
Benutzer
Avatar
Geschlecht:
Beiträge: 70
Dabei seit: 10 / 2015
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 20.08.2020 - 10:09 Uhr  ·  #9
ich denke mal nicht das die ic eine Fälschung sind , ist ein deutscher Anbieter it-tronics GmbH Buchdorf. habe die Lüfter Ansteuerung überprüft Q961/Q962 sowie Q901/Q902 B + und B- alles i.O . was mich stört, er läuft ja gar nicht an. habe gestern ca. 5 std. laufen lassen ,Endstufe wird Hand warm, Gruß Lutz
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 429
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 20.08.2020 - 12:16 Uhr  ·  #10
Wenn die Ansteuerung ok ist, dann wird wohl der Lüfter kaputt sein. Der sollte sich ja einfach überprüfen lassen, 12V anlegen und er sollte blasen. Und ich will der Fa, wo du das IC gekauft hast, jetzt nix unterstellen, die kenn ich schlicht nicht. Bloss die Preise für die Teile kommen mir schon verdächtig günstig vor. Bei Ihbä liegen die normalen Preise eher beim doppelten bis 3fachen.
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2149
Dabei seit: 05 / 2011
Karma: 113
Wissensstand: Informationselektroniker
Betreff:

Re: Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 20.08.2020 - 13:09 Uhr  ·  #11
Hallo!
Einfach Q961 Collector-Emitter (Manual S 57) miteinander verbinden, dann ist auch die Stromversorgung mit getestet. Q962 kann man auch C-E kurzschließen, da wäre dann zusätzlich Transistor Q961 mit getestet, noch besser.
lumq2
Benutzer
Avatar
Geschlecht:
Beiträge: 70
Dabei seit: 10 / 2015
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 21.08.2020 - 14:09 Uhr  ·  #12
So nun habe ich den fehler gefunden , habe C-E kurz geschlossen Lüfter läuft ,Hatte aber Q962 und Q961 schon ausgelötet und geprüft .laut Messgerät war er i.o.Danke für eure hilfe.Gruß Lutz
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2149
Dabei seit: 05 / 2011
Karma: 113
Wissensstand: Informationselektroniker
Betreff:

Re: Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 21.08.2020 - 14:36 Uhr  ·  #13
Danke, schön das es alles wieder läuft, aber WAS war denn nun defekt?
lumq2
Benutzer
Avatar
Geschlecht:
Beiträge: 70
Dabei seit: 10 / 2015
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 08.09.2020 - 17:44 Uhr  ·  #14
der Transistor Q962 , 2SA1175 , war im Urlaub deshalb erst jetzt ein Antwort , habe c-e gebrückt , so das er erst mal läuft ,habe bis jetzt kein Lieferant gefunden ,es gibt wohl auch kein Ersatz typ. Gruß Lutz
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2149
Dabei seit: 05 / 2011
Karma: 113
Wissensstand: Informationselektroniker
Betreff:

Re: Sony HCD-RX88 Lüfter läuft nicht

 · 
Gepostet: 08.09.2020 - 17:59 Uhr  ·  #15
Hallo!
Da solte doch Ersatz recht einfach zu finden sein, ist ja eher ein geringer Strom zu treiben.
Basis-Daten fand ich hier:
2SA1175
PNP, Uce = 60 V , Ic = 0,1 A, hFE = min.200, Frequenz unwichtig, das langsame Schalt-Anwendung.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, HCDRX88, Lüfter, läuft