Das Elektronik-Portal
 

Sony KDL-32W5800 Kein Bild, kein Ton, grüne LED leuchtet

eisfutzi
Benutzer
Avatar
Geschlecht:
Herkunft: Puffbohne
Alter: 61
Beiträge: 7
Dabei seit: 10 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Sony KDL-32W5800 Kein Bild, kein Ton, grüne LED leuchtet

 · 
Gepostet: 19.07.2020 - 15:53 Uhr  ·  #1
Hersteller: Sony

Typenbezeichnung: KDL-32W5800

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Kein Bild, kein Ton, grüne LED leuchtet

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF



Hallo, Forum,

jetzt habe ich hier auch so einen Patienten Namens KDL-32W5800 von einem Arbeitskollegen, er läßt sich einschalten,
geht mit der FB auch wieder in Standby zu schalten, das geht ein paarmal zu machen und dann reagiert er nichtmehr
auf die FB und es hilft nur noch Stecker ziehen - Bild und Ton fehlen, ins HOME-Menü kommt man auch nicht.

Ich lese jetzt hier schon seit einer Woche fleißig alle Beiträge zu dem Thema, habe mir die Software und einen
Sony Speicherstick (512Mb) besorgt, diesen in einer Sony PSP formatiert und die folgende zwei Dateien draufgespielt:

1. Die Datei nvm_AEP.tar aus dem Paket 10TV004 ins Wurzelverzeichnis vom Memorystick.
2. Die ram-Datei aus dem Paket Basil_SAT_32AOU-SiTu.zip in das UV eg2l_dvt\swupdate, weil diese
ja meiner Meinung nach zu dem TV gehört.

Es passiert aber nichts beim Versuch das Update einzuspielen, nach nochmaliger Lektüre der Beiträge
würde ich sagen ich muss die ram-Datei aus dem Paket 10TV004 nehmen bin mir aber nicht sicher.

Reichen also die zwei Dateien aus dem Paket 10TV004 aus um den TV wieder zum Leben zu erwecken oder
muß da noch mehr auf den Memorystick?

Vielen Dank im Voraus, Gruß eisfutzi!
Tschipla
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 122
Dabei seit: 09 / 2015
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-32W5800 Kein Bild, kein Ton, grüne LED leuchtet

 · 
Gepostet: 19.07.2020 - 16:47 Uhr  ·  #2
Welchen memory stick hast du?
eisfutzi
Benutzer
Avatar
Geschlecht:
Herkunft: Puffbohne
Alter: 61
Beiträge: 7
Dabei seit: 10 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony KDL-32W5800 Kein Bild, kein Ton, grüne LED leuchtet

 · 
Gepostet: 19.07.2020 - 20:47 Uhr  ·  #3
Zuckerbiene
Benutzer
Avatar
Geschlecht:
Beiträge: 769
Dabei seit: 01 / 2013
Karma: 10
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-32W5800 Kein Bild, kein Ton, grüne LED leuchtet

 · 
Gepostet: 19.07.2020 - 21:02 Uhr  ·  #4
Boardupdate:

erstelle einen Ordner eg2l_dvt auf dem Stick
darin erstelle einen unterordner swupdate
entpacke die 10TV004_Satellite.zip

kopiere die nvm_AEP.tar in den root also oberste ebene des sticks

entpacke die app_install_eg2l_dvt_0.146.40-20100119-256-sig_aquaFlash1Recover.zip
kopiere die app_install_eg2l_dvt_0.146.40-20100119-256-sig_aquaFlash1Recover.ram in den unterordner swupdate


softwareupdate:

entpacke MSImage_*.zip

den ordner eg2l_dvt auf den stick kopieren

update:

stecker raus

Stick in Fernseher

Stedcker rein warten
4 -7 min.
dann sollte alle led an , dann grüne dann nochmal alle led an

stecker raus , stick entfernen
stecker rein
ca. 5min warten schreibt und initialisiert das image
startet dann selber wieder neu
eisfutzi
Benutzer
Avatar
Geschlecht:
Herkunft: Puffbohne
Alter: 61
Beiträge: 7
Dabei seit: 10 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony KDL-32W5800 Kein Bild, kein Ton, grüne LED leuchtet

 · 
Gepostet: 19.07.2020 - 22:14 Uhr  ·  #5
eisfutzi
Benutzer
Avatar
Geschlecht:
Herkunft: Puffbohne
Alter: 61
Beiträge: 7
Dabei seit: 10 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Sony KDL-32W5800 Kein Bild, kein Ton, grüne LED leuchtet

 · 
Gepostet: 20.07.2020 - 17:25 Uhr  ·  #6
Hallo, Zuckerbiene,

Dank deiner ausführlichen Anleitung läuft der Fernseher wieder,
ohne die Hilfe hier im Forum wäre die Kiste im Wertstoffhof
gelandet.

Jetzt kann der TV noch ein paar Jahre in der Gartenlaube des
Kollegen werkeln.

Habe für die Datenbank einen kleinen Obulus gespendet.

Gruß, eisfutzi!
Zuckerbiene
Benutzer
Avatar
Geschlecht:
Beiträge: 769
Dabei seit: 01 / 2013
Karma: 10
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-32W5800 Kein Bild, kein Ton, grüne LED leuchtet

 · 
Gepostet: 21.07.2020 - 00:53 Uhr  ·  #7
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, KDL32W5800, Kein, Bild, Ton, grüne, LED, leuchtet