Das Elektronik-Portal
 

Sony KDL-40R485B Kein Funktion, keine Stanby LED

FZ600
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1017
Dabei seit: 04 / 2011
Karma: 25
Wissensstand: keine Angabe
Betreff:

Sony KDL-40R485B Kein Funktion, keine Stanby LED

 · 
Gepostet: 27.12.2018 - 16:15 Uhr  ·  #1
Hersteller: Sony

Typenbezeichnung: KDL-40R485B

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Kein Funktion, keine Stanby LED

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo Zusammen,
habe den oben genanten TV, der mit einem externen NT ausgestattet ist. Aktuell läßt sich der TV nicht starten (keine Stanby-LED). Das Netzteil arbeitet fehlferfrei (Spannung konstand). Alle Sicherungen auf dem Main in Ordnung. Prozessor wird handwarm. Sicherung Panel und LED Hintergrundbeleuchtung ebenfalls in Ordnung.

Ursprünglich bin ich von einem defekten Main ausgegangen. Jetzt habe ich aber ein gebrauchtes aus einen Pannelschaden bekommen und eingebaut. Der Fehler ist gleich. Keine Standby-LED und Gerät läßt sich nicht starten. Selbst wenn alle Verbraucher (Panel, Lautsprecher, BL usw.) abgesteckt sind (ausser Nahbedienung + IR-Modul) regagieren beide Main`s überhaupt nicht.

Am IR-Empfänger kann ich die Signale der Fernbedienung messen. Ebenfalls seltsam ist, das bei beiden Main`s kein USB-Stick erkannt wird (LED am Stick leuchtet nicht).

Laut Verkäufer des gebrauchten Mainboards hätte dieses bis zu letzt funktioniert.

Habt Ihr noch Tipps die weiterhelfen könnten?
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6627
Dabei seit: 05 / 2008
Karma: 329
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Sony KDL-40R485B Kein Funktion, keine Stanby LED

 · 
Gepostet: 29.12.2018 - 00:06 Uhr  ·  #2
FZ600
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1017
Dabei seit: 04 / 2011
Karma: 25
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-40R485B Kein Funktion, keine Stanby LED

 · 
Gepostet: 29.12.2018 - 12:54 Uhr  ·  #3
Hallo ThommyX,
hatte das Panel zerlegt. Steckverbinder, Kabel und die LED`s mit einem externen NT geprüft.
Mein nächster Schritt wäre auch Recovery gewesen. Nur (wie bereits mitgeteilt) wird des USB im aktuellen Zustand nicht erkannt (Stick-LED leutet nicht)

Gibt für die Recovery eine besondere Tastenkomination zum Start?

Natürlich könnte auch das gebrauchte Main defekt sein. Allerding will ich nicht glauben, das das Fehlerbild komplett identisch ist.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6627
Dabei seit: 05 / 2008
Karma: 329
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Sony KDL-40R485B Kein Funktion, keine Stanby LED

 · 
Gepostet: 29.12.2018 - 15:18 Uhr  ·  #4
FZ600
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1017
Dabei seit: 04 / 2011
Karma: 25
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-40R485B Kein Funktion, keine Stanby LED

 · 
Gepostet: 29.12.2018 - 16:05 Uhr  ·  #5
Vielen Dank,
werde ich auf jeden fall versuchen und dann bescheid geben.

Euch allen noch einen guten Rutsch in neue Jahr
FZ600
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1017
Dabei seit: 04 / 2011
Karma: 25
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-40R485B Kein Funktion, keine Stanby LED

 · 
Gepostet: 29.12.2018 - 16:07 Uhr  ·  #6
Vielen Dank,
werde ich auf jeden fall versuchen und dann bescheid geben.

Euch allen noch einen guten Rutsch in neue Jahr
FZ600
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1017
Dabei seit: 04 / 2011
Karma: 25
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-40R485B Kein Funktion, keine Stanby LED

 · 
Gepostet: 01.01.2019 - 12:54 Uhr  ·  #7
Hallo ThommyX,

leider hat es bei nicht geklappt. Main läßt sich nicht mehr starten. Interessant das sich beide absolut identisch verhalten?
Na ja einen Versuch war es wert.
Gerät bereits zerlegt und wird wohl auf dem Wertstoffhof landen.

Trotzdem nochmal vielen Dank für Deine Unterstützung
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6627
Dabei seit: 05 / 2008
Karma: 329
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Sony KDL-40R485B Kein Funktion, keine Stanby LED

 · 
Gepostet: 01.01.2019 - 14:56 Uhr  ·  #8
Lennox
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 01 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-40R485B Kein Funktion, keine Stanby LED

 · 
Gepostet: 02.01.2019 - 19:07 Uhr  ·  #9
Hallo,

erstmal wünsch ich ein frohes neues Jahr.
Ich habe im Moment den gleichen Sony am Tisch. LED wird beim einschalten grün, Backlight geht an und es erscheint kurz das Sony Logo, startet aber dann 3x neu. Danach blinkt er 6x rot.
Ich habe mich bis zum Main schon mal vorgearbeitet. Ich nehme an um an das Inverterboard zu kommen muss ich den Sony komplett zerlegen. Hat jemand Erfahrung mit dem Gerät und kann mir weiter helfen?

Gruß
Lennox
FZ600
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1017
Dabei seit: 04 / 2011
Karma: 25
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-40R485B Kein Funktion, keine Stanby LED

 · 
Gepostet: 02.01.2019 - 20:28 Uhr  ·  #10
Hallo,
die Ansteuerung der LED`s (Backlight) befindet sich bei meinem TV ebenfalls auf dem Main. also keine weitere Patine. Was der Fehlercode 6 bedeutet kann ich nicht sagen?
Vermute aber das in Deinem Fall eine oder mehrere LED`s defekte sind.
Lennox
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 01 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-40R485B Kein Funktion, keine Stanby LED

 · 
Gepostet: 03.01.2019 - 19:15 Uhr  ·  #11
Hallo,

hab schon sowas vermutet. Danke Dir.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6627
Dabei seit: 05 / 2008
Karma: 329
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Sony KDL-40R485B Kein Funktion, keine Stanby LED

 · 
Gepostet: 04.01.2019 - 00:23 Uhr  ·  #12
Ich hoffe du bist der Lennox den ich kenne aus dem anderen Forum????

Also Error 6 ist die LED Beleuchtung in einigen Fällen kann es auch die Firmware sein, aber so wie du es beschreibst ist es ja wohl eindeutig.

Ach ja das sollte bei dir verbaut sein A1989957A google mal darunter und viel Spass :D :D

LG Thomas
Lennox
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 01 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Sony KDL-40R485B Kein Funktion, keine Stanby LED

 · 
Gepostet: 04.01.2019 - 13:40 Uhr  ·  #13
Zitat
Ich hoffe du bist der Lennox den ich kenne aus dem anderen Forum????


Klar bin ich der Lennox ;-))

Firmware hab ich schon probiert, kein Erfolg. Danke für den Tip.

Gruß
Lennox
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, KDL40R485B, Kein, Funktion, Stanby, LED