Das Elektronik-Portal
 

SONY KDL-43W805C Verrückter Defekt

noctis_6161
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

SONY KDL-43W805C Verrückter Defekt

 · 
Gepostet: 17.01.2021 - 05:26 Uhr  ·  #1
Hersteller: SONY

Typenbezeichnung: KDL-43W805C

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Verrückter Defekt

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Moin gemeinsam!

mit der Hoffnung, dass ich hier Hilfe finde, habe ich mich kürzlich angemeldet und schildere euch mal mein Problem mit meinem Sony Fernseher (gekauft 2015).

Vor einem Monat kamen wie aus dem Nichts vertikale, orange bzw. rötliche Streifen auf dem schwarzen Bildschirm, Ton war aber da. Ich habe etwas nachgeforscht und es stellte sich schnell heraus, dass es ein defekter T-CON Board ist, der diese Art von Problemen verursacht. Sodann habe ich mir ein passendes gekauft und installiert.

Nach dem Einbauen des T-CON Boards kam eine orange/grün, abwechselnd blinkende Fehlermeldung- Der Fernseher hat diesmal überhaupt kein Bild und Ton von sich gegeben.
Dieses Problem konnte ich nach intensiver Recherche lösen, indem ich dem Fernseher die neueste Firmware (Download auf der Sony Website) verpasst habe.

Und siehe da, ich habe wieder Bild!

Mit gutem Gewissem und einem Selbst-Schulterklopfer setze ich mich also nun wieder vor die Glotze und Bam!
Schon wieder aus.

Dieses Mal kommt beim Starten via Fernbedienung das Sony Logo, danach geht es ruckartig aus, die rote LED leuchtet 5x und das wars.

Verzweifelt schraube ich die Kiste also wieder auf und versuche mit dem Ausschlussverfahren herauszufinden, welches Bauteil denn jetzt Probleme machen könnte. Hierbei stecke ich also sämtliche Kabel ab, starte den Fernseher und komme ganz schicksalhaft auf eine temporäre Lösung.

Als ich nämlich das LVDS Kabel von der Hauptplatine zum T-CON Board abstecke, und den Fernseher starte, kommt erstmal keine Fehlermeldung (5x rote blinkende LED). Wenn ich dann, im laufenden Betrieb das LVDS Kabel wieder anschließe...

Habe ich Bild/Ton und der Fernseher funktioniert wie, als wenn es nie defekt gewesen wäre.

Happyend also???

Natürlich nicht, denn Sony hat ein Ass im Ärmel...

Nachdem trennen vom Netz via Kippschalter, oder längerem AUS bleiben, z.B. über Nacht, kommt erneut dasselbe Problem mit dem 5x rot blinkendem LED.
Lösen kann ich das immer durch den Trick den ich oben erwähnt habe, aber ist ja auch nicht das Gelbe vom Ei so einen Fernseher zu haben, wo ich ständig rumfummeln muss.

Nun, ihr seid gefragt, hat jemand eine Idee woran es liegen kann? Ode besser noch wie ich es lösen kann?

Würde mir eventuell ein Eingriff in die Software mittels Sony Memory Stick Pro Duo etwas bringen, von dem in z.B. diesem Beitrag sony-fernseher-52w5800--t63976.html erzählt wird?


Ich danke euch im vorab!


Grüße und Gesundheit!


Euer Noct :D
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 536
Dabei seit: 04 / 2019
Karma: 6
Wissensstand: keine Angabe
Betreff:

Re: SONY KDL-43W805C Verrückter Defekt

 · 
Gepostet: 17.01.2021 - 10:24 Uhr  ·  #2
Kabel abziehen und anstecken im laufenden Betrieb ist nicht sonderlich gut. T-Con Sicherung noch intakt? Ansonsten mal ein Flachbandkabel zum
Panel abstecken. Und das im Wechsel so das entweder links oder rechts nur angeschlossen ist. Eventuell besteht ein Paneldefekt. Damit sollte auf
einer Seite scharf getrennt ein Bild da sein.
mfg. Micha
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 307
Dabei seit: 04 / 2020
Karma: 12
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-43W805C Verrückter Defekt

 · 
Gepostet: 17.01.2021 - 11:35 Uhr  ·  #3
Ja, mit klingt das danach als würde das Gerät beim Kaltstart oder längeren Stop einen Selbsttest durchführen der im Falle des angeschlossenen TCON fehlerhaft ausfällt, und ohne nicht (warum auch immer ein fehlendes TCON kein Fehler ist).
Der Test mit Panel wechselseitig testen beim Kaltstart klingt vernünftig.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 54
Beiträge: 2294
Dabei seit: 10 / 2016
Karma: 89
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-43W805C Verrückter Defekt

 · 
Gepostet: 17.01.2021 - 12:22 Uhr  ·  #4
Bei den W8 war doch jedes Mal das Panel kaputt, wenn ich mich recht erinnere. Das kann schon mal ein TCON in die Knie zwingen durch sporadische Kurzschlüsse.
noctis_6161
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

Re: SONY KDL-43W805C Verrückter Defekt

 · 
Gepostet: 18.01.2021 - 02:29 Uhr  ·  #5
Moin,

Danke für die schnellen Antworten.
Geht ja echt ruckzuck hier!

Ich versuche mal auf alles einzugehen was geantwortet bzw. Gefragt wurde.

1. Es ist sicherlich nicht die feine englische Art im laufendem Betrieb Kabel an und anzustecken bei so empfindlichen Bauteilen wie z.B. Das TCON-Board. Da hast du absolut recht. Jedoch bin ich leider nur dadurch schlauer geworden.

2. Ich weiß nicht ob die TCON-Sicherung intakt ist. Wie kann ich das überprüfen?

3. Ja das mit den Flachbandkabel zum Panel funktioniert. Wenn ich es abstecke bekomme ich links bzw. Rechts die Hälfte des Bildes nicht. Fotos folgen.

Ich habe übrigens 3 TCON-Boards.
Eins welches defekt gegangen ist. Da höre ich nur Sound, da bringt auch mein Trick17 nichts.

Das zweite und dritte TCON-Board Verhalten sich eigentlich identisch.


Grüße und Gesundheit


Euer Noct
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 307
Dabei seit: 04 / 2020
Karma: 12
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-43W805C Verrückter Defekt

 · 
Gepostet: 18.01.2021 - 17:44 Uhr  ·  #6
Ist das Ergebnis des Wechseltests, dass er ganz normal mit halben Bild startet und dann läuft, aber mit beiden Hälften nicht? Dann ist das Panel wohl das Problem. Und späteres Einstecken "überlistet" wohl eine Schutzschaltung.

Kann man dann vielleicht kurzzeitig fixen indem man die Schutzschaltung findet und entsprechend tweakt. Bis dann das Panel noch niederohmiger wird (vermute ich mal) und Gerät wieder aussteigt. Oder das TCON hopps geht.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

SONY, KDL43W805C, Verrückter, Defekt