Das Elektronik-Portal
 

Sony KV29C3D (AE4)

Guestuser
 
Avatar
 
Betreff:

Sony KV29C3D (AE4)

 · 
Gepostet: 16.02.2005 - 09:32 Uhr  ·  #1
Hallo Schrauber
bei dem Sony KV29C3D schaltet nach kurzer Zeit die Hochspannung ab(Ton weiter da). Die Ansteuerung konnte bis zum B Board als nicht vorhanden zurückverfolgt werden. Kalte Lötstellen kommen wahrscheinlich nicht in Frage. B Board und Vertikalendsufe habe ich aus Schlachtbeständen schon ohne Erfolg getauscht. Ohne Schaltbild komme ich nicht mehr weiter. Wer kann mir helfen?

viele Grüsse
Karl
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Sony KV29C3D (AE4)

 · 
Gepostet: 16.02.2005 - 10:50 Uhr  ·  #2
Hast ne PN.

Gruss Alde
Guestuser
 
Avatar
 
Betreff:

Sony 29KV...

 · 
Gepostet: 17.02.2005 - 07:58 Uhr  ·  #3
Hallo Technikkameraden - die Kiste läuft wieder
Fehlerrekonstruktion - die Ansteueung der Zeilenenstufe wird nach ca. 1s abgeschaltet wenn die Zeilenendstufe nicht anläuft oder aufhört zu schwingen. Bei meinem Fall hatte der Basiswiderstand vom BU eine unsichtbare kalte Löte. Überlagert wurde dieser jedoch vom eigenlichen Fehler, der die gleiche Auswirkung hatte und zwar wurde durch einen inneren def. der 9 Volt Printtrafo auf der Netzteilplatine heiss und hat durch eine Temp.sicherung abgeschaltet. Nochmals danke für den Schaltbildlink.
Gruss Karl
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, KV29C3D, AE4