Das Elektronik-Portal
 

Sony KV-M1450D

malvinas2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 02 / 2005
Karma: 0
Betreff:

Sony KV-M1450D

 · 
Gepostet: 12.02.2005 - 20:51 Uhr  ·  #1
Hallo,

mein Sony Trinitron KV-M1450D zeigt folgende Macken:

schließe ich meinen Satelliten-Receiver über SCART an den Fernseher an, erhalte ich nur ein rosa-farbenes Bild, Ton ist vorhanden. Komischerweise werden Sachen wie Kanalanzeige oder Lautsprecherpegel, die der Receiver im laufenden Programm einblendet, richtig angezeigt. Das eigentliche Bild ist aber rosa.

schließe ich meinen DVD-Player über SCART an den Fernseher an, habe ich ein Schwarz-Weiß-Bild, Ton ist auch hier vorhanden.

Schließe ich den Fernseher selbst über den Koax-Antenneneingang an die Hausantenne an, sind Bild & Ton normal. Irgendetwas muß also mit dem SCART defekt sein. Habe schon alle Pins der SCART-Buchse auf der Fernseherplatine nachgelötet, Kontakt sollten die jetzt alle haben. Hat leider nicht genützt.

Hat irgendjemand Ideen, was da los ist ?

Vielen Dank, Matthias
Kulle
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 755
Dabei seit: 02 / 2004
Karma: 0
Betreff:

Re: Sony KV-M1450D

 · 
Gepostet: 12.02.2005 - 22:09 Uhr  ·  #2
Hallo, du solltest dir ne 1 kg Rolle Lötzinn zulegen und erst mal gründlich das gesamte Chassis nachlöten :-) dann meldest du dich nochmal bis dahin viel Erfolg G.Kulle
malvinas2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 02 / 2005
Karma: 0
Betreff:

Re: Sony KV-M1450D

 · 
Gepostet: 13.02.2005 - 19:59 Uhr  ·  #3
Hallo,

gibt es vielleicht jemanden, der mir mit ernsthaften Ratschlägen weiterhelfen kann ?

Danke, Matthias
hans-reiner
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Rhein-km 660
Beiträge: 101
Dabei seit: 02 / 2005
Karma: 0
Betreff:

Re: Sony KV-M1450D

 · 
Gepostet: 13.02.2005 - 21:41 Uhr  ·  #4
Hallo Matthias,

da Du ein Sony TV-Gerät hast, ist der Vorschlag von Kulle wirklich ernst zu nehmen, er will Dich nicht auf den Arm nehmen. :!:
Das mit dem 1kg Lötzinn ist auch nur gering übertrieben, manchmal reicht die Hälfte, das kommt darauf an. :roll:

Viel Glück und
sportliche Grüße vom Rhein.
Hans-Reiner
Asta
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 234
Dabei seit: 01 / 2005
Karma: 0
Betreff:

Re: Sony KV-M1450D

 · 
Gepostet: 14.02.2005 - 09:50 Uhr  ·  #5
beim dvd player im setup svhs ausschalten und beim sat receiver nachschauen ob rgb eingeschaltet ist und beide geräte , wenn möglich, auf fbas stellen
malvinas2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 02 / 2005
Karma: 0
Betreff:

Re: Sony KV-M1450D

 · 
Gepostet: 14.02.2005 - 22:52 Uhr  ·  #6
Ach Du Sch..eibenkleister....

Ja, die Scart-Buchse sitzt beim Sony auf einer ca. 30x30 cm großen Platine, wobei aber 10 cm der Platine in der "Luft schweben". Die Buchse sitzt natürlich ausgerechnet auf diesem labberigen Teil, so daß jedesmal wenn ich den Scart-Stecker wechsle, das halbe Board durchgebogen wird...

Allerdings gibt es in dem Funktionsblock, wo die Scart-Buchse draufsitzt kaum etwas zu löten: Die Buchse, der Coax-Eingang, ein oder zwei ICs, zehn Elkos und ansonsten nur dutzende von SMD-Widerständen (die werden ja wohl keinen Wackler haben ?!?!!?)

Sowohl beim Receiver als auch beim DVD-Player habe ich FBAS eingestellt, weil der DVD-Player über RGB Probleme bereitete. Das war auch etwas, was ich nicht verstanden hab, weil eigentlich ja RGB besser sein soll ?!?!

Vielen Dank für die Ratschläge,

Matthias
Asta
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 234
Dabei seit: 01 / 2005
Karma: 0
Betreff:

Re: Sony KV-M1450D

 · 
Gepostet: 15.02.2005 - 09:12 Uhr  ·  #7
du bist wirklich ganz sicher das dein dvd player auf fbas steht?? denn ein schwarzweißbild bei eingeschalteten fbas über scart ist eigentlich nicht möglich.. hmm???--::. moment, habe noch was gefunden.

SYMPTOM
Zeitweise Farbverlust oder zeitweise falsche Farben.
URSACHE
Identifikationsfehler im PAL-Farbsignal (Gerät schaltet auf NTSC-Mode um).
ABHILFE
Auf dem A Board die folgenden Änderungen vornehmen.
• C326 0.1µF 25V gegen 0.22µF 25V austauschen.
• R351 8.2M 1/8W (1-216-292-11) ausbauen.

Vielleicht ist es sowas.
malvinas2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 02 / 2005
Karma: 0
Betreff:

Re: Sony KV-M1450D

 · 
Gepostet: 15.02.2005 - 20:03 Uhr  ·  #8
Hallo Asta,

ich werde es mal mit dem Auswechseln der von Dir beschriebenen C und R versuchen. Habe außerdem noch folgenden Tip im Netz gefunden:
Drehkondensator CT332 neben Quartz X 332 auf der Farbdecoder-Platine gegen einen Kondensator 15pF austauschen

Wie dem auch sei, das ganze ist erstmal auf nächste Woche verschoben.

Melde mich dann nochmal,

Gruß Matthias
Asta
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 234
Dabei seit: 01 / 2005
Karma: 0
Betreff:

Re: Sony KV-M1450D

 · 
Gepostet: 16.02.2005 - 14:53 Uhr  ·  #9
den 15pf vergiss ganz schnell. ist nur für farbausfall bei tunerempfang.
malvinas2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 02 / 2005
Karma: 0
Betreff:

Re: Sony KV-M1450D

 · 
Gepostet: 16.02.2005 - 19:42 Uhr  ·  #10
Hallo,

das ganze hat mir keine Ruhe gelassen, so daß ich mich gestern nacht ans Löten machte. Dabei habe ich mich zunächst auf die nähere Umgebung des Scart-Steckers beschränkt. Geschadet hat es dem Fernseher nicht, allerdings hat es auch nicht genützt.
Mittlerweile habe ich den Fehler eingrenzen können, und zwar hat der Fernseher vergessen, daß er ein PAL-Gerät ist. Normalerweise kann er das eingehende Signal nach NTSC und PAL unterscheiden, aber jetzt erkennt er von sich aus immer NTSC.
Mein DVD-Player war auf "NTSC & PAL" eingestellt, als ich es auf PAL umstellte, wurde aus dem S/W-Bild ein Farbbild.
Eigenartigerweise ist der Sat-Receiver die ganze Zeit auf PAL eingestellt gewesen, aber bei dem erscheint nur ein rosa Bild auf dem Schirm.

Irgendwo im Netz hatte ich besagten Fehler schonmal gefunden mitsamt Behebung, aber wo war das bloß .... ?

Weiß jemand was zu tun ist ?

Außerdem möchte ich Euch bitten mir einen Schaltplan zuzuschicken.

Vielen Dank, Matthias
Asta
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 234
Dabei seit: 01 / 2005
Karma: 0
Betreff:

Re: Sony KV-M1450D

 · 
Gepostet: 16.02.2005 - 20:14 Uhr  ·  #11
hmm malvinas2. schau doch meine antwort oben. da geht es doch darum das der fernseher fälschlicherweise auf ntsc schaltet. und die lösung steht doch auch da. was willst du denn jetzt noch wissen?


Identifikationsfehler im PAL-Farbsignal (Gerät schaltet auf NTSC-Mode um).
ABHILFE
Auf dem A Board die folgenden Änderungen vornehmen.
• C326 0.1µF 25V gegen 0.22µF 25V austauschen.
• R351 8.2M 1/8W (1-216-292-11) ausbauen.
malvinas2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 02 / 2005
Karma: 0
Betreff:

Re: Sony KV-M1450D

 · 
Gepostet: 17.02.2005 - 22:16 Uhr  ·  #12
Ähhh, Entschuldigung Asta, da habe ich wirklich gepennt ....

Den von Dir genannten C und R habe ich gesucht, aber vergessen, was Du zum Thema NTSC geschrieben hattest.
Außerdem konnte ich die beschriebenen C und R nicht finden.
Wo müßten die ungefähr liegen ?
Woher kann ich einen Schaltplan beziehen ?

Danke nochmal, Matthias
Asta
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 234
Dabei seit: 01 / 2005
Karma: 0
Betreff:

Re: Sony KV-M1450D

 · 
Gepostet: 18.02.2005 - 09:21 Uhr  ·  #13
schau mal hier:
malvinas2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 02 / 2005
Karma: 0
Betreff:

Re: Sony KV-M1450D

 · 
Gepostet: 20.02.2005 - 19:39 Uhr  ·  #14
Hallo,

das IC301 habe ich gefunden, von R351 und C326 aber nur die Beschriftungen, drumherum sind soviele Bauteile,
daß ich die Beschriftungen nicht den Bauteilen zuordnen kann...
Außerdem sind diese Beschriftungen an anderen Orten, wie im Bild oben angegeben.
Betrachte ich die Platinenunterseite, so ist das ganze folgendermaßen angeordnet:

R351 ist also irgendwo zwischen Pin 21 und 25 und C326 irgendwo zwischen Pin 2 und Pin 6, ist aber das A-Board.

Vielleicht gebe ich doch besser auf :roll:
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, KVM1450D