Das Elektronik-Portal
 

Sony Receiver STR-DE 345

Wojtek
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 15
Dabei seit: 03 / 2004
Karma: 0
Betreff:

Sony Receiver STR-DE 345

 · 
Gepostet: 26.01.2005 - 17:07 Uhr  ·  #1
Moin Jungs, nachdem mir hier schon eimal super geholfen wurde,
hab ich hier das nächste Problem.

Ich hab hier daheim einen Sony Receiver Modell STR-DE 345

Dieser Brummt stark bei Radioempfang über den Kabelanschluss.

Nach einem Gewitter hatte ich schlechtes Bild im TV und auch das Brummen,
dachte zuerst es liegt daran dass etwas an der Antenne nicht stimmt.

Jetzt wo ich allerdings umgezogen bin, hab ich noch immer das selbe Problem an dem Receiver.

Hab das Antennenkabel schon gegen en neues getauscht (Länge 5m - Hersteller Hama)
hat sich daran allerdings leider nichts geändert :(

Nun meine Frage, wo muss ich den Fehler suchen, was kann die Ursache sein ?

Hab Leider keine servicemanuals die ich zur Hand nehmen könnte.

Bin für jeden Tip dankbar !

Gruß Wojtek
Gerald
Benutzer
Avatar
Geschlecht:
Herkunft: Münster in Westfalen
Alter: 41
Beiträge: 3825
Dabei seit: 04 / 2003
Karma: 57
Wissensstand: Informationselektroniker
Betreff:

Re: Sony Receiver STR-DE 345

 · 
Gepostet: 26.01.2005 - 17:30 Uhr  ·  #2
Ist ein bekannter Fehler bei dem Ding.
Die Masseschienen am und im Tuner sollte du dir mal anschauen hier ist der Fehler zu 99% zu suchen..
Wojtek
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 15
Dabei seit: 03 / 2004
Karma: 0
Betreff:

Re: Sony Receiver STR-DE 345

 · 
Gepostet: 26.01.2005 - 19:21 Uhr  ·  #3
Hallo und danke für Deine Antwort.

also ich hab den Tuner jetzt einfach mal ausgebaut,

Optisch war nichts zu sehen. Hab dann alle Lötstellen zum Rahmen/Gehäuse entlötet,
gereinigt und neu verlötet. Dabei auch grössere Lötstellen wie den Antennenanschluss.

allerdings hat mich das nicht weitergebracht. Das Brummen ist nachwievor vorhanden.

Was mir jetzt aufgefallen ist, es ist auch ohne antennenkabel da.
Sobald ich das Flachbandkabel vom Tuner abziehe, herrscht totenstille.

Jemand ne weitere Idee ?
Sonst Löte ich morgen einfach mal alles mit der HotAir nach.

thx & Gruß wojtek
Wojtek
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 15
Dabei seit: 03 / 2004
Karma: 0
Betreff:

Re: Sony Receiver STR-DE 345

 · 
Gepostet: 29.01.2005 - 00:33 Uhr  ·  #4
So, hab jetzt alles mal Grossflächig nachgelötet.

SMD via HotAir und normale Lötstellen entlötet und mit neuem Lot versehen.
Leider ist das Brummen nachwievor vorhanden.

Jemand noch einen Tip ?

Evtl. wo ich den Mitsumi Tuner herbekommen könnte ?

Gruß Wojtek
Wojtek
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 15
Dabei seit: 03 / 2004
Karma: 0
Betreff:

Re: Sony Receiver STR-DE 345

 · 
Gepostet: 05.02.2005 - 01:20 Uhr  ·  #5
Wirklich keiner mehr eine Idee ?

Wäre schade um den Receiver...
Wojtek
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 15
Dabei seit: 03 / 2004
Karma: 0
Betreff:

Re: Sony Receiver STR-DE 345

 · 
Gepostet: 12.02.2005 - 10:38 Uhr  ·  #6
So, hab jetzt eine neue Entdeckung gemacht.

Der Receiver war wegen Wohnzimmerumbau 2 Tage nicht am Netz.
Nachdem ich alles angeschlossen hatte hab ich den Receiver eingeschaltet und zufällig
war noch Radio an. und ich hatte Glasklaren Empfang.
Subwoofer, Sattelitenlautsprecher etc. haben nicht gebrummt.

Als wäre nie etwas gewesen.

allerdings kam nach ca. einer Stunde hören das Brummen leicht wieder.
Noch eine Stunde später war es dann Lauter als der Empfangene Sender...

Jemand nen Tip ? Kalte Lötstelle im Bereich des Trafos ?
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, Receiver, STRDE, 345