Das Elektronik-Portal
 

Sony KV-X2101D, kein Bild, blinkt 11x, sporadisch ok

Polyfox
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 01 / 2006
Karma: 0
Betreff:

Sony KV-X2101D, kein Bild, blinkt 11x, sporadisch ok

 · 
Gepostet: 13.01.2006 - 01:18 Uhr  ·  #1
Hersteller: Sony
Typenbezeichnung: KV-X2101D
Chassi:

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Nach dem Einschalten (und Relais-Klick) bekommt die Röhre anscheinend keine Spannung, kurz dannach blinkt die LED. Der Defekt hat sich durch mal ständige, mal seltene Schneebalken- und (Ton-)Rausch-"Anfälle" angekündigt.
Die Beschreibung ist sehr ähnlich der von Pluto in diesem Thread, nur jetzt mit 11 mal Blinken.

Seltsamerweise ließ sich das Gerät nach einigen Tagen ohne Inbetriebnahme einmal wieder einschalten. Ob es ein korrektes Bild liefert konnte ich mangels angeschlossener Antenne nicht feststellen, das OSD wurde aber angezeigt.
Weiter Einschaltversuche waren (bisher...) erfolglos.
Allerdings kann demzufolge ja nicht ein Bauteil vollständig defekt sein.

Eine Staubentfernung im innern und eine (grobe) Prüfung auf verschmorte Teile oder lose Lötstellen auf der Tuner-Platine habe ich schon ohne Erfolg vorgenommen. Ich wäre für jeden Hinweis dankbar wo bei diesen Geräten die (Soll??-)Bruchstellen liegen oder wie sich das Problem eingrenzen lässt.
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Sony KV-X2101D, kein Bild, blinkt 11x, sporadisch ok

 · 
Gepostet: 13.01.2006 - 08:49 Uhr  ·  #2
Hallo

Chassis BE 3 B

Schon den Massepunkt des TSA IC im Tuner nachgelötet?
Das heisst Tuner auslöten,öffnen und nachlöten.
Meintest Du dies mit der Tunerplatine??

-> Dies ist ein Standardfehler dieses Chassis.

Ansonsten würd ich noch Netzteil sowie Horiz Stufe nachlöten.

Gruss Alde
:P
Polyfox
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 01 / 2006
Karma: 0
Betreff:

Re: Sony KV-X2101D, kein Bild, blinkt 11x, sporadisch ok

 · 
Gepostet: 14.01.2006 - 17:40 Uhr  ·  #3
@Alde: Ja, danke für den Tip, das Nachlöten des TSA hats gebracht.

Allerdings ist das Auslöten des Tuners mit Hausmitteln (30W Lötkolben) schwierig bis unmöglich, da brauchts was stärkeres um die Verankerung der Blechabschirmung zu entlöten.
Es geht aber auch so, die innere Abdeckung (Scartbuchsenseite) lässt sich auch in eingebautem Zustand entfernen, der IC liegt weit genug am oberen Rand. Massepin ist die 15.
Vielleicht hilft das anderen, die auch die miese Verarbeitung von Sony-Geräten nachbessern müssen...

Hatte allerdings gerade wieder eine kurze Bild- und Tonstörung, s.o., das liegt wohl noch an einer anderen kalten.
Polyfox
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 01 / 2006
Karma: 0
Betreff:

Re: Sony KV-X2101D, kein Bild, blinkt 11x, sporadisch ok

 · 
Gepostet: 15.01.2006 - 18:49 Uhr  ·  #4
Tscha, das Problem mit dem Einschalten und den Schnee-Bildstörungen ist wohl behoben, ein neues ist aber nach dem Tuner-Nachlöten aufgetaucht, eine neue Bildstörung :( :

Ein weisser, kammförmiger Schleier läuft mit etwa 1Hz von links nach rechts über den Schirm. Das ganze taucht nicht bei Bildern aus den Videoeingängen auf und ist bei Sendern um unteren Bereich eines Bandes (C0x/S0x) weniger stark als im oberen (C2x/S2x). Mit dem Aufwärmen des Geräts wird die Sörung intensiver und kann zu einem totalen Ausfall eines Senders führen.

Hat da jemand ne Idee zu?

Scheint ja irgendwas an dem Taktgeber für die vertikale Syncronisation oder sowas zu sein. Langsam glaube ich ist ein kompletter Tunertausch günstiger und nervenschonender als den Fehlern hinterherzulöten.
Wo bekommt man denn günstig so ein Ersatzteil für so ein altes Gerät her?

Polyfox
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, KVX2101D, Bild, blinkt, 11x, sporadisch